Discover Centmin Mod today
Register Now

Site broken in Internet Explorer/Edge

Discussion in 'Forum Feedback & Suggestions' started by Xon, Dec 6, 2016.

  1. RB1

    RB1 Active Member

    281
    72
    28
    Nov 11, 2016
    California
    Ratings:
    +119
    Local Time:
    12:01 PM
    Nginx 1.13.x
    MariaDB 10.1.x
    I can't believe people still use IE!

    Some of the screenshots in this thread look like other websites when you have AdBlock enabled :)

    Edit: Don't forget to disable AdBlock/uBlock for centminmod.com! I just remembered to whitelist...didn't notice it was blocking :ninja:
     
    • Like Like x 1
  2. eva2000

    eva2000 Administrator Staff Member

    30,630
    6,862
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,307
    Local Time:
    6:01 AM
    Nginx 1.13.x
    MariaDB 5.5
    ~5-6% of forum visitors use MS Edge and IE11 - MS Edge makes up 2-4% of total.
     
  3. RB1

    RB1 Active Member

    281
    72
    28
    Nov 11, 2016
    California
    Ratings:
    +119
    Local Time:
    12:01 PM
    Nginx 1.13.x
    MariaDB 10.1.x
    One of my websites is upwards of 30-35%
     
    • Agree Agree x 1
    • Informative Informative x 1
  4. Xon

    Xon Active Member

    134
    57
    28
    Nov 16, 2015
    Ratings:
    +177
    Local Time:
    4:01 AM
    1.13.x
    MariaDB 10.1.x
    Rather broken again
     
  5. eva2000

    eva2000 Administrator Staff Member

    30,630
    6,862
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,307
    Local Time:
    6:01 AM
    Nginx 1.13.x
    MariaDB 5.5
    yeah leaving it in place so ngx_pagespeed and ngx_brotli folks can see and diagnose the issue for now :)
     
    Last edited: Jan 19, 2017
    • Like Like x 1
  6. tuwi

    tuwi New Member

    10
    2
    3
    Dec 17, 2016
    Ratings:
    +3
    Local Time:
    9:01 PM
    hi,
    the issue is back weirdly..
     
  7. eva2000

    eva2000 Administrator Staff Member

    30,630
    6,862
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,307
    Local Time:
    6:01 AM
    Nginx 1.13.x
    MariaDB 5.5
    see my previous reply, i re-enabled broken ngx_brotli so the devs can troubleshoot the issue :)
     
  8. eva2000

    eva2000 Administrator Staff Member

    30,630
    6,862
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,307
    Local Time:
    6:01 AM
    Nginx 1.13.x
    MariaDB 5.5
    Last edited: Nov 2, 2017