Discover Centmin Mod today
Register Now

Site broken in Internet Explorer/Edge

Discussion in 'Forum Feedback & Suggestions' started by Xon, Dec 6, 2016.

  1. RB1

    RB1 Active Member

    282
    73
    28
    Nov 11, 2016
    California
    Ratings:
    +120
    Local Time:
    7:38 PM
    Nginx 1.13.x
    MariaDB 10.1.x
    I can't believe people still use IE!

    Some of the screenshots in this thread look like other websites when you have AdBlock enabled :)

    Edit: Don't forget to disable AdBlock/uBlock for centminmod.com! I just remembered to whitelist...didn't notice it was blocking :ninja:
     
    • Like Like x 1
  2. eva2000

    eva2000 Administrator Staff Member

    32,285
    7,170
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,900
    Local Time:
    1:38 PM
    Nginx 1.13.x
    MariaDB 5.5
    ~5-6% of forum visitors use MS Edge and IE11 - MS Edge makes up 2-4% of total.
     
  3. RB1

    RB1 Active Member

    282
    73
    28
    Nov 11, 2016
    California
    Ratings:
    +120
    Local Time:
    7:38 PM
    Nginx 1.13.x
    MariaDB 10.1.x
    One of my websites is upwards of 30-35%
     
    • Agree Agree x 1
    • Informative Informative x 1
  4. Xon

    Xon Active Member

    138
    57
    28
    Nov 16, 2015
    Ratings:
    +182
    Local Time:
    11:38 AM
    1.13.x
    MariaDB 10.1.x
    Rather broken again
     
  5. eva2000

    eva2000 Administrator Staff Member

    32,285
    7,170
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,900
    Local Time:
    1:38 PM
    Nginx 1.13.x
    MariaDB 5.5
    yeah leaving it in place so ngx_pagespeed and ngx_brotli folks can see and diagnose the issue for now :)
     
    Last edited: Jan 19, 2017
    • Like Like x 1
  6. tuwi

    tuwi New Member

    10
    2
    3
    Dec 17, 2016
    Ratings:
    +3
    Local Time:
    4:38 AM
    hi,
    the issue is back weirdly..
     
  7. eva2000

    eva2000 Administrator Staff Member

    32,285
    7,170
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,900
    Local Time:
    1:38 PM
    Nginx 1.13.x
    MariaDB 5.5
    see my previous reply, i re-enabled broken ngx_brotli so the devs can troubleshoot the issue :)
     
  8. eva2000

    eva2000 Administrator Staff Member

    32,285
    7,170
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,900
    Local Time:
    1:38 PM
    Nginx 1.13.x
    MariaDB 5.5
    Last edited: Nov 2, 2017
  9. upgrade81

    upgrade81 New Member

    24
    2
    3
    Sep 5, 2016
    Italy
    Ratings:
    +2
    Local Time:
    4:38 AM
    1.13.8
    10
    Hello everyone, recently I am a happy user of centminmod for my sites.

    I also re-encountered the exact same problem, you can visit one of my sites with Microsoft Edge and note that many files needed to render the page are not loaded or remain in stand-by.

    you can try disdette.pro or samsungmobile.it

    These sites have been installed with option 22 and redis cache, but it does so on ALL the sites on this dedicated server with both redis / or cache enabler.

    If I use cloudflare, they work. Currently I use cloudflare only in dns mode.
    PS: I do not use brotli ever configured.
    Server configured 7 days ago.

    I use the last beta available and this is my custom inc.

    Code:
    LETSENCRYPT_DETECT='y'
    NGINX_DYNAMICTLS='y'
    #CLOUDFLARE_ZLIB='y'
    NGINX_HPACK='y'
    OPENSSL_VERSION='1.1.0g'
    LIBRESSL_SWITCH='n'
    
    
    OPENSSLECDSA_PATCH='y'
    OPENSSLECDHX_PATCH='y'
    NGINX_IPV='y'
    
    
    NGINX_STREAM=n               # http://nginx.org/en/docs/stream/ngx_stream_core_module.html
    NGINX_RTMP=n                 # Nginx RTMP Module support https://github.com/arut/nginx-rtmp-module
    NGINX_FLV=n                  # http://nginx.org/en/docs/http/ngx_http_flv_module.html
    NGINX_MP4=n                  # Nginx MP4 Module http://nginx.org/en/docs/http/ngx_http_mp4_module.html
    NGINX_AUTHREQ=n              # http://nginx.org/en/docs/http/ngx_http_auth_request_module.html
    NGINX_SECURELINK=y           # http://nginx.org/en/docs/http/ngx_http_secure_link_module.html
    NGINX_FANCYINDEX=n           # http://wiki.nginx.org/NgxFancyIndex
    NGINX_VHOSTSTATS=n           # https://github.com/vozlt/nginx-module-vts
    NGINX_PAGESPEED=n            # Install ngx_pagespeed
    NGINX_PASSENGER='n'          # Install Phusion Passenger requires installing addons/passenger.sh before hand
    NGINX_WEBDAV=n               # Nginx WebDAV and nginx-dav-ext-module
    NGINX_UPSTREAMCHECK='n'      # nginx upstream check https://github.com/yaoweibin/nginx_upstream_check_module
    NGINX_OPENRESTY='n'            # Agentzh's openresty Nginx modules
    LUAJIT_GITINSTALL='n'        # opt to install luajit 2.1 from dev branch http://repo.or.cz/w/luajit-2.0.git/shortlog/refs/heads/v2.1
    ORESTY_LUANGINX='n'             # enable or disable or ORESTY_LUA* nginx modules below
    
    
    
    #Php Custom
    PHP_PGO='y'
    PHP_VERSION='7.1.13'
    GCCINTEL_PHP='y'
    
     
  10. eva2000

    eva2000 Administrator Staff Member

    32,285
    7,170
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,900
    Local Time:
    1:38 PM
    Nginx 1.13.x
    MariaDB 5.5
    • Agree Agree x 1