Join the community today
Register Now

PHP-FPM zend opcache

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by CarpCharacin, Nov 11, 2016.

  1. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    I am updating to php 7.0.13 and it asked me if I wanted to use zend opcache and I said yes. I wasn't quite sure about it, so I am asking here.

    Also, when I updated php I said that I wanted it to do all Yum checks and it installed some stuff. I couldn't read exactley what it was because it was going fast, but was it installed before?
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,913
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,404
    Local Time:
    3:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    For performance always answer yes to install Zend Opcache :)

    When prompted select yes or no from YUM checks, you generally answer no. Only yes for major Centmin Mod branch switches or updates as the YUM check just checks to see if any YUM repos in the current Centmin Mod branch installed are missing from your existing Centmin Mod LEMP environment and installs them if they're missing.
     
    • Like Like x 1
  3. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    I noticed that there are libressl updates available. Should I update that also? I don't use SSL.
     
  4. eva2000

    eva2000 Administrator Staff Member

    30,913
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,404
    Local Time:
    3:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    yeah update still work it for LibreSSL :)
     
    • Like Like x 1
  5. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    I tried to update it with the menu option 23 and then option 2, but it said that there were no updates available at this time.
     
  6. eva2000

    eva2000 Administrator Staff Member

    30,913
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,404
    Local Time:
    3:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    • Like Like x 1
  7. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    I am on nginx 1.11.5. I said for it to update to that. Does that recompile it?
     
  8. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    So I tried that, but the wifi kept getting disconnected and the update failed. I am trying it again.
     
  9. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    Ok, it is done, but how do I check the libressl version?
     
  10. pamamolf

    pamamolf Well-Known Member

    2,819
    251
    83
    May 31, 2014
    Ratings:
    +445
    Local Time:
    7:37 AM
    Nginx-1.13.x
    MariaDB 10.1.x
    nginx -V

    Code:
    built with LibreSSL 2.4.4
     
    • Like Like x 1
  11. CarpCharacin

    CarpCharacin Member

    215
    14
    18
    Oct 13, 2016
    Salt Lake City
    Ratings:
    +18
    Local Time:
    10:37 PM
    1.13.0
    MariaDB 10
    at the bottom it said this
    -with-openssl=../libressl-2.4.4
     
  12. eva2000

    eva2000 Administrator Staff Member

    30,913
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,404
    Local Time:
    3:37 PM
    Nginx 1.13.x
    MariaDB 5.5
    • Like Like x 1