Join the community today
Register Now

Yum upgrade error.

Discussion in 'CentOS, Redhat & Oracle Linux News' started by Sos, Dec 5, 2018.

Tags:
  1. Sos

    Sos New Member

    14
    2
    3
    Dec 4, 2018
    Ratings:
    +3
    Local Time:
    7:38 PM
    1.15.7
    When I run yum upgrade I get this error.
    Code:
    Error: Package: glibc-2.17-222.el7.i686 (@base)
               Requires: glibc-common = 2.17-222.el7
               Removing: glibc-common-2.17-222.el7.x86_64 (@anaconda)
                   glibc-common = 2.17-222.el7
               Updated By: glibc-common-2.17-260.el7.x86_64 (base)
                   glibc-common = 2.17-260.el7
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    If you could help in resolving this would be appreciated.
     
  2. eva2000

    eva2000 Administrator Staff Member

    42,054
    9,490
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +14,601
    Local Time:
    12:38 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x