Join the community today
Register Now

Yum update error

Discussion in 'Install & Upgrades or Pre-Install Questions' started by Sos, Dec 5, 2018.

Thread Status:
Not open for further replies.
  1. Sos

    Sos New Member

    15
    2
    3
    Dec 4, 2018
    Ratings:
    +3
    Local Time:
    4:36 AM
    1.15.7
    Please fill in any relevant information that applies to you:
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: 1.15.7
    • PHP Version Installed: 7.2.10
    • MariaDB MySQL Version?
    • When was last time updated Centmin Mod code base ? : 12/4/18
    • Persistent code?: n/

    I am getting this error when trying to update with yum.

    Code:
    Error: Package: glibc-2.17-222.el7.i686 (@base)
               Requires: glibc-common = 2.17-222.el7
               Removing: glibc-common-2.17-222.el7.x86_64 (@anaconda)
                   glibc-common = 2.17-222.el7
               Updated By: glibc-common-2.17-260.el7.x86_64 (base)
                   glibc-common = 2.17-260.el7
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    If anyone knows how to resolve this the info would be appreciated.
     
  2. eva2000

    eva2000 Administrator Staff Member

    44,500
    10,164
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,729
    Local Time:
    8:36 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
Thread Status:
Not open for further replies.