Welcome to Centmin Mod Community
Become a Member

Nginx wordpress header question

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by hitman, Mar 7, 2017.

  1. hitman

    hitman Member

    112
    9
    18
    Jul 18, 2014
    Ratings:
    +13
    Local Time:
    4:39 PM
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: 1.11.9
    • PHP Version Installed: 5.6.30
    • MariaDB MySQL Version Installed:10.1.21
    when i run curl command in one of the domains using wordpress installed with option 22 i get
    Code:
    [21:00][root@s1.domainname.com tools]# curl -I domainname.com
    HTTP/1.1 200 OK
    Date: Mon, 06 Mar 2017 21:00:59 GMT
    Content-Type: text/html; charset=UTF-8
    Connection: keep-alive
    Vary: Accept-Encoding
    Link: <http://domainname.com/wp-json/>; rel="https://api.w.org/"
    Link: <http://domainname.com/>; rel=shortlink
    X-Frame-Options: SAMEORIGIN
    X-Xss-Protection: 1; mode=block
    X-Content-Type-Options: nosniff
    why these 2 lines appear?
    Code:
    Link: <http://domainname.com/wp-json/>; rel="https://api.w.org/"
    Link: <http://domainname.com/>; rel=shortlink

     
  2. RB1

    RB1 Active Member

    281
    72
    28
    Nov 11, 2016
    California
    Ratings:
    +119
    Local Time:
    6:39 AM
    Nginx 1.13.x
    MariaDB 10.1.x
    Do you have a link shortening service installed on Wordpress?
     
  3. eva2000

    eva2000 Administrator Staff Member

    30,182
    6,786
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,139
    Local Time:
    11:39 PM
    Nginx 1.13.x
    MariaDB 5.5