Join the community today
Register Now

PHP-FPM What's the reason fpmstop to be very slow?

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by rdan, Nov 24, 2018.

Tags:
  1. rdan

    rdan Premium Member Premium Member

    4,420
    1,059
    113
    May 25, 2014
    Ratings:
    +1,543
    Local Time:
    7:34 AM
    Mainline
    10.2
    Please fill in any relevant information that applies to you:
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed:123.09beta01
    • PHP Version Installed: 7.2.12
    This is a brand new server/new CMM installed/no visitors.
    Other servers with similar specs and has significant amount of traffic is instant.
     
  2. eva2000

    eva2000 Administrator Staff Member

    37,261
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    9:34 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    have you modified /usr/local/etc/php-fpm.conf at all ? server specs ? number of cpu cores/memory ?

    output for command
    Code (Text):
    ps xao pid,ppid,command | grep 'php-fpm[:]'
    
     
  3. rdan

    rdan Premium Member Premium Member

    4,420
    1,059
    113
    May 25, 2014
    Ratings:
    +1,543
    Local Time:
    7:34 AM
    Mainline
    10.2
    Yes with dynamic mode.
    Hm, I already reinstall the server.

    I will try to re apply my custom settings and observe again.
     
  4. rdan

    rdan Premium Member Premium Member

    4,420
    1,059
    113
    May 25, 2014
    Ratings:
    +1,543
    Local Time:
    7:34 AM
    Mainline
    10.2
    Just an update, this only happens when I use dynamic mode with this formula.
    While all my other server have this config has no problem.
     
..