Welcome to Centmin Mod Community
Register Now

MariaDB What i must edit to install MariaDB 10.0.12 on new server and not the 5.5?

Discussion in 'Install & Upgrades or Pre-Install Questions' started by pamamolf, Jul 3, 2014.

  1. pamamolf

    pamamolf Well-Known Member

    2,723
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    8:28 PM
    Nginx-1.13.x
    MariaDB 10.1.x
    Hi

    On a new server i want to install the MariaDB 10.0.12 and not the 5.5.

    What i must edit before i start the Centminmod installation?

    And then if a new version is out MariaDB 10.0.13 how can i update it?

    Thanks
     
    • Like Like x 1
  2. eva2000

    eva2000 Administrator Staff Member

    30,168
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,137
    Local Time:
    3:28 AM
    Nginx 1.13.x
    MariaDB 5.5
  3. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    1:28 AM
    1.11
    10.2
    Just upgrade using the new menu ;)
     
  4. pamamolf

    pamamolf Well-Known Member

    2,723
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    8:28 PM
    Nginx-1.13.x
    MariaDB 10.1.x
    Ok i will upgrade :)

    George do you plan on the new version MariaDB 10.0.13 to be the default one?

    And then can i update it every time that we have a new version from the menu or i must do it using the yum update?

    Thanks
     
  5. eva2000

    eva2000 Administrator Staff Member

    30,168
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,137
    Local Time:
    3:28 AM
    Nginx 1.13.x
    MariaDB 5.5
    will see what bugs MariaDB 10.0.13 introduce first before making it install default

    but yes once it's install default, upgrades will be via YUM
     
    Last edited: Jul 4, 2014
    • Like Like x 1