Learn about Centmin Mod LEMP Stack today
Register Now

Wordpress Weird Speed Problem

Discussion in 'Blogs & CMS usage' started by Moe, Apr 19, 2016.

Tags:
  1. Moe

    Moe New Member

    17
    4
    3
    Dec 4, 2015
    Jupiter
    Ratings:
    +7
    Local Time:
    6:37 PM
    1.9.7
    MariaDB 10.x
    Hi Again

    i have a weird problem, i have installed redis and installed wp redis plugin after reading @eva2000 recommendations and testing statistics with also other online sites recommending this is what i am getting, and i am sure there is something wrong i am doing Hope you help me out

    Pagespeed Results and almost same results with pingdom

    With Redis :
    http://i1145.photobucket.com/albums/o510/todayheads/With Redis_zpsy9tchqgk.png

    Without Redis
    http://i1145.photobucket.com/albums/o510/todayheads/no-redis_zpso4p9bdbw.png

     
  2. eva2000

    eva2000 Administrator Staff Member

    34,611
    7,653
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,770
    Local Time:
    1:37 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    expanded show how to fix screenshots ? which wordpress page did you test on ? checked if all page http assets are identical ?
     
  3. Moe

    Moe New Member

    17
    4
    3
    Dec 4, 2015
    Jupiter
    Ratings:
    +7
    Local Time:
    6:37 PM
    1.9.7
    MariaDB 10.x
    mmm i was a bit stupid as yes the speed grade decreased but the page load time decreased by almost 1.5 to two seconds which i didn't notice before, by which i consider an enormous job Redis did
     
    • Like Like x 1
  4. eva2000

    eva2000 Administrator Staff Member

    34,611
    7,653
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,770
    Local Time:
    1:37 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    yup scores, grades etc don't mean much compared to concrete numbers :)
     
..