Learn about Centmin Mod LEMP Stack today
Become a Member

Install Weird custom_config

Discussion in 'Install & Upgrades or Pre-Install Questions' started by Qu Don, Jun 22, 2019.

  1. Qu Don

    Qu Don Member

    66
    5
    8
    Aug 21, 2017
    Brooklyn, New York
    Ratings:
    +18
    Local Time:
    6:28 PM
    I just made a fresh install with
    Code:
    yum -y update; curl -O https://centminmod.com/betainstaller73.sh && chmod 0700 betainstaller73.sh && bash betainstaller73.sh
    
    and my custom_confi.inc file only has one line

    MARCH_TARGETNATIVE='n'

    I was just about to enable LetsEncrypt but noticed previous installations had about 27 lines. Am I missing something here?




    Please fill in any relevant information that applies to you:
    • CentOS Version: i.e. CentOS 7 64bit ?
    • Centmin Mod Version Installed: 123.09beta01

     
  2. eva2000

    eva2000 Administrator Staff Member

    44,477
    10,164
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,726
    Local Time:
    8:28 AM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    you probably added those yourself in persistent config at /etc/centminmod/custom_config.inc as generally centmin mod doesn't populate that /etc/centminmod/custom_config.inc persistent config file needlessly - exception being MARCH_TARGETNATIVE='n' when digitalocean, upcloud, linode and select vps provdiers are detected due to differing cpu models that can be offered on each VPS server offered by these providers

    only one populating more variables is if you use the alternative betainstaller-latest.sh curl installer outlined in 1st post at Upgrade - PHP-FPM - Centmin Mod .09 beta branch Testing

     
  3. Qu Don

    Qu Don Member

    66
    5
    8
    Aug 21, 2017
    Brooklyn, New York
    Ratings:
    +18
    Local Time:
    6:28 PM
    Damn .

    I assumed the 7.3 installer came with all that out of the box. I guess i'll just do the installation with the 7.2 default installer instead.

    Thanks