Want to subscribe to topics you're interested in?
Become a Member

CDN Webpagetest gives no readings on cdn..

Discussion in 'Domains, DNS, Email & SSL Certificates' started by ModeltogTossen, Feb 19, 2016.

Tags:
  1. ModeltogTossen

    ModeltogTossen I wish I could??

    313
    97
    28
    Dec 20, 2015
    Denmark
    Ratings:
    +143
    Local Time:
    2:10 PM
    1.9.12
    10.0.23
    Hi ..

    @eva2000 gave me a hint to create this post here in this forum - so, I have this one little thing I can't figured out. Some of you gurus have the solutions - that I'm sure about.

    First, a picture..
    upload_2016-2-18_19-9-15.png

    See - X in cdn - bad I think.. So what do I have?

    1. CMM 09beta1 latest as feb. 18.
    2. Xenforo 1.5.5
    3. Php 7.0.3
    4. Nginx 1.9.11 with pagespeed.

    Other thing installed is: Redis, [bb]cache, Bigfooty Proxyhost, I have keycdn as pull only.

    So, first thing I should ask about is - what is necessary the be present so webpagespeed gives a reading? Next thing - do I need to alter my setup to get some cdn readings?

    Hope for some who wish to participate in this little session here. Have used many days and hours - but have not yet given up :p but now I wish to hear from some of you who have gears like me..

    Thanks in advance.
     
  2. eva2000

    eva2000 Administrator Staff Member

    29,023
    6,586
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,776
    Local Time:
    10:10 PM
    Nginx 1.13.x
    MariaDB 5.5
    click on each rating image - it's a link to guideline and details ;)
     
  3. ModeltogTossen

    ModeltogTossen I wish I could??

    313
    97
    28
    Dec 20, 2015
    Denmark
    Ratings:
    +143
    Local Time:
    2:10 PM
    1.9.12
    10.0.23
    Hehe .. Well - have never ever clicked on those :joyful:

    upload_2016-2-18_19-30-2.png

    What I don't understand from that you see in the above here - is for example the favicon.ico - because if I check up with my keycdn I only see some other files give 4xx..

    upload_2016-2-18_19-32-1.png

    But I do have this eucookie add-on installed and if you don't click on it - then you can't anything - can that trigger this bad readings we see here?
     
  4. eva2000

    eva2000 Administrator Staff Member

    29,023
    6,586
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,776
    Local Time:
    10:10 PM
    Nginx 1.13.x
    MariaDB 5.5
    I'll let you figure it out.. something to strive for :D

    upload_2016-2-19_4-37-2.png
     
  5. ModeltogTossen

    ModeltogTossen I wish I could??

    313
    97
    28
    Dec 20, 2015
    Denmark
    Ratings:
    +143
    Local Time:
    2:10 PM
    1.9.12
    10.0.23
    Thats okay with me - but could you perhaps give a hint or two about what you are using as cache technologies/cdn when this is written on CMM?
     
  6. ModeltogTossen

    ModeltogTossen I wish I could??

    313
    97
    28
    Dec 20, 2015
    Denmark
    Ratings:
    +143
    Local Time:
    2:10 PM
    1.9.12
    10.0.23
    Well - My turn to kick ass :cool:

    upload_2016-2-18_20-56-22.png
     
    • Like Like x 1