Discover Centmin Mod today
Register Now

Using Latest 09Beta, menu #15 does nothing.

Discussion in 'Bug Reports' started by rdan, Dec 1, 2016.

  1. rdan

    rdan Premium Member Premium Member

    4,415
    1,059
    113
    May 25, 2014
    Ratings:
    +1,542
    Local Time:
    10:39 PM
    Mainline
    10.2
    Just return to main menu:
    upload_2016-12-1_4-1-24.png
     
  2. eva2000

    eva2000 Administrator Staff Member

    37,217
    8,128
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,515
    Local Time:
    12:39 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    strange what does your /etc/centminmod/custom_config.inc persistent config file contain ? if you test empty that persist config file, does centmin.sh menu option 15 work ?
     
  3. rdan

    rdan Premium Member Premium Member

    4,415
    1,059
    113
    May 25, 2014
    Ratings:
    +1,542
    Local Time:
    10:39 PM
    Mainline
    10.2
    Ow I forgot that server don't have imagick php installed from the beginning and I can't test installing imagick php on this Live Server.
     
  4. rdan

    rdan Premium Member Premium Member

    4,415
    1,059
    113
    May 25, 2014
    Ratings:
    +1,542
    Local Time:
    10:39 PM
    Mainline
    10.2
    Maybe this config cause it: PHPIMAGICK='n'
     
  5. eva2000

    eva2000 Administrator Staff Member

    37,217
    8,128
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,515
    Local Time:
    12:39 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    haha yes that would prevent install :)
     
..