Welcome to Centmin Mod Community
Register Now

Xenforo URL Title not fetched on 1.5 beta

Discussion in 'Forum software usage' started by Andy, Jul 15, 2015.

Tags:
  1. Andy

    Andy Premium Member Premium Member

    404
    59
    28
    Aug 6, 2014
    Ratings:
    +73
    Local Time:
    12:10 AM
    Upgraded my forum to 1.5 beta with latest nginx, php and I notice that the url title is not automatically fetched.

    I tried to use a few urls from here and it has the same issue so it's not unique to my site. I posted on XF forum and Chris.D answer that it may relate to DNS/firewall/etc
    XF 1.5 - Welcome to XenForo 1.5 / Assorted Improvements | Page 6 | XenForo Community

    @eva2000 do you use any addon to fetch the title? Have you updated to 1.5 yet?
     
  2. rdan

    rdan Premium Member Premium Member

    4,244
    1,033
    113
    May 25, 2014
    Ratings:
    +1,481
    Local Time:
    12:10 PM
    Mainline
    10.2
    Yes, the one from Chris D.
    I know not yet upgraded.
     
  3. rdan

    rdan Premium Member Premium Member

    4,244
    1,033
    113
    May 25, 2014
    Ratings:
    +1,481
    Local Time:
    12:10 PM
    Mainline
    10.2
    I just upgraded my test Forum from 1.4.8 to 1.5 Beta 1, And Convert URLs to Page Titles is working fine for me.
    Did you enable it on /admin.php?options/list/seo ?
     
    • Like Like x 2
  4. Andy

    Andy Premium Member Premium Member

    404
    59
    28
    Aug 6, 2014
    Ratings:
    +73
    Local Time:
    12:10 AM
    That's it. I have to enable it.
     
  5. eva2000

    eva2000 Administrator Staff Member

    35,556
    7,840
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,083
    Local Time:
    2:10 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    nice one for my memory bank

    @Andy i use the addon but still on 1.4.8 :)
     
  6. Matt

    Matt Moderator Staff Member

    760
    342
    63
    May 25, 2014
    Sheffield, UK
    Ratings:
    +508
    Local Time:
    5:10 AM
    1.7.1
    MariaDB 10
    I had the same brain fart. I didn't enable it either
     
    • Like Like x 1
..