Welcome to Centmin Mod Community
Become a Member

Xenforo URL Title not fetched on 1.5 beta

Discussion in 'Forum software usage' started by Andy, Jul 15, 2015.

Tags:
  1. Andy

    Andy Active Member

    313
    45
    28
    Aug 6, 2014
    Ratings:
    +54
    Local Time:
    9:31 PM
    Upgraded my forum to 1.5 beta with latest nginx, php and I notice that the url title is not automatically fetched.

    I tried to use a few urls from here and it has the same issue so it's not unique to my site. I posted on XF forum and Chris.D answer that it may relate to DNS/firewall/etc
    XF 1.5 - Welcome to XenForo 1.5 / Assorted Improvements | Page 6 | XenForo Community

    @eva2000 do you use any addon to fetch the title? Have you updated to 1.5 yet?
     
  2. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:31 AM
    1.11
    10.2
    Yes, the one from Chris D.
    I know not yet upgraded.
     
  3. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:31 AM
    1.11
    10.2
    I just upgraded my test Forum from 1.4.8 to 1.5 Beta 1, And Convert URLs to Page Titles is working fine for me.
    Did you enable it on /admin.php?options/list/seo ?
     
    • Like Like x 2
  4. Andy

    Andy Active Member

    313
    45
    28
    Aug 6, 2014
    Ratings:
    +54
    Local Time:
    9:31 PM
    That's it. I have to enable it.
     
  5. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:31 AM
    Nginx 1.13.x
    MariaDB 5.5
    nice one for my memory bank

    @Andy i use the addon but still on 1.4.8 :)
     
  6. Matt

    Matt Moderator Staff Member

    691
    319
    63
    May 25, 2014
    Sheffield, UK
    Ratings:
    +444
    Local Time:
    2:31 AM
    1.7.1
    MariaDB 10
    I had the same brain fart. I didn't enable it either
     
    • Like Like x 1