Get the most out of your Centmin Mod LEMP stack
Become a Member

Upgrade upgrading php- opcache installed even opcache N on option

Discussion in 'Install & Upgrades or Pre-Install Questions' started by arlon, Feb 2, 2017.

  1. arlon

    arlon Member

    83
    6
    8
    Feb 20, 2016
    Ratings:
    +11
    Local Time:
    7:09 PM
    1.13.6
    10.1
    Please fill in any relevant information that applies to you:
    • CentOS Version: i.e. CentOS 6 64bit ?
    • Centmin Mod Version Installed: i.e. 123.08stable
    • Nginx Version Installed: i.e. 1.10.3
    • PHP Version Installed: i.e. 5.6.29 to 5.6.30
    • MariaDB MySQL Version Installed: i.e. 10.0.28
    • When was last time updated Centmin Mod code base ? : i.e. run centmin.sh menu option 23 submenu option 2
    i just upgraded my php from 5.6.29 to 5.6.30, and on prior installation i chose opcache instalation to n (no) but after instalition finished opcache still installed and running, (opcache installed and enabled before upgrading )

    is that normal?
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,897
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,403
    Local Time:
    10:09 PM
    Nginx 1.13.x
    MariaDB 5.5
    zend opcache install is prompted each php upgrade, so if you answered no for 5.6.29 but answered yes for 5.6.30, then yes normal
     
  3. arlon

    arlon Member

    83
    6
    8
    Feb 20, 2016
    Ratings:
    +11
    Local Time:
    7:09 PM
    1.13.6
    10.1
    No, i answered n on 5.6.30 opcache option but opcache still installed and running
    i tried twice upgrading php and got the same result, so y/n opcache option doesn't work on stable .08
     
  4. arlon

    arlon Member

    83
    6
    8
    Feb 20, 2016
    Ratings:
    +11
    Local Time:
    7:09 PM
    1.13.6
    10.1
    1.PNG


    Screenshot (81).png
     
  5. eva2000

    eva2000 Administrator Staff Member

    30,897
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,403
    Local Time:
    10:09 PM
    Nginx 1.13.x
    MariaDB 5.5
    image proxy here doesn't like dropbox image links heh. Best to use CODE/CODEB bbcode tags ;)

    strange.. 123.09beta01 is one to use now though.. but why disable zend opcache as it is better for performance
     
  6. eva2000

    eva2000 Administrator Staff Member

    30,897
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,403
    Local Time:
    10:09 PM
    Nginx 1.13.x
    MariaDB 5.5
    probably to do with fast that php 5.6 have zend opcache enabled by default too, the prompt was created prior when zend opcache was a separate extension too
     
  7. eva2000

    eva2000 Administrator Staff Member

    30,897
    6,908
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,403
    Local Time:
    10:09 PM
    Nginx 1.13.x
    MariaDB 5.5