Want to subscribe to topics you're interested in?
Become a Member

Beta Branch update --with-openssl-opt options for OpenSSL 1.1.1 TLS v1.3 detected…

Discussion in 'Centmin Mod Github Commits' started by eva2000, Feb 25, 2018.

  1. eva2000

    eva2000 Administrator Staff Member

    36,040
    7,906
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,188
    Local Time:
    1:20 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    update --with-openssl-opt options for OpenSSL 1.1.1 TLS v1.3 detected configs

    - Workaround fix for when TLS v1.3 and OpenSSL 1.1.1 detected and there's more than one OpenSSL option passed to --with-openssl-opt i.e. --with-openssl-opt="enable-ec_nistp_64_gcc_128 enable-tls1_3" setup as a variable will break compilation. So instead of setting up --with-openssl-opt as a variable, make it a hardcoded command line passed at configuration time.

    Continue reading...

    123.09beta01 branch
     
    • Like Like x 1
..