Get the most out of your Centmin Mod LEMP stack
Become a Member

Beta Branch update to officially support PHP 8.1.0 GA stable in 123.09beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Nov 24, 2021.

  1. eva2000

    eva2000 Administrator Staff Member

    47,501
    10,779
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,752
    Local Time:
    5:28 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    update to officially support PHP 8.1.0 GA stable in 123.09beta01

    - existing users can run cmupdate command to update their Centmin Mod 123.09beta01 or higher installs to support the update. Then run centmin.sh menu option 5 to update to PHP 8.1.0 by specifying PHP version = 8.1.0 https://community.centminmod.com/threads/php-8-1-0-ga-stable-release.22166/


    Continue reading...

    123.09beta01 branch