Learn about Centmin Mod LEMP Stack today
Register Now

Beta Branch update to LibreSSL 2.3.5 default

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jun 6, 2016.

  1. eva2000

    eva2000 Administrator Staff Member

    46,017
    10,455
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,220
    Local Time:
    6:18 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  2. eva2000

    eva2000 Administrator Staff Member

    46,017
    10,455
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,220
    Local Time:
    6:18 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    LibreSSL 2.3.5 stable release
    LibreSSL 2.4.0 unstable release
     
  3. Revenge

    Revenge Active Member

    459
    93
    28
    Feb 21, 2016
    Portugal
    Ratings:
    +350
    Local Time:
    8:18 AM
    1.9.x
    10.1.x
    LibreSSL 2.4.0 is working fine?
     
  4. buik

    buik 'The greatest enemy of success is fear' Premium Member

    1,340
    372
    83
    Apr 29, 2016
    Flanders
    Ratings:
    +1,117
    Local Time:
    9:18 AM
    Does LibreSSL 2.4.0 support the Nginx dual certificate option?
    As it does not work with version LibreSSL < 2.40.
     
  5. eva2000

    eva2000 Administrator Staff Member

    46,017
    10,455
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,220
    Local Time:
    6:18 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x