Welcome to Centmin Mod Community
Register Now

Beta Branch update PHP <=7.3 EL8 routine in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jun 9, 2023.

  1. eva2000

    eva2000 Administrator Staff Member

    52,241
    12,001
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,504
    Local Time:
    3:30 PM
    Nginx 1.25.x
    MariaDB 10.x
    update PHP <=7.3 EL8 routine in 130.00beta01

    - fix compatibility for EL8 systems and PHP versions 7.0 to 7.3 - specifically for libzip support. PHP 5.6 though won't work with EL8+ due to OpenSSL 1.1.1 system incompatibility

    Continue reading...


    130.00beta01 branch

    Support Centmin Mod


    If you find Centmin Mod useful, please help support Centmin Mod