Learn about Centmin Mod LEMP Stack today
Register Now

Stable Branch update nginx patch routines for nginx 1.23 support in 124.00stable

Discussion in 'Centmin Mod Github Commits' started by eva2000, Jun 23, 2022.

  1. eva2000

    eva2000 Administrator Staff Member

    48,873
    11,178
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,412
    Local Time:
    5:34 AM
    Nginx 1.21.x
    MariaDB 10.x
    update nginx patch routines for nginx 1.23 support in 124.00stable

    - add workaround patches for OpenResty headers-more and srcache nginx modules to allow working with nginx 1.23.0+ and higher. However, ngx_http_redis module and optional njs 0.7.5 still doesn't work with nginx 1.23.0+ so disabling nginx 1.23.0+ upgrades with notice message still

    Continue reading...

    124.00stable branch