Welcome to Centmin Mod Community
Register Now

Beta Branch update inc/openssl_install.inc disbale CLOUDFLARE_PATCHSSL='n' for Op…

Discussion in 'Centmin Mod Github Commits' started by eva2000, Sep 22, 2016.

  1. eva2000

    eva2000 Administrator Staff Member

    45,706
    10,377
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,105
    Local Time:
    5:55 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
  2. rdan

    rdan Well-Known Member

    5,009
    1,213
    113
    May 25, 2014
    Ratings:
    +1,839
    Local Time:
    3:55 PM
    Mainline
    10.2
    Can I enable this with LibreSSL or it will not work?
     
  3. eva2000

    eva2000 Administrator Staff Member

    45,706
    10,377
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,105
    Local Time:
    5:55 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    cloudflare patch is to add chacha20 support to openssl 1.0.2

    libressl natively already has chacah20 so no need and is why libressl is default pairing with Centmin Mod Nginx :)