Want to subscribe to topics you're interested in?
Become a Member

Beta Branch update inc/nginx_patch.inc for openssl 1.1.0 and nginx 1.11.0 - 1.11.3

Discussion in 'Centmin Mod Github Commits' started by eva2000, Sep 4, 2016.

  1. eva2000

    eva2000 Administrator Staff Member

    34,638
    7,656
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,774
    Local Time:
    6:38 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    update inc/nginx_patch.inc for openssl 1.1.0 and nginx 1.11.0 - 1.11.3

    In centmin mod 123.09beta01 updated nginx support for openssl 1.1.0 via patching for nginx versions between 1.11.0 and 1.11.3 only. Nginx versions lower than 1.11.0 will fail to compile with OPENSSL_VERSION='1.1.0' set.

    Continue reading...

    123.09beta01 branch
     
..