Join the community today
Become a Member

Beta Branch update inc/nginx_configure.inc force disable NGINX_MODSECURITY=n

Discussion in 'Centmin Mod Github Commits' started by eva2000, Feb 28, 2016.

Tags:
  1. eva2000

    eva2000 Administrator Staff Member

    36,860
    8,067
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,425
    Local Time:
    3:57 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    update inc/nginx_configure.inc force disable NGINX_MODSECURITY=n

    Nginx 1.9.11+ and higher dynamic module versions of nginx conflict with older nginx modsecurity module https://community.centminmod.com/posts/27590/. So if dynamic module nginx supported version is detected, force disable it via NGINX_MODSECURITY=n

    Continue reading...

    123.09beta01 branch
     
..