Join the community today
Become a Member

There should be a problem on Linode Fremont DC

Discussion in 'Forum Feedback & Suggestions' started by rdan, Jan 18, 2015.

  1. rdan

    rdan Well-Known Member

    4,549
    1,090
    113
    May 25, 2014
    Ratings:
    +1,591
    Local Time:
    10:16 AM
    Mainline
    10.2
    This month I always got a very SLOW connectivity to this forum.
    Some MTR reports.
    upload_2015-1-18_1-13-17.png
     
  2. eva2000

    eva2000 Administrator Staff Member

    40,649
    9,030
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,903
    Local Time:
    12:16 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    ouch looks like the slowness starts prior to linode at he.net hops too :(

    Jan 8 and 17 was the worst for Philippines users to this forums it seems

    Asia GA drilldown of pagespeed shows only Philippines affected as Indonesia looks relative ok

    ga_drilldown_philippines_00.png
    ga_drilldown_philippines_01.png
    ga_drilldown_philippines_02.png
     
    Last edited: Jan 18, 2015
    • Like Like x 1
  3. eva2000

    eva2000 Administrator Staff Member

    40,649
    9,030
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,903
    Local Time:
    12:16 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Adding Malaysia and Thailand to the charts shows Thailand had been affected for Jan 17th at least with higher than average server response and dom interactive times

    ga_drilldown_philippines_03.png
     
    Last edited: Jan 18, 2015
    • Like Like x 1
    style="display:inline-block;min-width:400px;max-width:970px;width:95%;height:90px" data-ad-client="ca-pub-6669518204467592" data-ad-slot="4024536743" data-ad-format="auto">
  4. rdan

    rdan Well-Known Member

    4,549
    1,090
    113
    May 25, 2014
    Ratings:
    +1,591
    Local Time:
    10:16 AM
    Mainline
    10.2
    Update MTR report.
    upload_2015-1-20_4-7-0.png
     
  5. eva2000

    eva2000 Administrator Staff Member

    40,649
    9,030
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,903
    Local Time:
    12:16 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    ah so it's all okay now speed wise to my forums ?
     
  6. rdan

    rdan Well-Known Member

    4,549
    1,090
    113
    May 25, 2014
    Ratings:
    +1,591
    Local Time:
    10:16 AM
    Mainline
    10.2
    Yes, seems OK now :)
     
    • Like Like x 1
  7. eva2000

    eva2000 Administrator Staff Member

    40,649
    9,030
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,903
    Local Time:
    12:16 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    thanks guess case closed :)
     
  8. rdan

    rdan Well-Known Member

    4,549
    1,090
    113
    May 25, 2014
    Ratings:
    +1,591
    Local Time:
    10:16 AM
    Mainline
    10.2
    Very slow again for today.
    MTR Report:
    upload_2015-1-23_23-39-28.png
     
    • Like Like x 1