Want more timely Centmin Mod News Updates?
Become a Member

Wordpress SPDY error after trying to import.

Discussion in 'Blogs & CMS usage' started by cr0, Sep 13, 2017.

  1. cr0

    cr0 Member

    37
    2
    8
    Aug 21, 2017
    Ratings:
    +2
    Local Time:
    12:54 AM
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: latest
    • PHP Version Installed: latest
    • MariaDB MySQL Version Installed: latest
    • When was last time updated Centmin Mod code base ? : fresh install
    • Persistent Config: No
    Once again... I'm back, hopefully this time it will be easier to resolve. Thank you A LOT for everything you do EVA, your commitment is amazing and will pay off.

    My issue this time is the following: It's a new installation for another website this time(unrelated to the previous), when I'm trying to import dummy content for a theme, I receive the following error after some time:

    [​IMG]

    I increased the following parameters in php:

    Code:
    max_execution_time: 180
    memory_limit: 128M
    post_max_size: 32M
    upload_max_filesize: 32M
    And also, if I try to restart php-fpm AFTER trying to import said content, php-fpm can't be killed and I receive the following error:

    Code:
    Starting php-fpm [13-Sep-2017 09:55:44] ERROR: unable to bind listening socket for address '127.0.0.1... use (98)
    So I have to kill it manually / reboot the server.

    There's a SPDY PROTOCOL ERROR there, clearly, but I think it's more regarding php freezing. Hopefully you can add your insight here senpai :)

    Thank you.
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,563
    6,851
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,268
    Local Time:
    9:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    what script are you using to import ? is sie behind cloudflare too ? is your web browser's pc behind a VPN or http proxy ? including antivirus software which does man in the middle HTTPS connections.
     
  3. cr0

    cr0 Member

    37
    2
    8
    Aug 21, 2017
    Ratings:
    +2
    Local Time:
    12:54 AM
    The one suggested by theme - the one that comes with wordpress "Wordpress Importer". Yes it is, I will check if that's the issue.

    No, my pc isn't behind anything.
     
  4. eva2000

    eva2000 Administrator Staff Member

    30,563
    6,851
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,268
    Local Time:
    9:54 AM
    Nginx 1.13.x
    MariaDB 5.5