Learn about Centmin Mod LEMP Stack today
Become a Member

Beta Branch revise update wget 1.20.2 for CVE-2019-5953 secuity fix in 123.09beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Apr 3, 2019.

Tags:
  1. eva2000

    eva2000 Administrator Staff Member

    44,176
    10,068
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,562
    Local Time:
    6:34 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    revise update wget 1.20.2 for CVE-2019-5953 secuity fix in 123.09beta01

    - for centos 7 only first due to centos 6 incompatibility with wget 1.20.2 compilations which need more investigation
    - https://lists.gnu.org/archive/html/info-gnu/2019-04/msg00000.html
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5953

    Continue reading...

    123.09beta01 branch