Discover Centmin Mod today
Register Now

Beta Branch reverse ImageMagick6 obsoleting change in 123.09beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, May 7, 2021.

  1. eva2000

    eva2000 Administrator Staff Member

    49,578
    11,376
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,679
    Local Time:
    5:31 PM
    Nginx 1.21.x
    MariaDB 10.x
    reverse ImageMagick6 obsoleting change in 123.09beta01

    - reverse the change for CentOS 7 systems for REMI YUM repo ImageMagick6 to ImageMagick package name change Beta Branch - Update REMI YUM ImageMagick6 package name obsoleting in 123.09beta01 back to using ImageMagick6 package naming scheme to be able to access ImageMagick 6.9.12.* versions. Seems REMI switched back to ImageMagick6 package names to be able to move and upgrade beyond CentOS 7.8+ system ImageMagick 6.9.11.x versions to newer ImageMacgik 6.9.12.x versions again.
    - for existing users, run cmupdate command and then run centmin.sh menu option 15 to do the update. To verify the updated ImageMagick6 6.9.12.x packages are installed run command below

    Code (Text):
    yum -q list installed ImageMagick6*


    You should see the following packages installed

    Code (Text):
    ImageMagick6.x86_64            6.9.12.11-1.el7.remi  @remi
    ImageMagick6-c++.x86_64        6.9.12.11-1.el7.remi  @remi
    ImageMagick6-c++-devel.x86_64  6.9.12.11-1.el7.remi  @remi
    ImageMagick6-devel.x86_64      6.9.12.11-1.el7.remi  @remi
    ImageMagick6-libs.x86_64       6.9.12.11-1.el7.remi  @remi


    Continue reading...


    123.09beta01 branch