Learn about Centmin Mod LEMP Stack today
Register Now

Question about mark thread solved

Discussion in 'Forum Feedback & Suggestions' started by Afterward, Sep 20, 2014.

  1. Afterward

    Afterward Member

    94
    29
    18
    Jul 20, 2014
    Ratings:
    +29
    Local Time:
    11:56 PM
    1.7.5
    5.5
    Isn't the addon supposed to assign a prefix a solved whenever you click the mark solved, because in my topics i click it and nothing happen or is it only for mods admins to see that?
     
    • Like Like x 1
  2. eva2000

    eva2000 Administrator Staff Member

    39,815
    8,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,517
    Local Time:
    8:56 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    which thread is that ? could be permissions based - still new to Xenforo addons :D
     
  3. Afterward

    Afterward Member

    94
    29
    18
    Jul 20, 2014
    Ratings:
    +29
    Local Time:
    11:56 PM
    1.7.5
    5.5
  4. eva2000

    eva2000 Administrator Staff Member

    39,815
    8,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,517
    Local Time:
    8:56 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    indeed just tried it myself.. seems addon is broken - will see if there's an update or maybe no working with PHP 5.6.0 ?
     
  5. rdan

    rdan Well-Known Member

    4,524
    1,085
    113
    May 25, 2014
    Ratings:
    +1,583
    Local Time:
    6:56 AM
    Mainline
    10.2
    • Like Like x 1
  6. eva2000

    eva2000 Administrator Staff Member

    39,815
    8,782
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,517
    Local Time:
    8:56 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    • Like Like x 1
  7. Afterward

    Afterward Member

    94
    29
    18
    Jul 20, 2014
    Ratings:
    +29
    Local Time:
    11:56 PM
    1.7.5
    5.5
    • Like Like x 1
..