Welcome to Centmin Mod Community
Register Now

Install Problems installing centminmod

Discussion in 'Install & Upgrades or Pre-Install Questions' started by redbird, Jun 3, 2016.

  1. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Hi,

    Have centminmod running fine on 4 VMs, but for some reason having troubles installing it on a newly created openvz ramnode VM. Was trying to install beta09.1 version with php 7

    So what went wrong?

    Code:
    [root@ram2 ~]# curl -O https://centminmod.com/betainstaller7.sh && chmod 0700 be                                                                                                                                                             tainstaller7.sh && bash betainstaller7.sh
      % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                     Dload  Upload   Total   Spent    Left  Speed
    100 19516  100 19516    0     0   161k      0 --:--:-- --:--:-- --:--:-- 4764k
    Loaded plugins: fastestmirror
    Cleaning repos: base extras updates vz-base vz-updates
    Cleaning up Everything
    Cleaning up list of fastest mirrors
    
    installing yum packages...
    
    Loaded plugins: fastestmirror
    Setting up Install Process
    Determining fastest mirrors
    * base: mirror.us.leaseweb.net
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    base                                                     | 3.7 kB     00:00
    base/primary_db                                          | 4.7 MB     00:00
    extras                                                   | 3.4 kB     00:00
    extras/primary_db                                        |  36 kB     00:00
    updates                                                  | 3.4 kB     00:00
    updates/primary_db                                       |  89 kB     00:00
    vz-base                                                  |  951 B     00:00
    vz-base/primary                                          | 1.3 kB     00:00
    vz-base                                                                     3/3
    vz-updates                                               |  951 B     00:00
    vz-updates/primary                                       | 2.2 kB     00:00
    vz-updates                                                                  8/8
    Resolving Dependencies
    --> Running transaction check
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-30.el6 will be updated
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-37.el6 will be an update
    ---> Package yum-plugin-security.noarch 0:1.1.30-37.el6 will be installed
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package                       Arch        Version              Repository
                                                                               Size
    ================================================================================
    Installing:
    yum-plugin-security           noarch      1.1.30-37.el6        base       42 k
    Updating:
    yum-plugin-fastestmirror      noarch      1.1.30-37.el6        base       32 k
    
    Transaction Summary
    ================================================================================
    Install       1 Package(s)
    Upgrade       1 Package(s)
    
    Total download size: 74 k
    Downloading Packages:
    (1/2): yum-plugin-fastestmirror-1.1.30-37.el6.noarch.rpm |  32 kB     00:00
    (2/2): yum-plugin-security-1.1.30-37.el6.noarch.rpm      |  42 kB     00:00
    --------------------------------------------------------------------------------
    Total                                           775 kB/s |  74 kB     00:00
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Installing : yum-plugin-security-1.1.30-37.el6.noarch                     1/3
      Updating   : yum-plugin-fastestmirror-1.1.30-37.el6.noarch                2/3
      Cleanup    : yum-plugin-fastestmirror-1.1.30-30.el6.noarch                3/3
      Verifying  : yum-plugin-fastestmirror-1.1.30-37.el6.noarch                1/3
      Verifying  : yum-plugin-security-1.1.30-37.el6.noarch                     2/3
      Verifying  : yum-plugin-fastestmirror-1.1.30-30.el6.noarch                3/3
    
    Installed:
      yum-plugin-security.noarch 0:1.1.30-37.el6
    
    Updated:
      yum-plugin-fastestmirror.noarch 0:1.1.30-37.el6
    
    Complete!
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: mirror.us.leaseweb.net
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package libgcj.x86_64 0:4.4.7-17.el6 will be installed
    --> Processing Dependency: zip >= 2.1 for package: libgcj-4.4.7-17.el6.x86_64
    --> Processing Dependency: libart_lgpl >= 2.1.0 for package: libgcj-4.4.7-17.el6                                                                                                                                                             .x86_64
    --> Processing Dependency: gtk2 >= 2.4.0 for package: libgcj-4.4.7-17.el6.x86_64
    --> Processing Dependency: libasound.so.2(ALSA_0.9)(64bit) for package: libgcj-4                                                                                                                                                             .4.7-17.el6.x86_64
    --> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: libgcj-4.4                                                                                                                                                             .7-17.el6.x86_64
    --> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: libgcj-4                                                                                                                                                             .4.7-17.el6.x86_64
    --> Processing Dependency: libpango-1.0.so.0()(64bit) for package: libgcj-4.4.7-                                                                                                                                                             17.el6.x86_64
    --> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: libgcj-4.4.                                                                                                                                                             7-17.el6.x86_64
    --> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj-4                                                                                                                                                             .4.7-17.el6.x86_64
    --> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: libgcj-4.4.                                                                                                                                                             7-17.el6.x86_64
    --> Processing Dependency: libfreetype.so.6()(64bit) for package: libgcj-4.4.7-1                                                                                                                                                             7.el6.x86_64
    --> Processing Dependency: libfontconfig.so.1()(64bit) for package: libgcj-4.4.7                                                                                                                                                             -17.el6.x86_64
    --> Processing Dependency: libcairo.so.2()(64bit) for package: libgcj-4.4.7-17.e                                                                                                                                                             l6.x86_64
    --> Processing Dependency: libatk-1.0.so.0()(64bit) for package: libgcj-4.4.7-17                                                                                                                                                             .el6.x86_64
    --> Processing Dependency: libasound.so.2()(64bit) for package: libgcj-4.4.7-17.                                                                                                                                                             el6.x86_64
    --> Processing Dependency: libXtst.so.6()(64bit) for package: libgcj-4.4.7-17.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: libXrender.so.1()(64bit) for package: libgcj-4.4.7-17                                                                                                                                                             .el6.x86_64
    --> Processing Dependency: libXrandr.so.2()(64bit) for package: libgcj-4.4.7-17.                                                                                                                                                             el6.x86_64
    --> Processing Dependency: libSM.so.6()(64bit) for package: libgcj-4.4.7-17.el6.                                                                                                                                                             x86_64
    --> Processing Dependency: libICE.so.6()(64bit) for package: libgcj-4.4.7-17.el6                                                                                                                                                             .x86_64
    ---> Package nc.x86_64 0:1.84-24.el6 will be installed
    --> Running transaction check
    ---> Package alsa-lib.x86_64 0:1.1.0-4.el6 will be installed
    ---> Package atk.x86_64 0:1.30.0-1.el6 will be installed
    ---> Package cairo.x86_64 0:1.8.8-6.el6_6 will be installed
    --> Processing Dependency: libpixman-1.so.0()(64bit) for package: cairo-1.8.8-6.                                                                                                                                                             el6_6.x86_64
    --> Processing Dependency: libX11.so.6()(64bit) for package: cairo-1.8.8-6.el6_6                                                                                                                                                             .x86_64
    ---> Package fontconfig.x86_64 0:2.8.0-5.el6 will be installed
    ---> Package freetype.x86_64 0:2.3.11-17.el6 will be installed
    ---> Package gdk-pixbuf2.x86_64 0:2.24.1-6.el6_7 will be installed
    --> Processing Dependency: libjasper.so.1()(64bit) for package: gdk-pixbuf2-2.24                                                                                                                                                             .1-6.el6_7.x86_64
    ---> Package gtk2.x86_64 0:2.24.23-8.el6 will be installed
    --> Processing Dependency: hicolor-icon-theme for package: gtk2-2.24.23-8.el6.x8                                                                                                                                                             6_64
    --> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2-2.24.23-8                                                                                                                                                             .el6.x86_64
    --> Processing Dependency: libXi.so.6()(64bit) for package: gtk2-2.24.23-8.el6.x                                                                                                                                                             86_64
    --> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2-2.24.23-8.e                                                                                                                                                             l6.x86_64
    --> Processing Dependency: libXext.so.6()(64bit) for package: gtk2-2.24.23-8.el6                                                                                                                                                             .x86_64
    --> Processing Dependency: libXdamage.so.1()(64bit) for package: gtk2-2.24.23-8.                                                                                                                                                             el6.x86_64
    --> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2-2.24.23-8.                                                                                                                                                             el6.x86_64
    --> Processing Dependency: libXcomposite.so.1()(64bit) for package: gtk2-2.24.23                                                                                                                                                             -8.el6.x86_64
    ---> Package libICE.x86_64 0:1.0.6-1.el6 will be installed
    ---> Package libSM.x86_64 0:1.2.1-2.el6 will be installed
    ---> Package libXrandr.x86_64 0:1.4.2-1.el6 will be installed
    ---> Package libXrender.x86_64 0:0.9.8-2.1.el6_8.1 will be installed
    ---> Package libXtst.x86_64 0:1.2.2-2.1.el6 will be installed
    ---> Package libart_lgpl.x86_64 0:2.3.20-5.1.el6 will be installed
    ---> Package pango.x86_64 0:1.28.1-11.el6 will be installed
    --> Processing Dependency: libthai >= 0.1.9 for package: pango-1.28.1-11.el6.x86                                                                                                                                                             _64
    --> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1                                                                                                                                                             .28.1-11.el6.x86_64
    --> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.28.1-11.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: libXft.so.2()(64bit) for package: pango-1.28.1-11.el6                                                                                                                                                             .x86_64
    ---> Package zip.x86_64 0:3.0-1.el6_7.1 will be installed
    --> Running transaction check
    ---> Package hicolor-icon-theme.noarch 0:0.11-1.1.el6 will be installed
    ---> Package jasper-libs.x86_64 0:1.900.1-16.el6_6.3 will be installed
    ---> Package libX11.x86_64 0:1.6.3-2.el6 will be installed
    --> Processing Dependency: libX11-common = 1.6.3-2.el6 for package: libX11-1.6.3                                                                                                                                                             -2.el6.x86_64
    --> Processing Dependency: libxcb.so.1()(64bit) for package: libX11-1.6.3-2.el6.                                                                                                                                                             x86_64
    ---> Package libXcomposite.x86_64 0:0.4.3-4.el6 will be installed
    ---> Package libXcursor.x86_64 0:1.1.14-2.1.el6 will be installed
    ---> Package libXdamage.x86_64 0:1.1.3-4.el6 will be installed
    ---> Package libXext.x86_64 0:1.3.3-1.el6 will be installed
    ---> Package libXfixes.x86_64 0:5.0.1-2.1.el6 will be installed
    ---> Package libXft.x86_64 0:2.3.2-1.el6 will be installed
    ---> Package libXi.x86_64 0:1.7.4-1.el6 will be installed
    ---> Package libXinerama.x86_64 0:1.1.3-2.1.el6 will be installed
    ---> Package libthai.x86_64 0:0.1.12-3.el6 will be installed
    ---> Package pixman.x86_64 0:0.32.8-1.el6 will be installed
    --> Running transaction check
    ---> Package libX11-common.noarch 0:1.6.3-2.el6 will be installed
    ---> Package libxcb.x86_64 0:1.11-2.el6 will be installed
    --> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.11-2.el6.x                                                                                                                                                             86_64
    --> Running transaction check
    ---> Package libXau.x86_64 0:1.0.6-4.el6 will be installed
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package                 Arch        Version                 Repository    Size
    ================================================================================
    Installing:
    libgcj                  x86_64      4.4.7-17.el6            base          19 M
    nc                      x86_64      1.84-24.el6             base          57 k
    Installing for dependencies:
    alsa-lib                x86_64      1.1.0-4.el6             base         389 k
    atk                     x86_64      1.30.0-1.el6            base         195 k
    cairo                   x86_64      1.8.8-6.el6_6           base         309 k
    fontconfig              x86_64      2.8.0-5.el6             base         186 k
    freetype                x86_64      2.3.11-17.el6           base         361 k
    gdk-pixbuf2             x86_64      2.24.1-6.el6_7          base         501 k
    gtk2                    x86_64      2.24.23-8.el6           base         3.2 M
    hicolor-icon-theme      noarch      0.11-1.1.el6            base          40 k
    jasper-libs             x86_64      1.900.1-16.el6_6.3      base         137 k
    libICE                  x86_64      1.0.6-1.el6             base          53 k
    libSM                   x86_64      1.2.1-2.el6             base          37 k
    libX11                  x86_64      1.6.3-2.el6             base         586 k
    libX11-common           noarch      1.6.3-2.el6             base         169 k
    libXau                  x86_64      1.0.6-4.el6             base          24 k
    libXcomposite           x86_64      0.4.3-4.el6             base          20 k
    libXcursor              x86_64      1.1.14-2.1.el6          base          28 k
    libXdamage              x86_64      1.1.3-4.el6             base          18 k
    libXext                 x86_64      1.3.3-1.el6             base          35 k
    libXfixes               x86_64      5.0.1-2.1.el6           base          17 k
    libXft                  x86_64      2.3.2-1.el6             base          55 k
    libXi                   x86_64      1.7.4-1.el6             base          37 k
    libXinerama             x86_64      1.1.3-2.1.el6           base          13 k
    libXrandr               x86_64      1.4.2-1.el6             base          23 k
    libXrender              x86_64      0.9.8-2.1.el6_8.1       updates       24 k
    libXtst                 x86_64      1.2.2-2.1.el6           base          19 k
    libart_lgpl             x86_64      2.3.20-5.1.el6          base          65 k
    libthai                 x86_64      0.1.12-3.el6            base         183 k
    libxcb                  x86_64      1.11-2.el6              base         142 k
    pango                   x86_64      1.28.1-11.el6           base         351 k
    pixman                  x86_64      0.32.8-1.el6            base         243 k
    zip                     x86_64      3.0-1.el6_7.1           base         259 k
    
    Transaction Summary
    ================================================================================
    Install      33 Package(s)
    
    Total download size: 26 M
    Installed size: 88 M
    Downloading Packages:
    (1/33): alsa-lib-1.1.0-4.el6.x86_64.rpm                  | 389 kB     00:00
    (2/33): atk-1.30.0-1.el6.x86_64.rpm                      | 195 kB     00:00
    (3/33): cairo-1.8.8-6.el6_6.x86_64.rpm                   | 309 kB     00:00
    (4/33): fontconfig-2.8.0-5.el6.x86_64.rpm                | 186 kB     00:00
    (5/33): freetype-2.3.11-17.el6.x86_64.rpm                | 361 kB     00:00
    (6/33): gdk-pixbuf2-2.24.1-6.el6_7.x86_64.rpm            | 501 kB     00:00
    (7/33): gtk2-2.24.23-8.el6.x86_64.rpm                    | 3.2 MB     00:00
    (8/33): hicolor-icon-theme-0.11-1.1.el6.noarch.rpm       |  40 kB     00:00
    (9/33): jasper-libs-1.900.1-16.el6_6.3.x86_64.rpm        | 137 kB     00:00
    (10/33): libICE-1.0.6-1.el6.x86_64.rpm                   |  53 kB     00:00
    (11/33): libSM-1.2.1-2.el6.x86_64.rpm                    |  37 kB     00:00
    (12/33): libX11-1.6.3-2.el6.x86_64.rpm                   | 586 kB     00:00
    (13/33): libX11-common-1.6.3-2.el6.noarch.rpm            | 169 kB     00:00
    (14/33): libXau-1.0.6-4.el6.x86_64.rpm                   |  24 kB     00:00
    (15/33): libXcomposite-0.4.3-4.el6.x86_64.rpm            |  20 kB     00:00
    (16/33): libXcursor-1.1.14-2.1.el6.x86_64.rpm            |  28 kB     00:00
    (17/33): libXdamage-1.1.3-4.el6.x86_64.rpm               |  18 kB     00:00
    (18/33): libXext-1.3.3-1.el6.x86_64.rpm                  |  35 kB     00:00
    (19/33): libXfixes-5.0.1-2.1.el6.x86_64.rpm              |  17 kB     00:00
    (20/33): libXft-2.3.2-1.el6.x86_64.rpm                   |  55 kB     00:00
    (21/33): libXi-1.7.4-1.el6.x86_64.rpm                    |  37 kB     00:00
    (22/33): libXinerama-1.1.3-2.1.el6.x86_64.rpm            |  13 kB     00:00
    (23/33): libXrandr-1.4.2-1.el6.x86_64.rpm                |  23 kB     00:00
    (24/33): libXrender-0.9.8-2.1.el6_8.1.x86_64.rpm         |  24 kB     00:00
    (25/33): libXtst-1.2.2-2.1.el6.x86_64.rpm                |  19 kB     00:00
    (26/33): libart_lgpl-2.3.20-5.1.el6.x86_64.rpm           |  65 kB     00:00
    (27/33): libgcj-4.4.7-17.el6.x86_64.rpm                  |  19 MB     00:01
    (28/33): libthai-0.1.12-3.el6.x86_64.rpm                 | 183 kB     00:00
    (29/33): libxcb-1.11-2.el6.x86_64.rpm                    | 142 kB     00:00
    (30/33): nc-1.84-24.el6.x86_64.rpm                       |  57 kB     00:00
    (31/33): pango-1.28.1-11.el6.x86_64.rpm                  | 351 kB     00:00
    (32/33): pixman-0.32.8-1.el6.x86_64.rpm                  | 243 kB     00:00
    (33/33): zip-3.0-1.el6_7.1.x86_64.rpm                    | 259 kB     00:00
    --------------------------------------------------------------------------------
    Total                                           8.9 MB/s |  26 MB     00:02
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Installing : freetype-2.3.11-17.el6.x86_64                               1/33
      Installing : fontconfig-2.8.0-5.el6.x86_64                               2/33
      Installing : atk-1.30.0-1.el6.x86_64                                     3/33
      Installing : libICE-1.0.6-1.el6.x86_64                                   4/33
      Installing : libSM-1.2.1-2.el6.x86_64                                    5/33
      Installing : libX11-common-1.6.3-2.el6.noarch                            6/33
      Installing : libXau-1.0.6-4.el6.x86_64                                   7/33
      Installing : libxcb-1.11-2.el6.x86_64                                    8/33
      Installing : libX11-1.6.3-2.el6.x86_64                                   9/33
      Installing : libXrender-0.9.8-2.1.el6_8.1.x86_64                        10/33
      Installing : libXext-1.3.3-1.el6.x86_64                                 11/33
      Installing : libXfixes-5.0.1-2.1.el6.x86_64                             12/33
      Installing : libXi-1.7.4-1.el6.x86_64                                   13/33
      Installing : libXrandr-1.4.2-1.el6.x86_64                               14/33
      Installing : libXtst-1.2.2-2.1.el6.x86_64                               15/33
      Installing : libXdamage-1.1.3-4.el6.x86_64                              16/33
      Installing : libXcursor-1.1.14-2.1.el6.x86_64                           17/33
      Installing : libXinerama-1.1.3-2.1.el6.x86_64                           18/33
      Installing : libXft-2.3.2-1.el6.x86_64                                  19/33
      Installing : libXcomposite-0.4.3-4.el6.x86_64                           20/33
      Installing : alsa-lib-1.1.0-4.el6.x86_64                                21/33
      Installing : zip-3.0-1.el6_7.1.x86_64                                   22/33
      Installing : hicolor-icon-theme-0.11-1.1.el6.noarch                     23/33
      Installing : libthai-0.1.12-3.el6.x86_64                                24/33
      Installing : libart_lgpl-2.3.20-5.1.el6.x86_64                          25/33
      Installing : pixman-0.32.8-1.el6.x86_64                                 26/33
      Installing : cairo-1.8.8-6.el6_6.x86_64                                 27/33
      Installing : pango-1.28.1-11.el6.x86_64                                 28/33
      Installing : jasper-libs-1.900.1-16.el6_6.3.x86_64                      29/33
      Installing : gdk-pixbuf2-2.24.1-6.el6_7.x86_64                          30/33
      Installing : gtk2-2.24.23-8.el6.x86_64                                  31/33
      Installing : libgcj-4.4.7-17.el6.x86_64                                 32/33
      Installing : nc-1.84-24.el6.x86_64                                      33/33
      Verifying  : libXi-1.7.4-1.el6.x86_64                                    1/33
      Verifying  : libXdamage-1.1.3-4.el6.x86_64                               2/33
      Verifying  : jasper-libs-1.900.1-16.el6_6.3.x86_64                       3/33
      Verifying  : freetype-2.3.11-17.el6.x86_64                               4/33
      Verifying  : fontconfig-2.8.0-5.el6.x86_64                               5/33
      Verifying  : pixman-0.32.8-1.el6.x86_64                                  6/33
      Verifying  : libSM-1.2.1-2.el6.x86_64                                    7/33
      Verifying  : libart_lgpl-2.3.20-5.1.el6.x86_64                           8/33
      Verifying  : libthai-0.1.12-3.el6.x86_64                                 9/33
      Verifying  : libXfixes-5.0.1-2.1.el6.x86_64                             10/33
      Verifying  : cairo-1.8.8-6.el6_6.x86_64                                 11/33
      Verifying  : libX11-1.6.3-2.el6.x86_64                                  12/33
      Verifying  : hicolor-icon-theme-0.11-1.1.el6.noarch                     13/33
      Verifying  : zip-3.0-1.el6_7.1.x86_64                                   14/33
      Verifying  : libXrender-0.9.8-2.1.el6_8.1.x86_64                        15/33
      Verifying  : gdk-pixbuf2-2.24.1-6.el6_7.x86_64                          16/33
      Verifying  : alsa-lib-1.1.0-4.el6.x86_64                                17/33
      Verifying  : gtk2-2.24.23-8.el6.x86_64                                  18/33
      Verifying  : libXext-1.3.3-1.el6.x86_64                                 19/33
      Verifying  : libXtst-1.2.2-2.1.el6.x86_64                               20/33
      Verifying  : pango-1.28.1-11.el6.x86_64                                 21/33
      Verifying  : libgcj-4.4.7-17.el6.x86_64                                 22/33
      Verifying  : libXcursor-1.1.14-2.1.el6.x86_64                           23/33
      Verifying  : libXft-2.3.2-1.el6.x86_64                                  24/33
      Verifying  : libXau-1.0.6-4.el6.x86_64                                  25/33
      Verifying  : libXinerama-1.1.3-2.1.el6.x86_64                           26/33
      Verifying  : libxcb-1.11-2.el6.x86_64                                   27/33
      Verifying  : libICE-1.0.6-1.el6.x86_64                                  28/33
      Verifying  : atk-1.30.0-1.el6.x86_64                                    29/33
      Verifying  : libXrandr-1.4.2-1.el6.x86_64                               30/33
      Verifying  : libXcomposite-0.4.3-4.el6.x86_64                           31/33
      Verifying  : libX11-common-1.6.3-2.el6.noarch                           32/33
      Verifying  : nc-1.84-24.el6.x86_64                                      33/33
    
    Installed:
      libgcj.x86_64 0:4.4.7-17.el6              nc.x86_64 0:1.84-24.el6
    
    Dependency Installed:
      alsa-lib.x86_64 0:1.1.0-4.el6
      atk.x86_64 0:1.30.0-1.el6
      cairo.x86_64 0:1.8.8-6.el6_6
      fontconfig.x86_64 0:2.8.0-5.el6
      freetype.x86_64 0:2.3.11-17.el6
      gdk-pixbuf2.x86_64 0:2.24.1-6.el6_7
      gtk2.x86_64 0:2.24.23-8.el6
      hicolor-icon-theme.noarch 0:0.11-1.1.el6
      jasper-libs.x86_64 0:1.900.1-16.el6_6.3
      libICE.x86_64 0:1.0.6-1.el6
      libSM.x86_64 0:1.2.1-2.el6
      libX11.x86_64 0:1.6.3-2.el6
      libX11-common.noarch 0:1.6.3-2.el6
      libXau.x86_64 0:1.0.6-4.el6
      libXcomposite.x86_64 0:0.4.3-4.el6
      libXcursor.x86_64 0:1.1.14-2.1.el6
      libXdamage.x86_64 0:1.1.3-4.el6
      libXext.x86_64 0:1.3.3-1.el6
      libXfixes.x86_64 0:5.0.1-2.1.el6
      libXft.x86_64 0:2.3.2-1.el6
      libXi.x86_64 0:1.7.4-1.el6
      libXinerama.x86_64 0:1.1.3-2.1.el6
      libXrandr.x86_64 0:1.4.2-1.el6
      libXrender.x86_64 0:0.9.8-2.1.el6_8.1
      libXtst.x86_64 0:1.2.2-2.1.el6
      libart_lgpl.x86_64 0:2.3.20-5.1.el6
      libthai.x86_64 0:0.1.12-3.el6
      libxcb.x86_64 0:1.11-2.el6
      pango.x86_64 0:1.28.1-11.el6
      pixman.x86_64 0:0.32.8-1.el6
      zip.x86_64 0:3.0-1.el6_7.1
    
    Complete!
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: mirror.us.leaseweb.net
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    Package lynx-2.8.6-27.el6.x86_64 already installed and latest version
    Package rsyslog-5.8.10-10.el6_6.x86_64 already installed and latest version
    Package net-tools-1.60-110.el6_2.x86_64 already installed and latest version
    Package crontabs-1.10-33.el6.noarch already installed and latest version
    Package 1:pkgconfig-0.23-9.1.el6.x86_64 already installed and latest version
    Package diffutils-2.8.1-28.el6.x86_64 already installed and latest version
    Package which-2.19-6.el6.x86_64 already installed and latest version
    Package readline-6.0-4.el6.x86_64 already installed and latest version
    Package libedit-2.11-4.20080712cvs.1.el6.x86_64 already installed and latest ver                                                                                                                                                             sion
    Package zlib-1.2.3-29.el6.x86_64 already installed and latest version
    Package gettext-0.17-18.el6.x86_64 already installed and latest version
    Package libidn-1.18-2.el6.x86_64 already installed and latest version
    Package libjpeg-turbo-1.2.1-3.el6_5.x86_64 already installed and latest version
    Package freetype-2.3.11-17.el6.x86_64 already installed and latest version
    Package bzip2-1.0.5-7.el6_0.x86_64 already installed and latest version
    Package lua-5.1.4-4.1.el6.x86_64 already installed and latest version
    Resolving Dependencies
    --> Running transaction check
    ---> Package ImageMagick.x86_64 0:6.7.2.7-4.el6_7 will be installed
    --> Processing Dependency: libwmflite-0.2.so.7()(64bit) for package: ImageMagick                                                                                                                                                             -6.7.2.7-4.el6_7.x86_64
    --> Processing Dependency: libwmf-0.2.so.7()(64bit) for package: ImageMagick-6.7                                                                                                                                                             .2.7-4.el6_7.x86_64
    --> Processing Dependency: librsvg-2.so.2()(64bit) for package: ImageMagick-6.7.                                                                                                                                                             2.7-4.el6_7.x86_64
    --> Processing Dependency: libltdl.so.7()(64bit) for package: ImageMagick-6.7.2.                                                                                                                                                             7-4.el6_7.x86_64
    --> Processing Dependency: liblcms.so.1()(64bit) for package: ImageMagick-6.7.2.                                                                                                                                                             7-4.el6_7.x86_64
    --> Processing Dependency: libgs.so.8()(64bit) for package: ImageMagick-6.7.2.7-                                                                                                                                                             4.el6_7.x86_64
    --> Processing Dependency: libXt.so.6()(64bit) for package: ImageMagick-6.7.2.7-                                                                                                                                                             4.el6_7.x86_64
    --> Processing Dependency: libImath.so.6()(64bit) for package: ImageMagick-6.7.2                                                                                                                                                             .7-4.el6_7.x86_64
    --> Processing Dependency: libIlmThread.so.6()(64bit) for package: ImageMagick-6                                                                                                                                                             .7.2.7-4.el6_7.x86_64
    --> Processing Dependency: libIlmImf.so.6()(64bit) for package: ImageMagick-6.7.                                                                                                                                                             2.7-4.el6_7.x86_64
    --> Processing Dependency: libIex.so.6()(64bit) for package: ImageMagick-6.7.2.7                                                                                                                                                             -4.el6_7.x86_64
    --> Processing Dependency: libHalf.so.6()(64bit) for package: ImageMagick-6.7.2.                                                                                                                                                             7-4.el6_7.x86_64
    ---> Package ImageMagick-c++.x86_64 0:6.7.2.7-4.el6_7 will be installed
    ---> Package ImageMagick-c++-devel.x86_64 0:6.7.2.7-4.el6_7 will be installed
    ---> Package ImageMagick-devel.x86_64 0:6.7.2.7-4.el6_7 will be installed
    --> Processing Dependency: libtiff-devel for package: ImageMagick-devel-6.7.2.7-                                                                                                                                                             4.el6_7.x86_64
    --> Processing Dependency: libXt-devel for package: ImageMagick-devel-6.7.2.7-4.                                                                                                                                                             el6_7.x86_64
    --> Processing Dependency: libX11-devel for package: ImageMagick-devel-6.7.2.7-4                                                                                                                                                             .el6_7.x86_64
    --> Processing Dependency: lcms-devel for package: ImageMagick-devel-6.7.2.7-4.e                                                                                                                                                             l6_7.x86_64
    --> Processing Dependency: jasper-devel for package: ImageMagick-devel-6.7.2.7-4                                                                                                                                                             .el6_7.x86_64
    --> Processing Dependency: ghostscript-devel for package: ImageMagick-devel-6.7.                                                                                                                                                             2.7-4.el6_7.x86_64
    ---> Package aspell-devel.x86_64 12:0.60.6-12.el6 will be installed
    ---> Package autoconf.noarch 0:2.63-5.1.el6 will be installed
    ---> Package automake.noarch 0:1.11.1-4.el6 will be installed
    ---> Package bash.x86_64 0:4.1.2-29.el6 will be updated
    ---> Package bash.x86_64 0:4.1.2-40.el6 will be an update
    ---> Package bc.x86_64 0:1.06.95-1.el6 will be installed
    ---> Package bind-utils.x86_64 32:9.8.2-0.47.rc1.el6 will be installed
    --> Processing Dependency: bind-libs = 32:9.8.2-0.47.rc1.el6 for package: 32:bin                                                                                                                                                             d-utils-9.8.2-0.47.rc1.el6.x86_64
    ---> Package bison.x86_64 0:2.4.1-5.el6 will be installed
    ---> Package bluez-libs-devel.x86_64 0:4.66-1.el6 will be installed
    --> Processing Dependency: bluez-libs = 4.66 for package: bluez-libs-devel-4.66-                                                                                                                                                             1.el6.x86_64
    --> Processing Dependency: libbluetooth.so.3()(64bit) for package: bluez-libs-de                                                                                                                                                             vel-4.66-1.el6.x86_64
    ---> Package bzip2-devel.x86_64 0:1.0.5-7.el6_0 will be installed
    ---> Package ca-certificates.noarch 0:2014.1.98-65.1.el6 will be updated
    ---> Package ca-certificates.noarch 0:2015.2.6-65.0.1.el6_7 will be an update
    ---> Package cmake.x86_64 0:2.8.12.2-4.el6 will be installed
    --> Processing Dependency: libarchive.so.2()(64bit) for package: cmake-2.8.12.2-                                                                                                                                                             4.el6.x86_64
    ---> Package coreutils.x86_64 0:8.4-37.el6 will be updated
    --> Processing Dependency: coreutils = 8.4-37.el6 for package: coreutils-libs-8.                                                                                                                                                             4-37.el6.x86_64
    ---> Package coreutils.x86_64 0:8.4-43.el6 will be an update
    ---> Package cronie.x86_64 0:1.4.4-12.el6 will be updated
    --> Processing Dependency: cronie = 1.4.4-12.el6 for package: cronie-noanacron-1                                                                                                                                                             .4.4-12.el6.x86_64
    ---> Package cronie.x86_64 0:1.4.4-15.el6_7.1 will be an update
    ---> Package cronie-anacron.x86_64 0:1.4.4-15.el6_7.1 will be installed
    ---> Package curl.x86_64 0:7.19.7-40.el6_6.3 will be updated
    ---> Package curl.x86_64 0:7.19.7-52.el6 will be an update
    --> Processing Dependency: libcurl = 7.19.7-52.el6 for package: curl-7.19.7-52.e                                                                                                                                                             l6.x86_64
    ---> Package cyrus-imapd.x86_64 0:2.3.16-13.el6_6 will be installed
    --> Processing Dependency: cyrus-imapd-utils = 2.3.16-13.el6_6 for package: cyru                                                                                                                                                             s-imapd-2.3.16-13.el6_6.x86_64
    ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.1 will be updated
    ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.2 will be an update
    --> Processing Dependency: cyrus-sasl-lib = 2.1.23-15.el6_6.2 for package: cyrus                                                                                                                                                             -sasl-2.1.23-15.el6_6.2.x86_64
    ---> Package cyrus-sasl-devel.x86_64 0:2.1.23-15.el6_6.2 will be installed
    ---> Package cyrus-sasl-md5.x86_64 0:2.1.23-15.el6_6.2 will be installed
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.23-15.el6_6.2 will be installed
    ---> Package deltarpm.x86_64 0:3.5-0.5.20090913git.el6 will be installed
    ---> Package dos2unix.x86_64 0:3.1-37.el6 will be installed
    ---> Package e2fsprogs.x86_64 0:1.41.12-21.el6 will be updated
    ---> Package e2fsprogs.x86_64 0:1.41.12-22.el6 will be an update
    --> Processing Dependency: libss = 1.41.12-22.el6 for package: e2fsprogs-1.41.12                                                                                                                                                             -22.el6.x86_64
    --> Processing Dependency: libcom_err = 1.41.12-22.el6 for package: e2fsprogs-1.                                                                                                                                                             41.12-22.el6.x86_64
    --> Processing Dependency: e2fsprogs-libs = 1.41.12-22.el6 for package: e2fsprog                                                                                                                                                             s-1.41.12-22.el6.x86_64
    ---> Package e2fsprogs-devel.x86_64 0:1.41.12-22.el6 will be installed
    --> Processing Dependency: libcom_err-devel = 1.41.12-22.el6 for package: e2fspr                                                                                                                                                             ogs-devel-1.41.12-22.el6.x86_64
    --> Processing Dependency: pkgconfig(com_err) for package: e2fsprogs-devel-1.41.                                                                                                                                                             12-22.el6.x86_64
    ---> Package enchant.x86_64 1:1.5.0-5.el6 will be installed
    --> Processing Dependency: libhunspell-1.2.so.0()(64bit) for package: 1:enchant-                                                                                                                                                             1.5.0-5.el6.x86_64
    ---> Package enchant-devel.x86_64 1:1.5.0-5.el6 will be installed
    ---> Package expect.x86_64 0:5.44.1.15-5.el6_4 will be installed
    --> Processing Dependency: libtcl8.5.so()(64bit) for package: expect-5.44.1.15-5                                                                                                                                                             .el6_4.x86_64
    ---> Package expect-devel.x86_64 0:5.44.1.15-5.el6_4 will be installed
    ---> Package file.x86_64 0:5.04-30.el6 will be installed
    --> Processing Dependency: file-libs = 5.04-30.el6 for package: file-5.04-30.el6                                                                                                                                                             .x86_64
    ---> Package flex.x86_64 0:2.5.35-9.el6 will be installed
    ---> Package freetype-devel.x86_64 0:2.3.11-17.el6 will be installed
    ---> Package gawk.x86_64 0:3.1.7-10.el6 will be updated
    ---> Package gawk.x86_64 0:3.1.7-10.el6_7.3 will be an update
    ---> Package gcc.x86_64 0:4.4.7-17.el6 will be installed
    --> Processing Dependency: libgomp = 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.                                                                                                                                                             x86_64
    --> Processing Dependency: cpp = 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.x86_                                                                                                                                                             64
    --> Processing Dependency: libgcc >= 4.4.7-17.el6 for package: gcc-4.4.7-17.el6.                                                                                                                                                             x86_64
    --> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.4.7-17.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.4.7-17.el6.x86_6                                                                                                                                                             4
    ---> Package gcc-c++.x86_64 0:4.4.7-17.el6 will be installed
    --> Processing Dependency: libstdc++-devel = 4.4.7-17.el6 for package: gcc-c++-4                                                                                                                                                             .4.7-17.el6.x86_64
    --> Processing Dependency: libstdc++ = 4.4.7-17.el6 for package: gcc-c++-4.4.7-1                                                                                                                                                             7.el6.x86_64
    --> Processing Dependency: libmpfr.so.1()(64bit) for package: gcc-c++-4.4.7-17.e                                                                                                                                                             l6.x86_64
    ---> Package gd.x86_64 0:2.0.35-11.el6 will be installed
    --> Processing Dependency: libXpm.so.4()(64bit) for package: gd-2.0.35-11.el6.x8                                                                                                                                                             6_64
    ---> Package gd-devel.x86_64 0:2.0.35-11.el6 will be installed
    --> Processing Dependency: fontconfig-devel for package: gd-devel-2.0.35-11.el6.                                                                                                                                                             x86_64
    ---> Package gdbm-devel.x86_64 0:1.8.0-39.el6 will be installed
    --> Processing Dependency: gdbm = 1.8.0-39.el6 for package: gdbm-devel-1.8.0-39.                                                                                                                                                             el6.x86_64
    ---> Package gettext-devel.x86_64 0:0.17-18.el6 will be installed
    --> Processing Dependency: gettext-libs = 0.17-18.el6 for package: gettext-devel                                                                                                                                                             -0.17-18.el6.x86_64
    --> Processing Dependency: libgettextpo.so.0()(64bit) for package: gettext-devel                                                                                                                                                             -0.17-18.el6.x86_64
    --> Processing Dependency: libasprintf.so.0()(64bit) for package: gettext-devel-                                                                                                                                                             0.17-18.el6.x86_64
    ---> Package git.x86_64 0:1.7.1-4.el6_7.1 will be installed
    --> Processing Dependency: perl-Git = 1.7.1-4.el6_7.1 for package: git-1.7.1-4.e                                                                                                                                                             l6_7.1.x86_64
    --> Processing Dependency: perl(Git) for package: git-1.7.1-4.el6_7.1.x86_64
    --> Processing Dependency: perl(Error) for package: git-1.7.1-4.el6_7.1.x86_64
    ---> Package glib2.x86_64 0:2.28.8-4.el6 will be updated
    ---> Package glib2.x86_64 0:2.28.8-5.el6 will be an update
    ---> Package glib2-devel.x86_64 0:2.28.8-5.el6 will be installed
    ---> Package gmp-devel.x86_64 0:4.3.1-10.el6 will be installed
    --> Processing Dependency: gmp = 4.3.1-10.el6 for package: gmp-devel-4.3.1-10.el                                                                                                                                                             6.x86_64
    ---> Package imake.x86_64 0:1.0.2-11.el6 will be installed
    ---> Package iotop.noarch 0:0.3.2-7.el6 will be installed
    ---> Package iptables.x86_64 0:1.4.7-14.el6 will be updated
    ---> Package iptables.x86_64 0:1.4.7-16.el6 will be an update
    ---> Package iptables-devel.x86_64 0:1.4.7-16.el6 will be installed
    ---> Package iptables-ipv6.x86_64 0:1.4.7-16.el6 will be installed
    ---> Package krb5-devel.x86_64 0:1.10.3-57.el6 will be installed
    --> Processing Dependency: krb5-libs = 1.10.3-57.el6 for package: krb5-devel-1.1                                                                                                                                                             0.3-57.el6.x86_64
    --> Processing Dependency: libselinux-devel for package: krb5-devel-1.10.3-57.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.10.3-57                                                                                                                                                             .el6.x86_64
    ---> Package libXext-devel.x86_64 0:1.3.3-1.el6 will be installed
    --> Processing Dependency: pkgconfig(xextproto) for package: libXext-devel-1.3.3                                                                                                                                                             -1.el6.x86_64
    ---> Package libXpm-devel.x86_64 0:3.5.10-2.el6 will be installed
    ---> Package libaio.x86_64 0:0.3.107-10.el6 will be installed
    ---> Package libaio-devel.x86_64 0:0.3.107-10.el6 will be installed
    ---> Package libatomic_ops-devel.x86_64 0:1.2-8.gc.1.el6 will be installed
    ---> Package libc-client.x86_64 0:2007e-11.el6 will be installed
    ---> Package libc-client-devel.x86_64 0:2007e-11.el6 will be installed
    ---> Package libcurl-devel.x86_64 0:7.19.7-52.el6 will be installed
    ---> Package libedit-devel.x86_64 0:2.11-4.20080712cvs.1.el6 will be installed
    ---> Package libevent.x86_64 0:1.4.13-4.el6 will be installed
    ---> Package libevent-devel.x86_64 0:1.4.13-4.el6 will be installed
    --> Processing Dependency: libevent-headers = 1.4.13-4.el6 for package: libevent                                                                                                                                                             -devel-1.4.13-4.el6.x86_64
    --> Processing Dependency: libevent-doc = 1.4.13-4.el6 for package: libevent-dev                                                                                                                                                             el-1.4.13-4.el6.x86_64
    ---> Package libidn-devel.x86_64 0:1.18-2.el6 will be installed
    ---> Package libjpeg-turbo-devel.x86_64 0:1.2.1-3.el6_5 will be installed
    ---> Package libpng.x86_64 2:1.2.49-1.el6_2 will be updated
    ---> Package libpng.x86_64 2:1.2.49-2.el6_7 will be an update
    ---> Package libpng-devel.x86_64 2:1.2.49-2.el6_7 will be installed
    ---> Package libtidy.x86_64 0:0.99.0-19.20070615.1.el6 will be installed
    ---> Package libtidy-devel.x86_64 0:0.99.0-19.20070615.1.el6 will be installed
    ---> Package libtool.x86_64 0:2.2.6-15.5.el6 will be installed
    ---> Package libtool-ltdl-devel.x86_64 0:2.2.6-15.5.el6 will be installed
    ---> Package libvpx.x86_64 0:1.3.0-5.el6_5 will be installed
    ---> Package libvpx-devel.x86_64 0:1.3.0-5.el6_5 will be installed
    ---> Package libxml2.x86_64 0:2.7.6-17.el6_6.1 will be updated
    ---> Package libxml2.x86_64 0:2.7.6-21.el6 will be an update
    ---> Package libxml2-devel.x86_64 0:2.7.6-21.el6 will be installed
    ---> Package lsof.x86_64 0:4.82-4.el6 will be updated
    ---> Package lsof.x86_64 0:4.82-5.el6 will be an update
    ---> Package lua-devel.x86_64 0:5.1.4-4.1.el6 will be installed
    ---> Package make.x86_64 1:3.81-20.el6 will be updated
    ---> Package make.x86_64 1:3.81-23.el6 will be an update
    ---> Package mlocate.x86_64 0:0.22.2-4.el6 will be updated
    ---> Package mlocate.x86_64 0:0.22.2-6.el6 will be an update
    ---> Package nano.x86_64 0:2.0.9-7.el6 will be installed
    ---> Package ncurses.x86_64 0:5.7-3.20090208.el6 will be updated
    ---> Package ncurses.x86_64 0:5.7-4.20090207.el6 will be an update
    ---> Package ncurses-devel.x86_64 0:5.7-4.20090207.el6 will be installed
    --> Processing Dependency: ncurses-libs = 5.7-4.20090207.el6 for package: ncurse                                                                                                                                                             s-devel-5.7-4.20090207.el6.x86_64
    ---> Package net-snmp.x86_64 1:5.5-50.el6_6.1 will be updated
    ---> Package net-snmp.x86_64 1:5.5-57.el6 will be an update
    ---> Package net-snmp-devel.x86_64 1:5.5-57.el6 will be installed
    --> Processing Dependency: tcp_wrappers-devel for package: 1:net-snmp-devel-5.5-                                                                                                                                                             57.el6.x86_64
    --> Processing Dependency: rpm-devel for package: 1:net-snmp-devel-5.5-57.el6.x8                                                                                                                                                             6_64
    --> Processing Dependency: lm_sensors-devel for package: 1:net-snmp-devel-5.5-57                                                                                                                                                             .el6.x86_64
    --> Processing Dependency: elfutils-libelf-devel for package: 1:net-snmp-devel-5                                                                                                                                                             .5-57.el6.x86_64
    --> Processing Dependency: elfutils-devel for package: 1:net-snmp-devel-5.5-57.e                                                                                                                                                             l6.x86_64
    ---> Package net-snmp-libs.x86_64 1:5.5-50.el6_6.1 will be updated
    ---> Package net-snmp-libs.x86_64 1:5.5-57.el6 will be an update
    ---> Package net-snmp-utils.x86_64 1:5.5-50.el6_6.1 will be updated
    ---> Package net-snmp-utils.x86_64 1:5.5-57.el6 will be an update
    ---> Package numactl.x86_64 0:2.0.9-2.el6 will be installed
    ---> Package openldap.x86_64 0:2.4.39-8.el6 will be updated
    ---> Package openldap.x86_64 0:2.4.40-12.el6 will be an update
    ---> Package openldap-devel.x86_64 0:2.4.40-12.el6 will be installed
    ---> Package openssh.x86_64 0:5.3p1-104.el6_6.1 will be updated
    --> Processing Dependency: openssh = 5.3p1-104.el6_6.1 for package: openssh-serv                                                                                                                                                             er-5.3p1-104.el6_6.1.x86_64
    --> Processing Dependency: openssh = 5.3p1-104.el6_6.1 for package: openssh-clie                                                                                                                                                             nts-5.3p1-104.el6_6.1.x86_64
    ---> Package openssh.x86_64 0:5.3p1-118.1.el6_8 will be an update
    ---> Package openssl.x86_64 0:1.0.1e-30.el6_6.5 will be updated
    ---> Package openssl.x86_64 0:1.0.1e-48.el6_8.1 will be an update
    ---> Package openssl-devel.x86_64 0:1.0.1e-48.el6_8.1 will be installed
    ---> Package pam.x86_64 0:1.1.1-20.el6 will be updated
    ---> Package pam.x86_64 0:1.1.1-22.el6 will be an update
    ---> Package pam-devel.x86_64 0:1.1.1-22.el6 will be installed
    ---> Package patch.x86_64 0:2.6-6.el6 will be installed
    ---> Package pcre.x86_64 0:7.8-6.el6 will be updated
    ---> Package pcre.x86_64 0:7.8-7.el6 will be an update
    ---> Package pcre-devel.x86_64 0:7.8-7.el6 will be installed
    ---> Package perl-Crypt-SSLeay.x86_64 0:0.57-17.el6 will be installed
    ---> Package perl-ExtUtils-Embed.x86_64 0:1.28-141.el6_7.1 will be installed
    --> Processing Dependency: perl = 4:5.10.1-141.el6_7.1 for package: perl-ExtUtil                                                                                                                                                             s-Embed-1.28-141.el6_7.1.x86_64
    --> Processing Dependency: perl-devel for package: perl-ExtUtils-Embed-1.28-141.                                                                                                                                                             el6_7.1.x86_64
    ---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-141.el6_7.1 will be installed
    --> Processing Dependency: perl(Test::Harness) for package: perl-ExtUtils-MakeMa                                                                                                                                                             ker-6.55-141.el6_7.1.x86_64
    ---> Package perl-Net-SSLeay.x86_64 0:1.35-10.el6 will be installed
    ---> Package perl-Test-Simple.x86_64 0:0.92-141.el6_7.1 will be installed
    ---> Package perl-Time-HiRes.x86_64 4:1.9721-141.el6_7.1 will be installed
    ---> Package perl-libwww-perl.noarch 0:5.833-3.el6 will be installed
    --> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-per                                                                                                                                                             l-5.833-3.el6.noarch
    --> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl-5.833-3.                                                                                                                                                             el6.noarch
    --> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl-5.                                                                                                                                                             833-3.el6.noarch
    --> Processing Dependency: perl(URI) for package: perl-libwww-perl-5.833-3.el6.n                                                                                                                                                             oarch
    --> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-5.                                                                                                                                                             833-3.el6.noarch
    --> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl-5.                                                                                                                                                             833-3.el6.noarch
    ---> Package readline-devel.x86_64 0:6.0-4.el6 will be installed
    ---> Package recode.x86_64 0:3.6-28.1.el6 will be installed
    ---> Package recode-devel.x86_64 0:3.6-28.1.el6 will be installed
    ---> Package rrdtool.x86_64 0:1.3.8-7.el6 will be installed
    --> Processing Dependency: dejavu-sans-mono-fonts for package: rrdtool-1.3.8-7.e                                                                                                                                                             l6.x86_64
    --> Processing Dependency: dejavu-lgc-sans-mono-fonts for package: rrdtool-1.3.8                                                                                                                                                             -7.el6.x86_64
    ---> Package screen.x86_64 0:4.0.3-16.el6 will be updated
    ---> Package screen.x86_64 0:4.0.3-19.el6 will be an update
    ---> Package strace.x86_64 0:4.8-10.el6 will be installed
    ---> Package subversion.x86_64 0:1.6.11-15.el6_7 will be installed
    --> Processing Dependency: libneon.so.27()(64bit) for package: subversion-1.6.11                                                                                                                                                             -15.el6_7.x86_64
    ---> Package sysstat.x86_64 0:9.0.4-31.el6 will be installed
    ---> Package t1lib.x86_64 0:5.1.2-6.el6_2.1 will be installed
    ---> Package t1lib-devel.x86_64 0:5.1.2-6.el6_2.1 will be installed
    ---> Package time.x86_64 0:1.7-37.1.el6 will be updated
    ---> Package time.x86_64 0:1.7-38.el6 will be an update
    ---> Package tk-devel.x86_64 1:8.5.7-5.el6 will be installed
    --> Processing Dependency: tk = 1:8.5.7-5.el6 for package: 1:tk-devel-8.5.7-5.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: tcl-devel = 1:8.5.7 for package: 1:tk-devel-8.5.7-5.e                                                                                                                                                             l6.x86_64
    --> Processing Dependency: libXft-devel for package: 1:tk-devel-8.5.7-5.el6.x86_                                                                                                                                                             64
    --> Processing Dependency: libtk8.5.so()(64bit) for package: 1:tk-devel-8.5.7-5.                                                                                                                                                             el6.x86_64
    ---> Package unzip.x86_64 0:6.0-1.el6 will be updated
    ---> Package unzip.x86_64 0:6.0-4.el6 will be an update
    ---> Package virt-what.x86_64 0:1.11-1.2.el6 will be installed
    --> Processing Dependency: dmidecode for package: virt-what-1.11-1.2.el6.x86_64
    ---> Package wget.x86_64 0:1.12-5.el6_6.1 will be updated
    ---> Package wget.x86_64 0:1.12-8.el6 will be an update
    ---> Package yum-utils.noarch 0:1.1.30-37.el6 will be installed
    --> Processing Dependency: libxml2-python for package: yum-utils-1.1.30-37.el6.n                                                                                                                                                             oarch
    ---> Package zlib-devel.x86_64 0:1.2.3-29.el6 will be installed
    --> Running transaction check
    ---> Package OpenEXR-libs.x86_64 0:1.6.1-8.1.el6 will be installed
    ---> Package bind-libs.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be updated
    --> Processing Dependency: bind-libs = 32:9.8.2-0.30.rc1.el6_6.1 for package: 32                                                                                                                                                             :bind-9.8.2-0.30.rc1.el6_6.1.x86_64
    ---> Package bind-libs.x86_64 32:9.8.2-0.47.rc1.el6 will be an update
    ---> Package bluez-libs.x86_64 0:4.66-1.el6 will be installed
    ---> Package cloog-ppl.x86_64 0:0.15.7-1.2.el6 will be installed
    --> Processing Dependency: libppl_c.so.2()(64bit) for package: cloog-ppl-0.15.7-                                                                                                                                                             1.2.el6.x86_64
    --> Processing Dependency: libppl.so.7()(64bit) for package: cloog-ppl-0.15.7-1.                                                                                                                                                             2.el6.x86_64
    ---> Package coreutils-libs.x86_64 0:8.4-37.el6 will be updated
    ---> Package coreutils-libs.x86_64 0:8.4-43.el6 will be an update
    ---> Package cpp.x86_64 0:4.4.7-17.el6 will be installed
    ---> Package cronie-noanacron.x86_64 0:1.4.4-12.el6 will be updated
    ---> Package cronie-noanacron.x86_64 0:1.4.4-15.el6_7.1 will be an update
    ---> Package cyrus-imapd-utils.x86_64 0:2.3.16-13.el6_6 will be installed
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.1 will be updated
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.2 will be an update
    ---> Package dejavu-lgc-sans-mono-fonts.noarch 0:2.33-1.el6 will be installed
    --> Processing Dependency: dejavu-fonts-common = 2.33-1.el6 for package: dejavu-                                                                                                                                                             lgc-sans-mono-fonts-2.33-1.el6.noarch
    ---> Package dejavu-sans-mono-fonts.noarch 0:2.33-1.el6 will be installed
    ---> Package dmidecode.x86_64 1:2.12-7.el6 will be installed
    ---> Package e2fsprogs-libs.i686 0:1.41.12-21.el6 will be updated
    ---> Package e2fsprogs-libs.x86_64 0:1.41.12-21.el6 will be updated
    ---> Package e2fsprogs-libs.i686 0:1.41.12-22.el6 will be an update
    ---> Package e2fsprogs-libs.x86_64 0:1.41.12-22.el6 will be an update
    ---> Package elfutils-devel.x86_64 0:0.164-2.el6 will be installed
    --> Processing Dependency: elfutils-libs(x86-64) = 0.164-2.el6 for package: elfu                                                                                                                                                             tils-devel-0.164-2.el6.x86_64
    ---> Package elfutils-libelf-devel.x86_64 0:0.164-2.el6 will be installed
    --> Processing Dependency: elfutils-libelf(x86-64) = 0.164-2.el6 for package: el                                                                                                                                                             futils-libelf-devel-0.164-2.el6.x86_64
    ---> Package file-libs.x86_64 0:5.04-21.el6 will be updated
    ---> Package file-libs.x86_64 0:5.04-30.el6 will be an update
    ---> Package fontconfig-devel.x86_64 0:2.8.0-5.el6 will be installed
    ---> Package gdbm.x86_64 0:1.8.0-36.el6 will be updated
    ---> Package gdbm.x86_64 0:1.8.0-39.el6 will be an update
    ---> Package gettext-libs.x86_64 0:0.17-18.el6 will be installed
    ---> Package ghostscript.x86_64 0:8.70-21.el6 will be installed
    --> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript-8.70-21.el6                                                                                                                                                             .x86_64
    --> Processing Dependency: ghostscript-fonts for package: ghostscript-8.70-21.el                                                                                                                                                             6.x86_64
    ---> Package ghostscript-devel.x86_64 0:8.70-21.el6 will be installed
    ---> Package glibc-devel.x86_64 0:2.12-1.192.el6 will be installed
    --> Processing Dependency: glibc-headers = 2.12-1.192.el6 for package: glibc-dev                                                                                                                                                             el-2.12-1.192.el6.x86_64
    --> Processing Dependency: glibc = 2.12-1.192.el6 for package: glibc-devel-2.12-                                                                                                                                                             1.192.el6.x86_64
    --> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.192.el6                                                                                                                                                             .x86_64
    ---> Package gmp.x86_64 0:4.3.1-7.el6_2.2 will be updated
    ---> Package gmp.x86_64 0:4.3.1-10.el6 will be an update
    ---> Package hunspell.x86_64 0:1.2.8-16.el6 will be installed
    ---> Package ilmbase.x86_64 0:1.0.1-6.1.el6 will be installed
    ---> Package jasper-devel.x86_64 0:1.900.1-16.el6_6.3 will be installed
    ---> Package keyutils-libs-devel.x86_64 0:1.4-5.el6 will be installed
    ---> Package krb5-libs.x86_64 0:1.10.3-33.el6 will be updated
    ---> Package krb5-libs.x86_64 0:1.10.3-57.el6 will be an update
    ---> Package lcms-devel.x86_64 0:1.19-1.el6 will be installed
    ---> Package lcms-libs.x86_64 0:1.19-1.el6 will be installed
    ---> Package libX11-devel.x86_64 0:1.6.3-2.el6 will be installed
    --> Processing Dependency: pkgconfig(xcb) >= 1.1.92 for package: libX11-devel-1.                                                                                                                                                             6.3-2.el6.x86_64
    --> Processing Dependency: pkgconfig(xcb) for package: libX11-devel-1.6.3-2.el6.                                                                                                                                                             x86_64
    ---> Package libXft-devel.x86_64 0:2.3.2-1.el6 will be installed
    --> Processing Dependency: pkgconfig(xrender) for package: libXft-devel-2.3.2-1.                                                                                                                                                             el6.x86_64
    ---> Package libXpm.x86_64 0:3.5.10-2.el6 will be installed
    ---> Package libXt.x86_64 0:1.1.4-6.1.el6 will be installed
    ---> Package libXt-devel.x86_64 0:1.1.4-6.1.el6 will be installed
    --> Processing Dependency: pkgconfig(sm) for package: libXt-devel-1.1.4-6.1.el6.                                                                                                                                                             x86_64
    --> Processing Dependency: pkgconfig(ice) for package: libXt-devel-1.1.4-6.1.el6                                                                                                                                                             .x86_64
    ---> Package libarchive.x86_64 0:2.8.3-4.el6_2 will be installed
    ---> Package libcom_err.i686 0:1.41.12-21.el6 will be updated
    ---> Package libcom_err.x86_64 0:1.41.12-21.el6 will be updated
    ---> Package libcom_err.i686 0:1.41.12-22.el6 will be an update
    ---> Package libcom_err.x86_64 0:1.41.12-22.el6 will be an update
    ---> Package libcom_err-devel.x86_64 0:1.41.12-22.el6 will be installed
    ---> Package libcurl.x86_64 0:7.19.7-40.el6_6.3 will be updated
    ---> Package libcurl.x86_64 0:7.19.7-52.el6 will be an update
    ---> Package libevent-doc.noarch 0:1.4.13-4.el6 will be installed
    ---> Package libevent-headers.noarch 0:1.4.13-4.el6 will be installed
    ---> Package libgcc.i686 0:4.4.7-11.el6 will be updated
    ---> Package libgcc.x86_64 0:4.4.7-11.el6 will be updated
    ---> Package libgcc.i686 0:4.4.7-17.el6 will be an update
    ---> Package libgcc.x86_64 0:4.4.7-17.el6 will be an update
    ---> Package libgomp.x86_64 0:4.4.7-11.el6 will be updated
    ---> Package libgomp.x86_64 0:4.4.7-17.el6 will be an update
    ---> Package librsvg2.x86_64 0:2.26.0-14.el6 will be installed
    --> Processing Dependency: libgsf >= 1.6.0 for package: librsvg2-2.26.0-14.el6.x                                                                                                                                                             86_64
    --> Processing Dependency: libgsf-1.so.114()(64bit) for package: librsvg2-2.26.0                                                                                                                                                             -14.el6.x86_64
    --> Processing Dependency: libcroco-0.6.so.3()(64bit) for package: librsvg2-2.26                                                                                                                                                             .0-14.el6.x86_64
    ---> Package libselinux-devel.x86_64 0:2.0.94-7.el6 will be installed
    --> Processing Dependency: libselinux = 2.0.94-7.el6 for package: libselinux-dev                                                                                                                                                             el-2.0.94-7.el6.x86_64
    --> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-de                                                                                                                                                             vel-2.0.94-7.el6.x86_64
    --> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0                                                                                                                                                             .94-7.el6.x86_64
    ---> Package libss.x86_64 0:1.41.12-21.el6 will be updated
    ---> Package libss.x86_64 0:1.41.12-22.el6 will be an update
    ---> Package libstdc++.i686 0:4.4.7-11.el6 will be updated
    ---> Package libstdc++.x86_64 0:4.4.7-11.el6 will be updated
    ---> Package libstdc++.i686 0:4.4.7-17.el6 will be an update
    ---> Package libstdc++.x86_64 0:4.4.7-17.el6 will be an update
    ---> Package libstdc++-devel.x86_64 0:4.4.7-17.el6 will be installed
    ---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be installed
    ---> Package libtool-ltdl.x86_64 0:2.2.6-15.5.el6 will be installed
    ---> Package libwmf.x86_64 0:0.2.8.4-25.el6_7 will be installed
    ---> Package libwmf-lite.x86_64 0:0.2.8.4-25.el6_7 will be installed
    ---> Package libxml2-python.x86_64 0:2.7.6-21.el6 will be installed
    ---> Package lm_sensors-devel.x86_64 0:3.1.1-17.el6 will be installed
    ---> Package mpfr.x86_64 0:2.4.1-6.el6 will be installed
    ---> Package ncurses-libs.i686 0:5.7-3.20090208.el6 will be updated
    --> Processing Dependency: ncurses-libs = 5.7-3.20090208.el6 for package: ncurse                                                                                                                                                             s-devel-5.7-3.20090208.el6.i686
    ---> Package ncurses-libs.x86_64 0:5.7-3.20090208.el6 will be updated
    ---> Package ncurses-libs.i686 0:5.7-4.20090207.el6 will be an update
    --> Processing Dependency: ncurses-base = 5.7-4.20090207.el6 for package: ncurse                                                                                                                                                             s-libs-5.7-4.20090207.el6.i686
    ---> Package ncurses-libs.x86_64 0:5.7-4.20090207.el6 will be an update
    ---> Package neon.x86_64 0:0.29.3-3.el6_4 will be installed
    --> Processing Dependency: libproxy.so.0()(64bit) for package: neon-0.29.3-3.el6                                                                                                                                                             _4.x86_64
    --> Processing Dependency: libpakchois.so.0()(64bit) for package: neon-0.29.3-3.                                                                                                                                                             el6_4.x86_64
    ---> Package openssh-clients.x86_64 0:5.3p1-104.el6_6.1 will be updated
    ---> Package openssh-clients.x86_64 0:5.3p1-118.1.el6_8 will be an update
    ---> Package openssh-server.x86_64 0:5.3p1-104.el6_6.1 will be updated
    ---> Package openssh-server.x86_64 0:5.3p1-118.1.el6_8 will be an update
    ---> Package perl.x86_64 4:5.10.1-136.el6_6.1 will be updated
    --> Processing Dependency: perl = 4:5.10.1-136.el6_6.1 for package: 1:perl-Pod-E                                                                                                                                                             scapes-1.04-136.el6_6.1.x86_64
    --> Processing Dependency: perl = 4:5.10.1-136.el6_6.1 for package: 3:perl-versi                                                                                                                                                             on-0.77-136.el6_6.1.x86_64
    --> Processing Dependency: perl = 4:5.10.1-136.el6_6.1 for package: 1:perl-Pod-S                                                                                                                                                             imple-3.13-136.el6_6.1.x86_64
    --> Processing Dependency: perl = 4:5.10.1-136.el6_6.1 for package: 4:perl-libs-                                                                                                                                                             5.10.1-136.el6_6.1.x86_64
    --> Processing Dependency: perl = 4:5.10.1-136.el6_6.1 for package: 1:perl-Modul                                                                                                                                                             e-Pluggable-3.90-136.el6_6.1.x86_64
    ---> Package perl.x86_64 4:5.10.1-141.el6_7.1 will be an update
    ---> Package perl-Compress-Zlib.x86_64 0:2.021-141.el6_7.1 will be installed
    --> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.021 for package: pe                                                                                                                                                             rl-Compress-Zlib-2.021-141.el6_7.1.x86_64
    --> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.021 for pack                                                                                                                                                             age: perl-Compress-Zlib-2.021-141.el6_7.1.x86_64
    --> Processing Dependency: perl(IO::Compress::Gzip) >= 2.021 for package: perl-C                                                                                                                                                             ompress-Zlib-2.021-141.el6_7.1.x86_64
    --> Processing Dependency: perl(IO::Compress::Base::Common) >= 2.021 for package                                                                                                                                                             : perl-Compress-Zlib-2.021-141.el6_7.1.x86_64
    --> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.021 for package: perl-                                                                                                                                                             Compress-Zlib-2.021-141.el6_7.1.x86_64
    ---> Package perl-Error.noarch 1:0.17015-4.el6 will be installed
    ---> Package perl-Git.noarch 0:1.7.1-4.el6_7.1 will be installed
    ---> Package perl-HTML-Parser.x86_64 0:3.64-2.el6 will be installed
    --> Processing Dependency: perl(HTML::Tagset) >= 3.03 for package: perl-HTML-Par                                                                                                                                                             ser-3.64-2.el6.x86_64
    --> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.64                                                                                                                                                             -2.el6.x86_64
    ---> Package perl-Test-Harness.x86_64 0:3.17-141.el6_7.1 will be installed
    ---> Package perl-URI.noarch 0:1.40-2.el6 will be installed
    ---> Package perl-devel.x86_64 4:5.10.1-141.el6_7.1 will be installed
    --> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.1                                                                                                                                                             0.1-141.el6_7.1.x86_64
    --> Processing Dependency: db4-devel for package: 4:perl-devel-5.10.1-141.el6_7.                                                                                                                                                             1.x86_64
    ---> Package rpm-devel.x86_64 0:4.8.0-55.el6 will be installed
    --> Processing Dependency: rpm = 4.8.0-55.el6 for package: rpm-devel-4.8.0-55.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: popt-devel(x86-64) for package: rpm-devel-4.8.0-55.el                                                                                                                                                             6.x86_64
    --> Processing Dependency: file-devel(x86-64) for package: rpm-devel-4.8.0-55.el                                                                                                                                                             6.x86_64
    ---> Package tcl.x86_64 1:8.5.7-6.el6 will be installed
    ---> Package tcl-devel.x86_64 1:8.5.7-6.el6 will be installed
    ---> Package tcp_wrappers-devel.x86_64 0:7.6-58.el6 will be installed
    --> Processing Dependency: tcp_wrappers-libs = 7.6-58.el6 for package: tcp_wrapp                                                                                                                                                             ers-devel-7.6-58.el6.x86_64
    ---> Package tk.x86_64 1:8.5.7-5.el6 will be installed
    ---> Package xorg-x11-proto-devel.noarch 0:7.7-13.el6 will be installed
    --> Running transaction check
    ---> Package bind.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be updated
    ---> Package bind.x86_64 32:9.8.2-0.47.rc1.el6 will be an update
    ---> Package db4-devel.x86_64 0:4.7.25-20.el6_7 will be installed
    --> Processing Dependency: db4-cxx = 4.7.25-20.el6_7 for package: db4-devel-4.7.                                                                                                                                                             25-20.el6_7.x86_64
    --> Processing Dependency: db4 = 4.7.25-20.el6_7 for package: db4-devel-4.7.25-2                                                                                                                                                             0.el6_7.x86_64
    --> Processing Dependency: libdb_cxx-4.7.so()(64bit) for package: db4-devel-4.7.                                                                                                                                                             25-20.el6_7.x86_64
    ---> Package dejavu-fonts-common.noarch 0:2.33-1.el6 will be installed
    --> Processing Dependency: fontpackages-filesystem for package: dejavu-fonts-com                                                                                                                                                             mon-2.33-1.el6.noarch
    ---> Package elfutils-libelf.x86_64 0:0.158-3.2.el6 will be updated
    --> Processing Dependency: elfutils-libelf(x86-64) = 0.158-3.2.el6 for package:                                                                                                                                                              elfutils-0.158-3.2.el6.x86_64
    ---> Package elfutils-libelf.x86_64 0:0.164-2.el6 will be an update
    ---> Package elfutils-libs.x86_64 0:0.158-3.2.el6 will be updated
    ---> Package elfutils-libs.x86_64 0:0.164-2.el6 will be an update
    ---> Package file-devel.x86_64 0:5.04-30.el6 will be installed
    ---> Package ghostscript-fonts.noarch 0:5.50-23.2.el6 will be installed
    --> Processing Dependency: xorg-x11-font-utils for package: ghostscript-fonts-5.                                                                                                                                                             50-23.2.el6.noarch
    ---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be updated
    --> Processing Dependency: glibc = 2.12-1.149.el6_6.5 for package: glibc-common-                                                                                                                                                             2.12-1.149.el6_6.5.x86_64
    --> Processing Dependency: glibc = 2.12-1.149.el6_6.5 for package: nscd-2.12-1.1                                                                                                                                                             49.el6_6.5.x86_64
    ---> Package glibc.x86_64 0:2.12-1.149.el6_6.5 will be updated
    ---> Package glibc.i686 0:2.12-1.192.el6 will be an update
    ---> Package glibc.x86_64 0:2.12-1.192.el6 will be an update
    ---> Package glibc-headers.x86_64 0:2.12-1.192.el6 will be installed
    --> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.                                                                                                                                                             12-1.192.el6.x86_64
    --> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.192.                                                                                                                                                             el6.x86_64
    ---> Package libICE-devel.x86_64 0:1.0.6-1.el6 will be installed
    ---> Package libSM-devel.x86_64 0:1.2.1-2.el6 will be installed
    ---> Package libXrender-devel.x86_64 0:0.9.8-2.1.el6_8.1 will be installed
    ---> Package libcroco.x86_64 0:0.6.2-5.el6 will be installed
    ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be installed
    --> Processing Dependency: GConf2 for package: libgsf-1.14.15-5.el6.x86_64
    --> Processing Dependency: GConf2 for package: libgsf-1.14.15-5.el6.x86_64
    ---> Package libproxy.x86_64 0:0.3.0-10.el6 will be installed
    --> Processing Dependency: libproxy-python = 0.3.0-10.el6 for package: libproxy-                                                                                                                                                             0.3.0-10.el6.x86_64
    --> Processing Dependency: libproxy-bin = 0.3.0-10.el6 for package: libproxy-0.3                                                                                                                                                             .0-10.el6.x86_64
    ---> Package libselinux.i686 0:2.0.94-5.8.el6 will be updated
    --> Processing Dependency: libselinux = 2.0.94-5.8.el6 for package: libselinux-u                                                                                                                                                             tils-2.0.94-5.8.el6.x86_64
    ---> Package libselinux.x86_64 0:2.0.94-5.8.el6 will be updated
    ---> Package libselinux.i686 0:2.0.94-7.el6 will be an update
    ---> Package libselinux.x86_64 0:2.0.94-7.el6 will be an update
    ---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
    ---> Package libxcb-devel.x86_64 0:1.11-2.el6 will be installed
    --> Processing Dependency: pkgconfig(xau) >= 0.99.2 for package: libxcb-devel-1.                                                                                                                                                             11-2.el6.x86_64
    ---> Package ncurses-base.x86_64 0:5.7-3.20090208.el6 will be updated
    ---> Package ncurses-base.x86_64 0:5.7-4.20090207.el6 will be an update
    ---> Package ncurses-devel.i686 0:5.7-3.20090208.el6 will be updated
    ---> Package ncurses-devel.i686 0:5.7-4.20090207.el6 will be an update
    ---> Package pakchois.x86_64 0:0.4-3.2.el6 will be installed
    ---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-141.el6_7.1 will be installed
    ---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-141.el6_7.1 will be install                                                                                                                                                             ed
    ---> Package perl-HTML-Tagset.noarch 0:3.20-4.el6 will be installed
    ---> Package perl-IO-Compress-Base.x86_64 0:2.021-141.el6_7.1 will be installed
    ---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-141.el6_7.1 will be installed
    ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be updated
    ---> Package perl-Module-Pluggable.x86_64 1:3.90-141.el6_7.1 will be an update
    ---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6_6.1 will be updated
    ---> Package perl-Pod-Escapes.x86_64 1:1.04-141.el6_7.1 will be an update
    ---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6_6.1 will be updated
    ---> Package perl-Pod-Simple.x86_64 1:3.13-141.el6_7.1 will be an update
    ---> Package perl-libs.x86_64 4:5.10.1-136.el6_6.1 will be updated
    ---> Package perl-libs.x86_64 4:5.10.1-141.el6_7.1 will be an update
    ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be updated
    ---> Package perl-version.x86_64 3:0.77-141.el6_7.1 will be an update
    ---> Package popt-devel.x86_64 0:1.13-7.el6 will be installed
    ---> Package ppl.x86_64 0:0.10.2-11.el6 will be installed
    ---> Package rpm.x86_64 0:4.8.0-38.el6_6 will be updated
    --> Processing Dependency: rpm = 4.8.0-38.el6_6 for package: rpm-python-4.8.0-38                                                                                                                                                             .el6_6.x86_64
    --> Processing Dependency: rpm = 4.8.0-38.el6_6 for package: rpm-libs-4.8.0-38.e                                                                                                                                                             l6_6.x86_64
    ---> Package rpm.x86_64 0:4.8.0-55.el6 will be an update
    ---> Package tcp_wrappers-libs.x86_64 0:7.6-57.el6 will be updated
    --> Processing Dependency: tcp_wrappers-libs = 7.6-57.el6 for package: tcp_wrapp                                                                                                                                                             ers-7.6-57.el6.x86_64
    ---> Package tcp_wrappers-libs.x86_64 0:7.6-58.el6 will be an update
    ---> Package urw-fonts.noarch 0:2.4-11.el6 will be installed
    --> Running transaction check
    ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be installed
    --> Processing Dependency: sgml-common for package: GConf2-2.28.0-6.el6.x86_64
    --> Processing Dependency: dbus for package: GConf2-2.28.0-6.el6.x86_64
    --> Processing Dependency: libpolkit-gobject-1.so.0()(64bit) for package: GConf2                                                                                                                                                             -2.28.0-6.el6.x86_64
    --> Processing Dependency: libORBit-2.so.0()(64bit) for package: GConf2-2.28.0-6                                                                                                                                                             .el6.x86_64
    ---> Package db4.x86_64 0:4.7.25-18.el6_4 will be updated
    --> Processing Dependency: db4 = 4.7.25-18.el6_4 for package: db4-utils-4.7.25-1                                                                                                                                                             8.el6_4.x86_64
    ---> Package db4.x86_64 0:4.7.25-20.el6_7 will be an update
    ---> Package db4-cxx.x86_64 0:4.7.25-20.el6_7 will be installed
    ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be updated
    ---> Package elfutils.x86_64 0:0.164-2.el6 will be an update
    ---> Package fontpackages-filesystem.noarch 0:1.41-1.1.el6 will be installed
    ---> Package glibc-common.x86_64 0:2.12-1.149.el6_6.5 will be updated
    ---> Package glibc-common.x86_64 0:2.12-1.192.el6 will be an update
    --> Processing Dependency: tzdata >= 2015g-4 for package: glibc-common-2.12-1.19                                                                                                                                                             2.el6.x86_64
    ---> Package kernel-headers.x86_64 0:2.6.32-642.el6 will be installed
    ---> Package libXau-devel.x86_64 0:1.0.6-4.el6 will be installed
    ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be installed
    ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be installed
    ---> Package libselinux-utils.x86_64 0:2.0.94-5.8.el6 will be updated
    ---> Package libselinux-utils.x86_64 0:2.0.94-7.el6 will be an update
    ---> Package nscd.x86_64 0:2.12-1.149.el6_6.5 will be updated
    ---> Package nscd.x86_64 0:2.12-1.192.el6 will be an update
    ---> Package rpm-libs.x86_64 0:4.8.0-38.el6_6 will be updated
    ---> Package rpm-libs.x86_64 0:4.8.0-55.el6 will be an update
    ---> Package rpm-python.x86_64 0:4.8.0-38.el6_6 will be updated
    ---> Package rpm-python.x86_64 0:4.8.0-55.el6 will be an update
    ---> Package tcp_wrappers.x86_64 0:7.6-57.el6 will be updated
    ---> Package tcp_wrappers.x86_64 0:7.6-58.el6 will be an update
    ---> Package xorg-x11-font-utils.x86_64 1:7.2-11.el6 will be installed
    --> Processing Dependency: libfontenc.so.1()(64bit) for package: 1:xorg-x11-font                                                                                                                                                             -utils-7.2-11.el6.x86_64
    --> Processing Dependency: libXfont.so.1()(64bit) for package: 1:xorg-x11-font-u                                                                                                                                                             tils-7.2-11.el6.x86_64
    --> Running transaction check
    ---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be installed
    --> Processing Dependency: libIDL-2.so.0()(64bit) for package: ORBit2-2.14.17-5.                                                                                                                                                             el6.x86_64
    ---> Package db4-utils.x86_64 0:4.7.25-18.el6_4 will be updated
    ---> Package db4-utils.x86_64 0:4.7.25-20.el6_7 will be an update
    ---> Package dbus.x86_64 1:1.2.24-8.el6_6 will be installed
    --> Processing Dependency: dbus-libs = 1:1.2.24-8.el6_6 for package: 1:dbus-1.2.                                                                                                                                                             24-8.el6_6.x86_64
    ---> Package libXfont.x86_64 0:1.5.1-2.el6 will be installed
    ---> Package libfontenc.x86_64 0:1.1.2-3.el6 will be installed
    ---> Package polkit.x86_64 0:0.96-11.el6 will be installed
    --> Processing Dependency: ConsoleKit for package: polkit-0.96-11.el6.x86_64
    --> Processing Dependency: libeggdbus-1.so.0()(64bit) for package: polkit-0.96-1                                                                                                                                                             1.el6.x86_64
    ---> Package sgml-common.noarch 0:0.6.3-33.el6 will be installed
    ---> Package tzdata.noarch 0:2014j-1.el6 will be updated
    ---> Package tzdata.noarch 0:2016d-1.el6 will be an update
    --> Running transaction check
    ---> Package ConsoleKit.x86_64 0:0.4.1-6.el6 will be installed
    --> Processing Dependency: libck-connector.so.0()(64bit) for package: ConsoleKit                                                                                                                                                             -0.4.1-6.el6.x86_64
    ---> Package dbus-libs.x86_64 1:1.2.24-7.el6_3 will be updated
    ---> Package dbus-libs.x86_64 1:1.2.24-8.el6_6 will be an update
    ---> Package eggdbus.x86_64 0:0.6-3.el6 will be installed
    ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will be installed
    --> Running transaction check
    ---> Package ConsoleKit-libs.x86_64 0:0.4.1-6.el6 will be installed
    --> Finished Dependency Resolution
    Error:  Multilib version problems found. This often means that the root
           cause is something else and multilib version checking is just
           pointing out that there is a problem. Eg.:
    
             1. You have an upgrade for libpng which is missing some
                dependency that another package requires. Yum is trying to
                solve this by installing an older version of libpng of the
                different architecture. If you exclude the bad architecture
                yum will tell you what the root cause is (which package
                requires what). You can try redoing the upgrade with
                --exclude libpng.otherarch ... this should give you an error
                message showing the root cause of the problem.
    
             2. You have multiple architectures of libpng installed, but
                yum can only see an upgrade for one of those arcitectures.
                If you don't want/need both architectures anymore then you
                can remove the one with the missing update and everything
                will work.
    
             3. You have duplicate versions of libpng installed already.
                You can use "yum check" to get yum show these errors.
    
           ...you can also use --setopt=protected_multilib=false to remove
           this checking, however this is almost never the correct thing to
           do as something else is very likely to go wrong (often causing
           much more problems).
    
           Protected multilib versions: 2:libpng-1.2.49-2.el6_7.x86_64 != 2:libpng-1                                                                                                                                                             .2.49-1.el6_2.i686
    Error: Protected multilib versions: glib2-2.28.8-5.el6.x86_64 != glib2-2.28.8-4.                                                                                                                                                             el6.i686
    Error: Protected multilib versions: libxml2-2.7.6-21.el6.x86_64 != libxml2-2.7.6                                                                                                                                                             -17.el6_6.1.i686
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: mirror.us.leaseweb.net
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package epel-release.noarch 0:6-8 will be installed
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package                Arch             Version         Repository        Size
    ================================================================================
    Installing:
    epel-release           noarch           6-8             extras            14 k
    
    Transaction Summary
    ================================================================================
    Install       1 Package(s)
    
    Total download size: 14 k
    Installed size: 22 k
    Downloading Packages:
    epel-release-6-8.noarch.rpm                              |  14 kB     00:00
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Installing : epel-release-6-8.noarch                                      1/1
      Verifying  : epel-release-6-8.noarch                                      1/1
    
    Installed:
      epel-release.noarch 0:6-8
    
    Complete!
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    epel/metalink                                            |  12 kB     00:00
    * base: mirror.us.leaseweb.net
    * epel: mirrors.mit.edu
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    epel                                                     | 4.3 kB     00:00
    epel/primary_db                                          | 5.8 MB     00:00
    No package aria2 available.
    Package xz-4.999.9-0.5.beta.20091007git.el6.x86_64 already installed and latest                                                                                                                                                              version
    No package libJudy available.
    Resolving Dependencies
    --> Running transaction check
    ---> Package bash-completion.noarch 1:1.3-7.el6 will be installed
    ---> Package clang.x86_64 0:3.4.2-4.el6 will be installed
    --> Processing Dependency: llvm(x86-64) = 3.4.2-4.el6 for package: clang-3.4.2-4                                                                                                                                                             .el6.x86_64
    --> Processing Dependency: libstdc++-devel for package: clang-3.4.2-4.el6.x86_64
    --> Processing Dependency: libLLVM-3.4.so()(64bit) for package: clang-3.4.2-4.el                                                                                                                                                             6.x86_64
    ---> Package clang-devel.x86_64 0:3.4.2-4.el6 will be installed
    ---> Package cmake28.x86_64 0:2.8.12.2-2.el6 will be installed
    --> Processing Dependency: cmake for package: cmake28-2.8.12.2-2.el6.x86_64
    ---> Package figlet.x86_64 0:2.2.5-9.el6 will be installed
    ---> Package glances.noarch 0:1.7.4-1.el6 will be installed
    --> Processing Dependency: python-psutil >= 0.4.1 for package: glances-1.7.4-1.e                                                                                                                                                             l6.noarch
    --> Processing Dependency: python-setuptools for package: glances-1.7.4-1.el6.no                                                                                                                                                             arch
    ---> Package jemalloc.x86_64 0:3.6.0-1.el6 will be installed
    ---> Package jemalloc-devel.x86_64 0:3.6.0-1.el6 will be installed
    ---> Package jpegoptim.x86_64 0:1.4.3-4.el6 will be installed
    ---> Package kernel-devel.x86_64 0:2.6.32-642.el6 will be installed
    ---> Package kernel-headers.x86_64 0:2.6.32-642.el6 will be installed
    ---> Package libmcrypt.x86_64 0:2.5.8-9.el6 will be installed
    ---> Package libmcrypt-devel.x86_64 0:2.5.8-9.el6 will be installed
    ---> Package lz4.x86_64 0:r131-1.el6 will be installed
    ---> Package mlocate.x86_64 0:0.22.2-4.el6 will be updated
    ---> Package mlocate.x86_64 0:0.22.2-6.el6 will be an update
    ---> Package moreutils.x86_64 0:0.40-1.el6 will be installed
    --> Processing Dependency: perl-TimeDate for package: moreutils-0.40-1.el6.x86_6                                                                                                                                                             4
    --> Processing Dependency: perl-Time-Duration for package: moreutils-0.40-1.el6.                                                                                                                                                             x86_64
    ---> Package optipng.x86_64 0:0.7.6-1.el6 will be installed
    ---> Package pbzip2.x86_64 0:1.1.12-1.el6 will be installed
    ---> Package pigz.x86_64 0:2.3.3-1.el6 will be installed
    ---> Package pngquant.x86_64 0:2.5.2-5.el6 will be installed
    --> Processing Dependency: libimagequant(x86-64) = 2.5.2-5.el6 for package: pngq                                                                                                                                                             uant-2.5.2-5.el6.x86_64
    --> Processing Dependency: liblcms2.so.2()(64bit) for package: pngquant-2.5.2-5.                                                                                                                                                             el6.x86_64
    --> Processing Dependency: libimagequant.so.0()(64bit) for package: pngquant-2.5                                                                                                                                                             .2-5.el6.x86_64
    ---> Package pwgen.x86_64 0:2.07-1.el6 will be installed
    ---> Package pxz.x86_64 0:4.999.9-1.beta.20100608git.el6 will be installed
    ---> Package re2c.x86_64 0:0.13.5-1.el6 will be installed
    --> Running transaction check
    ---> Package cmake.x86_64 0:2.8.12.2-4.el6 will be installed
    --> Processing Dependency: libarchive.so.2()(64bit) for package: cmake-2.8.12.2-                                                                                                                                                             4.el6.x86_64
    ---> Package lcms2.x86_64 0:2.7-3.el6 will be installed
    ---> Package libimagequant.x86_64 0:2.5.2-5.el6 will be installed
    ---> Package libstdc++-devel.x86_64 0:4.4.7-17.el6 will be installed
    --> Processing Dependency: libstdc++(x86-64) = 4.4.7-17.el6 for package: libstdc                                                                                                                                                             ++-devel-4.4.7-17.el6.x86_64
    ---> Package llvm.x86_64 0:3.4.2-4.el6 will be installed
    ---> Package llvm-libs.x86_64 0:3.4.2-4.el6 will be installed
    ---> Package perl-Time-Duration.noarch 0:1.06-4.el6 will be installed
    ---> Package perl-TimeDate.noarch 1:1.16-13.el6 will be installed
    ---> Package python-psutil.x86_64 0:0.6.1-1.el6 will be installed
    ---> Package python-setuptools.noarch 0:0.6.10-3.el6 will be installed
    --> Running transaction check
    ---> Package libarchive.x86_64 0:2.8.3-4.el6_2 will be installed
    ---> Package libstdc++.i686 0:4.4.7-11.el6 will be updated
    ---> Package libstdc++.x86_64 0:4.4.7-11.el6 will be updated
    ---> Package libstdc++.i686 0:4.4.7-17.el6 will be an update
    ---> Package libstdc++.x86_64 0:4.4.7-17.el6 will be an update
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package              Arch     Version                             Repository
                                                                               Size
    ================================================================================
    Installing:
    bash-completion      noarch   1:1.3-7.el6                         epel   216 k
    clang                x86_64   3.4.2-4.el6                         epel    20 M
    clang-devel          x86_64   3.4.2-4.el6                         epel   1.3 M
    cmake28              x86_64   2.8.12.2-2.el6                      epel    16 k
    figlet               x86_64   2.2.5-9.el6                         epel   123 k
    glances              noarch   1.7.4-1.el6                         epel   116 k
    jemalloc             x86_64   3.6.0-1.el6                         epel   100 k
    jemalloc-devel       x86_64   3.6.0-1.el6                         epel    23 k
    jpegoptim            x86_64   1.4.3-4.el6                         epel    28 k
    kernel-devel         x86_64   2.6.32-642.el6                      base    11 M
    kernel-headers       x86_64   2.6.32-642.el6                      base   4.4 M
    libmcrypt            x86_64   2.5.8-9.el6                         epel    96 k
    libmcrypt-devel      x86_64   2.5.8-9.el6                         epel    12 k
    lz4                  x86_64   r131-1.el6                          epel    63 k
    moreutils            x86_64   0.40-1.el6                          epel    61 k
    optipng              x86_64   0.7.6-1.el6                         epel    85 k
    pbzip2               x86_64   1.1.12-1.el6                        epel    48 k
    pigz                 x86_64   2.3.3-1.el6                         epel    62 k
    pngquant             x86_64   2.5.2-5.el6                         epel    27 k
    pwgen                x86_64   2.07-1.el6                          epel    23 k
    pxz                  x86_64   4.999.9-1.beta.20100608git.el6      epel    18 k
    re2c                 x86_64   0.13.5-1.el6                        epel   200 k
    Updating:
    mlocate              x86_64   0.22.2-6.el6                        base    86 k
    Installing for dependencies:
    cmake                x86_64   2.8.12.2-4.el6                      base   8.0 M
    lcms2                x86_64   2.7-3.el6                           epel   144 k
    libarchive           x86_64   2.8.3-4.el6_2                       base   126 k
    libimagequant        x86_64   2.5.2-5.el6                         epel    39 k
    libstdc++-devel      x86_64   4.4.7-17.el6                        base   1.6 M
    llvm                 x86_64   3.4.2-4.el6                         epel   1.2 M
    llvm-libs            x86_64   3.4.2-4.el6                         epel   7.8 M
    perl-Time-Duration   noarch   1.06-4.el6                          epel    16 k
    perl-TimeDate        noarch   1:1.16-13.el6                       base    37 k
    python-psutil        x86_64   0.6.1-1.el6                         epel    84 k
    python-setuptools    noarch   0.6.10-3.el6                        base   336 k
    Updating for dependencies:
    libstdc++            i686     4.4.7-17.el6                        base   302 k
    libstdc++            x86_64   4.4.7-17.el6                        base   295 k
    
    Transaction Summary
    ================================================================================
    Install      33 Package(s)
    Upgrade       3 Package(s)
    
    Total download size: 57 M
    Downloading Packages:
    (1/36): bash-completion-1.3-7.el6.noarch.rpm             | 216 kB     00:00
    (2/36): clang-3.4.2-4.el6.x86_64.rpm                     |  20 MB     00:00
    (3/36): clang-devel-3.4.2-4.el6.x86_64.rpm               | 1.3 MB     00:00
    (4/36): cmake-2.8.12.2-4.el6.x86_64.rpm                  | 8.0 MB     00:00
    (5/36): cmake28-2.8.12.2-2.el6.x86_64.rpm                |  16 kB     00:00
    (6/36): figlet-2.2.5-9.el6.x86_64.rpm                    | 123 kB     00:00
    (7/36): glances-1.7.4-1.el6.noarch.rpm                   | 116 kB     00:00
    (8/36): jemalloc-3.6.0-1.el6.x86_64.rpm                  | 100 kB     00:00
    (9/36): jemalloc-devel-3.6.0-1.el6.x86_64.rpm            |  23 kB     00:00
    (10/36): jpegoptim-1.4.3-4.el6.x86_64.rpm                |  28 kB     00:00
    (11/36): kernel-devel-2.6.32-642.el6.x86_64.rpm          |  11 MB     00:00
    (12/36): kernel-headers-2.6.32-642.el6.x86_64.rpm        | 4.4 MB     00:00
    (13/36): lcms2-2.7-3.el6.x86_64.rpm                      | 144 kB     00:00
    (14/36): libarchive-2.8.3-4.el6_2.x86_64.rpm             | 126 kB     00:00
    (15/36): libimagequant-2.5.2-5.el6.x86_64.rpm            |  39 kB     00:00
    (16/36): libmcrypt-2.5.8-9.el6.x86_64.rpm                |  96 kB     00:00
    (17/36): libmcrypt-devel-2.5.8-9.el6.x86_64.rpm          |  12 kB     00:00
    (18/36): libstdc++-4.4.7-17.el6.i686.rpm                 | 302 kB     00:00
    (19/36): libstdc++-4.4.7-17.el6.x86_64.rpm               | 295 kB     00:00
    (20/36): libstdc++-devel-4.4.7-17.el6.x86_64.rpm         | 1.6 MB     00:00
    (21/36): llvm-3.4.2-4.el6.x86_64.rpm                     | 1.2 MB     00:00
    (22/36): llvm-libs-3.4.2-4.el6.x86_64.rpm                | 7.8 MB     00:00
    (23/36): lz4-r131-1.el6.x86_64.rpm                       |  63 kB     00:00
    (24/36): mlocate-0.22.2-6.el6.x86_64.rpm                 |  86 kB     00:00
    (25/36): moreutils-0.40-1.el6.x86_64.rpm                 |  61 kB     00:00
    (26/36): optipng-0.7.6-1.el6.x86_64.rpm                  |  85 kB     00:00
    (27/36): pbzip2-1.1.12-1.el6.x86_64.rpm                  |  48 kB     00:00
    (28/36): perl-Time-Duration-1.06-4.el6.noarch.rpm        |  16 kB     00:00
    (29/36): perl-TimeDate-1.16-13.el6.noarch.rpm            |  37 kB     00:00
    (30/36): pigz-2.3.3-1.el6.x86_64.rpm                     |  62 kB     00:00
    (31/36): pngquant-2.5.2-5.el6.x86_64.rpm                 |  27 kB     00:00
    (32/36): pwgen-2.07-1.el6.x86_64.rpm                     |  23 kB     00:00
    (33/36): pxz-4.999.9-1.beta.20100608git.el6.x86_64.rpm   |  18 kB     00:00
    (34/36): python-psutil-0.6.1-1.el6.x86_64.rpm            |  84 kB     00:00
    (35/36): python-setuptools-0.6.10-3.el6.noarch.rpm       | 336 kB     00:00
    (36/36): re2c-0.13.5-1.el6.x86_64.rpm                    | 200 kB     00:00
    --------------------------------------------------------------------------------
    Total                                            13 MB/s |  57 MB     00:04
    warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature, key ID 0608b895: NOK                                                                                                                                                             EY
    Retrieving key from file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
    Importing GPG key 0x0608B895:
    Userid : EPEL (6) <epel@fedoraproject.org>
    Package: epel-release-6-8.noarch (@extras)
    From   : /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL-6
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Updating   : libstdc++-4.4.7-17.el6.x86_64                               1/39
      Installing : llvm-libs-3.4.2-4.el6.x86_64                                2/39
      Installing : lcms2-2.7-3.el6.x86_64                                      3/39
      Installing : libimagequant-2.5.2-5.el6.x86_64                            4/39
      Installing : llvm-3.4.2-4.el6.x86_64                                     5/39
      Installing : libstdc++-devel-4.4.7-17.el6.x86_64                         6/39
      Installing : clang-3.4.2-4.el6.x86_64                                    7/39
      Installing : libarchive-2.8.3-4.el6_2.x86_64                             8/39
      Installing : cmake-2.8.12.2-4.el6.x86_64                                 9/39
      Installing : 1:perl-TimeDate-1.16-13.el6.noarch                         10/39
      Installing : libmcrypt-2.5.8-9.el6.x86_64                               11/39
      Installing : python-setuptools-0.6.10-3.el6.noarch                      12/39
      Installing : python-psutil-0.6.1-1.el6.x86_64                           13/39
      Installing : perl-Time-Duration-1.06-4.el6.noarch                       14/39
      Installing : jemalloc-3.6.0-1.el6.x86_64                                15/39
      Installing : jemalloc-devel-3.6.0-1.el6.x86_64                          16/39
      Installing : moreutils-0.40-1.el6.x86_64                                17/39
      Installing : glances-1.7.4-1.el6.noarch                                 18/39
      Installing : libmcrypt-devel-2.5.8-9.el6.x86_64                         19/39
      Installing : cmake28-2.8.12.2-2.el6.x86_64                              20/39
      Installing : clang-devel-3.4.2-4.el6.x86_64                             21/39
      Installing : pngquant-2.5.2-5.el6.x86_64                                22/39
      Installing : pbzip2-1.1.12-1.el6.x86_64                                 23/39
      Installing : re2c-0.13.5-1.el6.x86_64                                   24/39
      Installing : figlet-2.2.5-9.el6.x86_64                                  25/39
      Installing : pwgen-2.07-1.el6.x86_64                                    26/39
      Installing : lz4-r131-1.el6.x86_64                                      27/39
      Installing : jpegoptim-1.4.3-4.el6.x86_64                               28/39
      Installing : kernel-devel-2.6.32-642.el6.x86_64                         29/39
      Installing : 1:bash-completion-1.3-7.el6.noarch                         30/39
      Installing : optipng-0.7.6-1.el6.x86_64                                 31/39
      Installing : pigz-2.3.3-1.el6.x86_64                                    32/39
      Installing : kernel-headers-2.6.32-642.el6.x86_64                       33/39
      Updating   : mlocate-0.22.2-6.el6.x86_64                                34/39
      Installing : pxz-4.999.9-1.beta.20100608git.el6.x86_64                  35/39
      Updating   : libstdc++-4.4.7-17.el6.i686                                36/39
      Cleanup    : libstdc++-4.4.7-11.el6                                     37/39
      Cleanup    : mlocate-0.22.2-4.el6.x86_64                                38/39
      Cleanup    : libstdc++-4.4.7-11.el6                                     39/39
      Verifying  : llvm-libs-3.4.2-4.el6.x86_64                                1/39
      Verifying  : pxz-4.999.9-1.beta.20100608git.el6.x86_64                   2/39
      Verifying  : moreutils-0.40-1.el6.x86_64                                 3/39
      Verifying  : pbzip2-1.1.12-1.el6.x86_64                                  4/39
      Verifying  : libimagequant-2.5.2-5.el6.x86_64                            5/39
      Verifying  : glances-1.7.4-1.el6.noarch                                  6/39
      Verifying  : cmake-2.8.12.2-4.el6.x86_64                                 7/39
      Verifying  : libstdc++-4.4.7-17.el6.x86_64                               8/39
      Verifying  : mlocate-0.22.2-6.el6.x86_64                                 9/39
      Verifying  : re2c-0.13.5-1.el6.x86_64                                   10/39
      Verifying  : pngquant-2.5.2-5.el6.x86_64                                11/39
      Verifying  : lcms2-2.7-3.el6.x86_64                                     12/39
      Verifying  : kernel-headers-2.6.32-642.el6.x86_64                       13/39
      Verifying  : pigz-2.3.3-1.el6.x86_64                                    14/39
      Verifying  : clang-devel-3.4.2-4.el6.x86_64                             15/39
      Verifying  : optipng-0.7.6-1.el6.x86_64                                 16/39
      Verifying  : jemalloc-3.6.0-1.el6.x86_64                                17/39
      Verifying  : libstdc++-4.4.7-17.el6.i686                                18/39
      Verifying  : cmake28-2.8.12.2-2.el6.x86_64                              19/39
      Verifying  : perl-Time-Duration-1.06-4.el6.noarch                       20/39
      Verifying  : 1:bash-completion-1.3-7.el6.noarch                         21/39
      Verifying  : llvm-3.4.2-4.el6.x86_64                                    22/39
      Verifying  : kernel-devel-2.6.32-642.el6.x86_64                         23/39
      Verifying  : clang-3.4.2-4.el6.x86_64                                   24/39
      Verifying  : libstdc++-devel-4.4.7-17.el6.x86_64                        25/39
      Verifying  : jpegoptim-1.4.3-4.el6.x86_64                               26/39
      Verifying  : lz4-r131-1.el6.x86_64                                      27/39
      Verifying  : python-psutil-0.6.1-1.el6.x86_64                           28/39
      Verifying  : python-setuptools-0.6.10-3.el6.noarch                      29/39
      Verifying  : libmcrypt-2.5.8-9.el6.x86_64                               30/39
      Verifying  : 1:perl-TimeDate-1.16-13.el6.noarch                         31/39
      Verifying  : pwgen-2.07-1.el6.x86_64                                    32/39
      Verifying  : libarchive-2.8.3-4.el6_2.x86_64                            33/39
      Verifying  : libmcrypt-devel-2.5.8-9.el6.x86_64                         34/39
      Verifying  : figlet-2.2.5-9.el6.x86_64                                  35/39
      Verifying  : jemalloc-devel-3.6.0-1.el6.x86_64                          36/39
      Verifying  : libstdc++-4.4.7-11.el6.x86_64                              37/39
      Verifying  : libstdc++-4.4.7-11.el6.i686                                38/39
      Verifying  : mlocate-0.22.2-4.el6.x86_64                                39/39
    
    Installed:
      bash-completion.noarch 1:1.3-7.el6
      clang.x86_64 0:3.4.2-4.el6
      clang-devel.x86_64 0:3.4.2-4.el6
      cmake28.x86_64 0:2.8.12.2-2.el6
      figlet.x86_64 0:2.2.5-9.el6
      glances.noarch 0:1.7.4-1.el6
      jemalloc.x86_64 0:3.6.0-1.el6
      jemalloc-devel.x86_64 0:3.6.0-1.el6
      jpegoptim.x86_64 0:1.4.3-4.el6
      kernel-devel.x86_64 0:2.6.32-642.el6
      kernel-headers.x86_64 0:2.6.32-642.el6
      libmcrypt.x86_64 0:2.5.8-9.el6
      libmcrypt-devel.x86_64 0:2.5.8-9.el6
      lz4.x86_64 0:r131-1.el6
      moreutils.x86_64 0:0.40-1.el6
      optipng.x86_64 0:0.7.6-1.el6
      pbzip2.x86_64 0:1.1.12-1.el6
      pigz.x86_64 0:2.3.3-1.el6
      pngquant.x86_64 0:2.5.2-5.el6
      pwgen.x86_64 0:2.07-1.el6
      pxz.x86_64 0:4.999.9-1.beta.20100608git.el6
      re2c.x86_64 0:0.13.5-1.el6
    
    Dependency Installed:
      cmake.x86_64 0:2.8.12.2-4.el6
      lcms2.x86_64 0:2.7-3.el6
      libarchive.x86_64 0:2.8.3-4.el6_2
      libimagequant.x86_64 0:2.5.2-5.el6
      libstdc++-devel.x86_64 0:4.4.7-17.el6
      llvm.x86_64 0:3.4.2-4.el6
      llvm-libs.x86_64 0:3.4.2-4.el6
      perl-Time-Duration.noarch 0:1.06-4.el6
      perl-TimeDate.noarch 1:1.16-13.el6
      python-psutil.x86_64 0:0.6.1-1.el6
      python-setuptools.noarch 0:0.6.10-3.el6
    
    Updated:
      mlocate.x86_64 0:0.22.2-6.el6
    
    Dependency Updated:
      libstdc++.i686 0:4.4.7-17.el6         libstdc++.x86_64 0:4.4.7-17.el6
    
    Complete!
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: mirror.us.leaseweb.net
    * epel: ftp.osuosl.org
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package GeoIP.x86_64 0:1.6.5-1.el6 will be installed
    --> Processing Dependency: geoipupdate for package: GeoIP-1.6.5-1.el6.x86_64
    --> Processing Dependency: GeoIP-data for package: GeoIP-1.6.5-1.el6.x86_64
    ---> Package GeoIP-devel.x86_64 0:1.6.5-1.el6 will be installed
    --> Running transaction check
    ---> Package GeoIP-GeoLite-data.noarch 0:2015.12-1.el6 will be installed
    --> Processing Dependency: GeoIP-GeoLite-data-extra = 2015.12-1.el6 for package:                                                                                                                                                              GeoIP-GeoLite-data-2015.12-1.el6.noarch
    ---> Package geoipupdate.x86_64 0:2.2.1-2.el6 will be installed
    --> Running transaction check
    ---> Package GeoIP-GeoLite-data-extra.noarch 0:2015.12-1.el6 will be installed
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package                       Arch        Version              Repository
                                                                               Size
    ================================================================================
    Installing:
    GeoIP                         x86_64      1.6.5-1.el6          epel      113 k
    GeoIP-devel                   x86_64      1.6.5-1.el6          epel       16 k
    Installing for dependencies:
    GeoIP-GeoLite-data            noarch      2015.12-1.el6        epel      363 k
    GeoIP-GeoLite-data-extra      noarch      2015.12-1.el6        epel       23 M
    geoipupdate                   x86_64      2.2.1-2.el6          epel       28 k
    
    Transaction Summary
    ================================================================================
    Install       5 Package(s)
    
    Total download size: 24 M
    Installed size: 48 M
    Downloading Packages:
    (1/5): GeoIP-1.6.5-1.el6.x86_64.rpm                      | 113 kB     00:00
    (2/5): GeoIP-GeoLite-data-2015.12-1.el6.noarch.rpm       | 363 kB     00:00
    (3/5): GeoIP-GeoLite-data-extra-2015.12-1.el6.noarch.rpm |  23 MB     00:01
    (4/5): GeoIP-devel-1.6.5-1.el6.x86_64.rpm                |  16 kB     00:00
    (5/5): geoipupdate-2.2.1-2.el6.x86_64.rpm                |  28 kB     00:00
    --------------------------------------------------------------------------------
    Total                                            11 MB/s |  24 MB     00:02
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Installing : GeoIP-GeoLite-data-extra-2015.12-1.el6.noarch                1/5
      Installing : GeoIP-GeoLite-data-2015.12-1.el6.noarch                      2/5
      Installing : geoipupdate-2.2.1-2.el6.x86_64                               3/5
      Installing : GeoIP-1.6.5-1.el6.x86_64                                     4/5
      Installing : GeoIP-devel-1.6.5-1.el6.x86_64                               5/5
      Verifying  : GeoIP-devel-1.6.5-1.el6.x86_64                               1/5
      Verifying  : geoipupdate-2.2.1-2.el6.x86_64                               2/5
      Verifying  : GeoIP-GeoLite-data-2015.12-1.el6.noarch                      3/5
      Verifying  : GeoIP-1.6.5-1.el6.x86_64                                     4/5
      Verifying  : GeoIP-GeoLite-data-extra-2015.12-1.el6.noarch                5/5
    
    Installed:
      GeoIP.x86_64 0:1.6.5-1.el6          GeoIP-devel.x86_64 0:1.6.5-1.el6
    
    Dependency Installed:
      GeoIP-GeoLite-data.noarch 0:2015.12-1.el6
      GeoIP-GeoLite-data-extra.noarch 0:2015.12-1.el6
      geoipupdate.x86_64 0:2.2.1-2.el6
    
    Complete!
    Loaded plugins: fastestmirror, security
    Setting up Install Process
    Loading mirror speeds from cached hostfile
    * base: mirror.us.leaseweb.net
    * epel: ftp.osuosl.org
    * extras: mirror.us.leaseweb.net
    * updates: mirror.us.leaseweb.net
    Resolving Dependencies
    --> Running transaction check
    ---> Package centos-release-cr.x86_64 10:6-0.el6.centos will be installed
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
    Package                Arch        Version                   Repository   Size
    ================================================================================
    Installing:
    centos-release-cr      x86_64      10:6-0.el6.centos         extras      3.9 k
    
    Transaction Summary
    ================================================================================
    Install       1 Package(s)
    
    Total download size: 3.9 k
    Installed size: 509
    Downloading Packages:
    centos-release-cr-6-0.el6.centos.x86_64.rpm              | 3.9 kB     00:00
    Running rpm_check_debug
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
      Installing : 10:centos-release-cr-6-0.el6.centos.x86_64                   1/1
      Verifying  : 10:centos-release-cr-6-0.el6.centos.x86_64                   1/1
    
    Installed:
      centos-release-cr.x86_64 10:6-0.el6.centos
    
    Complete!
    Download axel-2.6.tar.gz ...
    --2016-06-02 12:50:45--  https://github.com/eribertomota/axel/archive/2.6.tar.gz
    Resolving github.com... 192.30.252.131
    Connecting to github.com|192.30.252.131|:443... connected.
    HTTP request sent, awaiting response... 302 Found
    Location: https://codeload.github.com/eribertomota/axel/tar.gz/2.6 [following]
    --2016-06-02 12:50:45--  https://codeload.github.com/eribertomota/axel/tar.gz/2.                                                                                                                                                             6
    Resolving codeload.github.com... 192.30.252.144
    Connecting to codeload.github.com|192.30.252.144|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: unspecified [application/x-gzip]
    Saving to: `axel-2.6.tar.gz'
    
        [ <=>                                   ] 266,229     --.-K/s   in 0.03s
    
    2016-06-02 12:50:45 (8.34 MB/s) - `axel-2.6.tar.gz' saved [266229]
    
    Download axel-2.6.tar.gz done.
    axel-2.6.tar.gz valid file.
    
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking whether make supports nested variables... yes
    checking for gcc... no
    checking for cc... no
    checking for cl.exe... no
    configure: error: in `/svr-setup/axel-2.6':
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details
    make: *** No targets specified and no makefile found.  Stop.
    make: *** No rule to make target `install'.  Stop.
    which: no axel in (/usr/lib64/ccache:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/                                                                                                                                                             usr/sbin:/usr/bin:/root/bin)
            ____              _               _          __  __             _
           / ___| ___  _ __  | |_  _ __ ___  (_) _ __   |  \/  |  ___    __| |
          | |    / _ \| '_ \ | __|| '_ ` _ \ | || '_ \  | |\/| | / _ \  / _` |
          | |___|  __/| | | || |_ | | | | | || || | | | | |  | || (_) || (_| |
           \____|\___||_| |_| \__||_| |_| |_||_||_| |_| |_|  |_| \___/  \__,_|
    
                            ___              _          _  _
                           |_ _| _ __   ___ | |_  __ _ | || |
                            | | | '_ \ / __|| __|/ _` || || |
                            | | | | | |\__ \| |_| (_| || || |
                           |___||_| |_||___/ \__|\__,_||_||_|
    
    git clone Centmin Mod repo...
    betainstaller7.sh: line 336: git: command not found
    
    real    0m0.001s
    user    0m0.000s
    sys     0m0.000s
    betainstaller7.sh: line 337: cd: centminmod: No such file or directory
    chmod: cannot access `centmin.sh': No such file or directory
    sed: can't read centmin.sh: No such file or directory
    sed: can't read centmin.sh: No such file or directory
    betainstaller7.sh: line 400: /usr/local/src/centminmod/centmin.sh: No such file                                                                                                                                                              or directory
    
    Created command shortcuts:
    * type cmdir to change to Centmin Mod install directory
      at /usr/local/src/centminmod
    * type centmin call and run centmin.sh
      at /usr/local/src/centminmod/centmin.sh
    
    betainstaller7.sh: line 427: bc: command not found
    betainstaller7.sh: line 429: bc: command not found
    betainstaller7.sh: line 432: /root/centminlogs/firstyum_installtime_020616-12494                                                                                                                                                             3.log: No such file or directory
    ---------------------------------------------------------------------------
    betainstaller7.sh: line 434: /root/centminlogs/firstyum_installtime_020616-12494                                                                                                                                                             3.log: No such file or directory
    tail: cannot open `/root/centminlogs/firstyum_installtime_*.log' for reading: No                                                                                                                                                              such file or directory
    tail: cannot open `/root/centminlogs/centminmod_yumtimes_*.log' for reading: No                                                                                                                                                              such file or directory
    tail: cannot open `/root/centminlogs/centminmod_downloadtimes_*.log' for reading                                                                                                                                                             : No such file or directory
    tail: cannot open `/root/centminlogs/centminmod_ngxinstalltime_*.log' for readin                                                                                                                                                             g: No such file or directory
    tail: cannot open `/root/centminlogs/centminmod_phpinstalltime_*.log' for readin                                                                                                                                                             g: No such file or directory
    tail: cannot open `/root/centminlogs/*_install.log' for reading: No such file or                                                                                                                                                              directory
    awk: cmd. line:1: fatal: cannot open file `/root/centminlogs/firstyum_installtim                                                                                                                                                             e_*.log' for reading (No such file or directory)
    awk: cmd. line:1: fatal: cannot open file `/root/centminlogs/*_install.log' for                                                                                                                                                              reading (No such file or directory)
    betainstaller7.sh: line 448: bc: command not found
    betainstaller7.sh: line 450: bc: command not found
    Total YUM + Source Download Time: 0.0000
    Total Nginx First Time Install Time: 0.0000
    Total PHP First Time Install Time: 0.0000
    Download Zip From Github Time: 0.0000
    Total Time Other eg. source compiles: 0.0000
    Total Centmin Mod Install Time: 0.0000
    ---------------------------------------------------------------------------
    Total Install Time (curl yum + cm install + zip download): 0.0000 seconds
    ---------------------------------------------------------------------------
    
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
  3. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    running it under root user
     
  4. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    tried it multiple times same errors. Any other suggestions?
     
  5. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
    your openvz server's centos image is messed up with both 64bit and 32bit packages installed incorrectly
    Code:
    --> Finished Dependency Resolution
    Error:  Multilib version problems found. This often means that the root
           cause is something else and multilib version checking is just
           pointing out that there is a problem. Eg.:
    
             1. You have an upgrade for libpng which is missing some
                dependency that another package requires. Yum is trying to
                solve this by installing an older version of libpng of the
                different architecture. If you exclude the bad architecture
                yum will tell you what the root cause is (which package
                requires what). You can try redoing the upgrade with
                --exclude libpng.otherarch ... this should give you an error
                message showing the root cause of the problem.
    
             2. You have multiple architectures of libpng installed, but
                yum can only see an upgrade for one of those arcitectures.
                If you don't want/need both architectures anymore then you
                can remove the one with the missing update and everything
                will work.
    
             3. You have duplicate versions of libpng installed already.
                You can use "yum check" to get yum show these errors.
    
           ...you can also use --setopt=protected_multilib=false to remove
           this checking, however this is almost never the correct thing to
           do as something else is very likely to go wrong (often causing
           much more problems).
    
           Protected multilib versions: 2:libpng-1.2.49-2.el6_7.x86_64 != 2:libpng-1                                                                                                                                                             .2.49-1.el6_2.i686
    Error: Protected multilib versions: glib2-2.28.8-5.el6.x86_64 != glib2-2.28.8-4.                                                                                                                                                             el6.i686
    Error: Protected multilib versions: libxml2-2.7.6-21.el6.x86_64 != libxml2-2.7.6                                                                                                                                                             -17.el6_6.1.i686
    Loaded plugins: fastestmirror, security
    ramnode had this issue see 1st thread below
     
    • Like Like x 1
  6. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Mod 0.8 stable installed just fine. So there is definitely something wrong with that one line curl installer.
    As I have to go the long route now: upgrade to 0.9 beta and upgrade to php 7.0.6
     
  7. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Oh George, haven't noticed your post. )

    So I'm confused now. I used centos 64bit OS. So what should I do now? Should I try minimal 64bit one?

    Or am I good to go as stable 0.8 looks like installed just fine?

    Please advise asap.

    Thank you.
     
  8. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
    ideally contact ramnode and get them to fix their centos 6 openvz image saying it has mixed x86_64 and i686 packages causing problems

    or before centmin mod installs, do the yum remove command listed at Problem with an update | Centmin Mod Community to remove i686 packages from 64bit os
     
    • Like Like x 1
  9. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Can I do the yum remove command after the centminmod install?

    As looks like 0.8 stable installed just fine. just upgraded it to 0.9 beta via 23) and upgraded php to 7.0.7 just fine
     
  10. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
    has to be before install
     
  11. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Will I run into any problems if I keep this OS image?
     
  12. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
    probably .. down the road - untested waters there
     
  13. redbird

    redbird Member

    41
    6
    8
    Aug 28, 2015
    Web
    Ratings:
    +10
    Local Time:
    7:51 AM
    Ramnode is still working on fixing centos 6 64bit image. I tried reinstalling 64bit minimal version and everything went like knife in butter))) beta .09 with php 7.0.6 installed just fine. Thank you George for your help!

    Centminmod is the best!
     
    • Like Like x 1
  14. eva2000

    eva2000 Administrator Staff Member

    30,161
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    7:51 AM
    Nginx 1.13.x
    MariaDB 5.5
    thanks for the confirmation :)