Discover Centmin Mod today
Register Now

Upgrade Please Help me - Memcahce UDP attack?

Discussion in 'Install & Upgrades or Pre-Install Questions' started by computer19852007, Mar 1, 2018.

  1. computer19852007

    computer19852007 Member

    78
    8
    8
    Jun 25, 2014
    Ratings:
    +8
    Local Time:
    1:42 PM
    Centmin Mod 1.2.3-eva2000.06
    MariaDB 5.5.34
    I have read a topic is hacker atack via Memcahce UDP, Memcache in Centminmod will fix it?

    Please Read it: The memcached amplification attacks reaching 500 Gbps
    • CentOS Version: i.e. CentOS 6 64bit
    • Centmin Mod Version Installed: 123.09beta01
    Thanks
     
  2. Jon Snow

    Jon Snow Active Member

    369
    60
    28
    Jun 30, 2017
    Ratings:
    +90
    Local Time:
    3:42 AM
    Nginx 1.13.9
    MariaDB 10.1.31
  3. eva2000

    eva2000 Administrator Staff Member

    35,108
    7,752
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +11,954
    Local Time:
    4:42 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Yeah Centmin Mod by default installs CSF Firewall so Memcached and Redis ports are firewalled off and protected by default. Also Memcached and Redis are both installs listening to localhost/127.0.0.1 by default anyway so you couldn't access them publicly if you wanted to.

    But still to update to Memcached 1.5.6 on Centmin Mod, update your centmin mod code via centmin.sh menu option 23 submenu option 2, exist centmin.sh and re=run centmin.sh menu option 10 to update Memcached. On Centmin Mod 123.09beta01, you can also run command = cmupdate to update Centmin Mod code, then run centmin.sh menu option 10. See details at Memcached - Memcached Server 1.5.6 Update Available
     
..