Learn about Centmin Mod LEMP Stack today
Register Now

MariaDB Place holder for now until MariaDB 10.3.x is ready to be added

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by pamamolf, Jan 7, 2023.

  1. pamamolf

    pamamolf Well-Known Member

    4,000
    420
    83
    May 31, 2014
    Ratings:
    +812
    Local Time:
    4:49 AM
    Nginx-1.17.x
    MariaDB 10.3.x
    Hello,


    Isn't stable and safe to enable the MariaDB upgrade to 10.3.x placeholder as older versions 10.1.x and 10.2.x are not even listed on the upcoming updates of MariaDB?

    Thanks in advance !!!
     
  2. rdan

    rdan Well-Known Member

    5,368
    1,348
    113
    May 25, 2014
    Ratings:
    +2,110
    Local Time:
    10:49 AM
    Mainline
    10.2
    10.3 is very stable (all my CentOS 7 servers use it), and even all my new provision servers use 10.6; it's as stable as 10.3 and both are LTS releases.
     
  3. eva2000

    eva2000 Administrator Staff Member

    49,741
    11,437
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,772
    Local Time:
    12:49 PM
    Nginx 1.21.x
    MariaDB 10.x
    I guess this is for very old Centmin Mod installs that defaulted to MariaDB 10.1 or 10.2 and want to update to 10.3 right?
     
  4. pamamolf

    pamamolf Well-Known Member

    4,000
    420
    83
    May 31, 2014
    Ratings:
    +812
    Local Time:
    4:49 AM
    Nginx-1.17.x
    MariaDB 10.3.x
    Yes :)
     
  5. pamamolf

    pamamolf Well-Known Member

    4,000
    420
    83
    May 31, 2014
    Ratings:
    +812
    Local Time:
    4:49 AM
    Nginx-1.17.x
    MariaDB 10.3.x
    Any info ?
     
  6. eva2000

    eva2000 Administrator Staff Member

    49,741
    11,437
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,772
    Local Time:
    12:49 PM
    Nginx 1.21.x
    MariaDB 10.x