Want more timely Centmin Mod News Updates?
Become a Member

Install phpmyadmin after install ERR_TOO_MANY_REDIRECTS

Discussion in 'Add Ons' started by Matt Williams, Mar 31, 2022.

  1. Matt Williams

    Matt Williams WordPress Fanatic

    537
    104
    43
    Nov 22, 2014
    Virginia, USA
    Ratings:
    +157
    Local Time:
    12:05 PM
    latest
    10
    For some odd reason, I get the ERR_TOO_MANY_REDIRECTS after I install phpmyadmin. Cloudflare DNS is setup properly. I tried uninstall and reinstall to no success.


    Tried using 4 different browsers and still the same issue. I'm not sure what else I can try? Any suggestions @eva2000 would be appreciated.
     
  2. eva2000

    eva2000 Administrator Staff Member

    48,902
    11,190
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,424
    Local Time:
    2:05 AM
    Nginx 1.21.x
    MariaDB 10.x
    Does it work if you set Cloudflare from Flexible SSL to Full SSL?

    Does it work if you disable Always Use HTTPS in Cloudflare Dashboard? If so, setup a page rule for phpmyadmin hostname/path and set Always Use HTTPS = disabled. As Centmin Mod phpmyadmin also has it's own non-https to https redirect.
     
  3. Matt Williams

    Matt Williams WordPress Fanatic

    537
    104
    43
    Nov 22, 2014
    Virginia, USA
    Ratings:
    +157
    Local Time:
    12:05 PM
    latest
    10
    Turned off CF for the hostname and it works fine now. Going to try a few things in CF to narrow the issue down so I'll know next time and fix it much quicker. Thanks George!
     
  4. Matt Williams

    Matt Williams WordPress Fanatic

    537
    104
    43
    Nov 22, 2014
    Virginia, USA
    Ratings:
    +157
    Local Time:
    12:05 PM
    latest
    10
    Yeap. It was the SSL/TLS always on

    See: Awesome Screenshot

    Turning that off and wala!