Discover Centmin Mod today
Register Now

PHP-FPM php warning apc

Discussion in 'Install & Upgrades or Pre-Install Questions' started by SeaTea, Feb 4, 2016.

Tags:
  1. SeaTea

    SeaTea Member

    49
    13
    8
    Feb 20, 2015
    the Netherlands
    Ratings:
    +28
    Local Time:
    2:44 AM
    Nginx:1.11
    MariaDB-10
    I noticed a php warning, probably started after I upgraded php :

    I found some info that apc is not supported in php 5.6. How should I handle this warning ? Uninstall apc (how?)
     
  2. eva2000

    eva2000 Administrator Staff Member

    36,005
    7,897
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,177
    Local Time:
    10:44 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
  3. SeaTea

    SeaTea Member

    49
    13
    8
    Feb 20, 2015
    the Netherlands
    Ratings:
    +28
    Local Time:
    2:44 AM
    Nginx:1.11
    MariaDB-10
    Thanks !
     
..