Want more timely Centmin Mod News Updates?
Become a Member

PHP upgrade message: remove unsupported PHP extensions

Discussion in 'Install & Upgrades or Pre-Install Questions' started by Mrbo, Jun 28, 2018.

  1. Mrbo

    Mrbo Member

    112
    7
    18
    Jun 17, 2018
    Ratings:
    +7
    Local Time:
    12:56 AM
    Centmin Mod 123.09beta01
    Upgraded to PHP 7.2.7 from original, PHP 5.4 I think.
    Everything went fine, but I got this message at the end:

    Code:
    PHP 7.0/7.1/7.2/7.3 detected.. remove unsupported PHP extensions manually by removing their ini files:
    **************************************************
    then restart PHP-FPM again...

    This is the only tutorial I´ve found online matching that message, does it work for this? ServerPilot | How to Remove PHP Extensions
     
  2. eva2000

    eva2000 Administrator Staff Member

    45,662
    10,360
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,079
    Local Time:
    3:56 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    nothing to do as in between the 2 lines it will list the unsupported php extensions and example command to remove them