Welcome to Centmin Mod Community
Become a Member

Beta Branch part 3 update tools/php-systemd.sh for el8 in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Sep 22, 2022.

  1. eva2000

    eva2000 Administrator Staff Member

    49,359
    11,308
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +17,593
    Local Time:
    7:58 AM
    Nginx 1.21.x
    MariaDB 10.x
    part 3 update tools/php-systemd.sh for el8 in 130.00beta01

    - latest el8 update for systemd-239-58.el8_6.7.x86_64 now reports similar message as el9 did '[/etc/tmpfiles.d/php-fpm.conf:1] Line references path below legacy directory /var/run/, updating /var/run/php-fpm/ → /run/php-fpm/; please update the tmpfiles.d/ drop-in file accordingly.'. This update adds the same fix for el8 as I've done on el9
    - existing el8 users can run cmupdate command to update local code and then run command

    /usr/local/src/centminmod/tools/php-systemd.sh fpm-systemd

    Continue reading...

    130.00beta01 branch

    Support Centmin Mod


    If you find Centmin Mod useful, please help support Centmin Mod