Want more timely Centmin Mod News Updates?
Become a Member

Beta Branch part 3 backport PHP 8.1 security patches for PHP 5.6/7.0/7.1/7.2/7.3 in 130.00beta01

Discussion in 'Centmin Mod Github Commits' started by eva2000, Apr 14, 2024.

  1. eva2000

    eva2000 Administrator Staff Member

    51,981
    11,976
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,473
    Local Time:
    9:49 AM
    Nginx 1.25.x
    MariaDB 10.x
    part 3 backport PHP 8.1 security patches for PHP 5.6/7.0/7.1/7.2/7.3 EOL in 130.00beta01

    - backport PHP 8.1 security patches for CVE-2024-2756 CVE-2024-3096 to end of life PHP PHP 5.6/7.0/7.1/7.2/7.3 versions
    - existing Centmin Mod 130.00beta01 users can run cmupdate command, then centmin.sh menu option 5 to recompile existing PHP PHP 5.6/7.0/7.1/7.2/7.3 versions if applicable or update to PHP 8.1.28, 8.2.18 or 8.3.6 which also have security fixes

    Continue reading...

    130.00beta01 branch

    Support Centmin Mod


    If you find Centmin Mod useful, please help support Centmin Mod