Learn about Centmin Mod LEMP Stack today
Become a Member

Security OpenSSL Security Advisory [26 Sep 2016] Severity: Critical

Discussion in 'CentOS, Redhat & Oracle Linux News' started by bassie, Sep 27, 2016.

Tags:
  1. bassie

    bassie Active Member

    535
    116
    43
    Apr 29, 2016
    Ratings:
    +348
    Local Time:
    5:40 AM
    OpenSSL Security Advisory [26 Sep 2016]
    ========================================

    This security update addresses issues that were caused by patches
    included in our previous security update, released on 22nd September
    2016. Given the Critical severity of one of these flaws we have
    chosen to release this advisory immediately to prevent upgrades to the
    affected version, rather than delaying in order to provide our usual
    public pre-notification.

    Severity: Critical
     
  2. eva2000

    eva2000 Administrator Staff Member

    30,157
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    1:40 PM
    Nginx 1.13.x
    MariaDB 5.5
    Last edited: Sep 27, 2016