Discover Centmin Mod today
Register Now

Old server - After cleaning up /svr-setup/ directory

Discussion in 'Bug Reports' started by rdan, Oct 29, 2014.

Tags:
  1. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
    rm -rf /svr-setup/*

    Now I got this:
    Code:
    ]# ./centmin.sh
    -----------------------------------------------------
    Detected CentOS version greater than > CentOS 6.5
    CentOS 6.5 is the latest tested version for Centmin Mod
    No guarantee 100% working install with your CentOS 6.6
    -----------------------------------------------------
    
    Do you still want to continue with install ? [y/n]: n
    
    Regularly check centminmod.com for news on new CentOS versions support
    aborting script...
    
     
  2. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
  3. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
    On Nodequery :D
    upload_2014-10-29_8-5-34.png
     
  4. eva2000

    eva2000 Administrator Staff Member

    36,060
    7,912
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,195
    Local Time:
    8:54 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    woah CentOS 6.6 snuck up on me ! didn't expect that to come now :)

    it's because centmin.sh has a version check for highest tested CentOS version to allow Centmin Mod to install on at line 110 of centmin.sh for Centmin Mod .07 stable or line 115 for Centmin Mod .08 beta

    Code:
    TESTEDCENTOSVER='6.5'
    It's to ensure I have tested Centmin Mod first on any new CentOS builds.

    so you can change that variable from 6.5 to 6.6 and re-run menu option 1 to install and help test CentOS 6.6 compatibility :)
     
    Last edited: Jul 15, 2016
  5. eva2000

    eva2000 Administrator Staff Member

    36,060
    7,912
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,195
    Local Time:
    8:54 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
  6. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
    This is my Live Server and Centminmod is already installed :D
    All I need to update is ngx_pagespeed :)
     
  7. eva2000

    eva2000 Administrator Staff Member

    36,060
    7,912
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,195
    Local Time:
    8:54 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    • Like Like x 1
  8. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
    Also stable intel branch is updated?
     
  9. rdan

    rdan Premium Member Premium Member

    4,256
    1,035
    113
    May 25, 2014
    Ratings:
    +1,487
    Local Time:
    6:54 AM
    Mainline
    10.2
    Done, updated my live forum with the latest ngx_pagespeed using stableintel branch :)
    Thanks a lot Eva!
     
    • Like Like x 1
  10. eva2000

    eva2000 Administrator Staff Member

    36,060
    7,912
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,195
    Local Time:
    8:54 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    yup .07 stable, .07 stable intel and all .08 beta brances all updated :)
     
    • Like Like x 1
..