Join the community today
Become a Member

CentOS 7.x Official CentOS 7.3 1611 Release

Discussion in 'CentOS, Redhat & Oracle Linux News' started by eva2000, Dec 13, 2016.

  1. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    CentOS 7.3 1611 build has been officially released and populating the yum repo update channels [CentOS-announce] Release for CentOS Linux 7 (1611) on x86_64 / :)

    CentOS 7.3 1611 Release Notes
    Manuals/ReleaseNotes/CentOS7 - CentOS Wiki

     
  2. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
     
  3. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    of particular interest is
    and info at Interface name changes after update to RHEL 7.3 and network does not start - Red Hat Customer Portal
     
  4. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    Local virtualbox CentOS 7.3 guest install of Centmin Mod 123.09beta01
    Code (Text):
    cat /etc/redhat-release
    CentOS Linux release 7.3.1611 (Core) 

    Code (Text):
    ---------------------------------------------------------------------------
    Total Curl Installer YUM Time: 100.4297 seconds
    Total YUM Time: 81.271084384 seconds
    Total YUM + Source Download Time: 131.1953
    Total Nginx First Time Install Time: 141.2834
    Total PHP First Time Install Time: 301.4361
    Download Zip From Github Time: 7.2981
    Total Time Other eg. source compiles: 354.2535
    Total Centmin Mod Install Time: 928.1683
    ---------------------------------------------------------------------------
    Total Install Time (curl yum + cm install + zip download): 1035.8961 seconds
    ---------------------------------------------------------------------------

    Code (Text):
    *************************************************
    * Post-Install Check List....
    *************************************************
    
    --------------------------------------------------------
    Check ccache Version:
    --------------------------------------------------------
    ccache version 3.3.2
    
    Copyright (C) 2002-2007 Andrew Tridgell
    Copyright (C) 2009-2016 Joel Rosdahl
    
    This program is free software; you can redistribute it and/or modify it under
    the terms of the GNU General Public License as published by the Free Software
    Foundation; either version 3 of the License, or (at your option) any later
    version.
    
    --------------------------------------------------------
    Check Nginx Version:
    --------------------------------------------------------
    nginx version: nginx/1.11.6
    built by clang 3.4.2 (tags/RELEASE_34/dot2-final)
    built with LibreSSL 2.4.4
    TLS SNI support enabled
    configure arguments: --with-ld-opt='-lrt -ljemalloc -Wl,-z,relro -Wl,-rpath,/usr/local/lib' --with-cc-opt='-m64 -mtune=native -mfpmath=sse -g -O3 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wp,-D_FORTIFY_SOURCE=2 -Wno-sign-compare -Wno-string-plus-int -Wno-deprecated-declarations -Wno-unused-parameter -Wno-unused-const-variable -Wno-conditional-uninitialized -Wno-mismatched-tags -Wno-sometimes-uninitialized -Wno-parentheses-equality -Wno-tautological-compare -Wno-self-assign -Wno-deprecated-register -Wno-deprecated -Wno-invalid-source-encoding -Wno-pointer-sign -Wno-parentheses -Wno-enum-conversion -Wno-c++11-compat-deprecated-writable-strings -Wno-write-strings' --sbin-path=/usr/local/sbin/nginx --conf-path=/usr/local/nginx/conf/nginx.conf --with-http_stub_status_module --with-http_secure_link_module --add-module=../nginx-module-vts --with-libatomic --with-http_gzip_static_module --with-http_sub_module --with-http_addition_module --with-http_image_filter_module=dynamic --with-http_geoip_module --with-stream_geoip_module --with-stream_realip_module --with-stream_ssl_preread_module --with-threads --with-stream=dynamic --with-stream_ssl_module --with-http_realip_module --add-dynamic-module=../ngx-fancyindex-0.4.0 --add-module=../ngx_cache_purge-2.3 --add-module=../ngx_devel_kit-0.3.0 --add-module=../set-misc-nginx-module-0.31 --add-module=../echo-nginx-module-0.60 --add-module=../redis2-nginx-module-0.13 --add-module=../ngx_http_redis-0.3.7 --add-module=../memc-nginx-module-0.17 --add-module=../srcache-nginx-module-0.31 --add-module=../headers-more-nginx-module-0.32 --with-pcre=../pcre-8.39 --with-pcre-jit --with-http_ssl_module --with-http_v2_module --with-openssl=../libressl-2.4.4
    
    --------------------------------------------------------
    Check PHP-FPM Version:
    --------------------------------------------------------
    PHP 5.6.29 (cli) (built: Dec 13 2016 03:05:38)
    Copyright (c) 1997-2016 The PHP Group
    Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
        with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies
    
    --------------------------------------------------------
    Check MariaDB installed RPM Versions:
    --------------------------------------------------------
    MariaDB-common-10.1.19-1.el7.centos.x86_64
    MariaDB-server-10.1.19-1.el7.centos.x86_64
    MariaDB-client-10.1.19-1.el7.centos.x86_64
    MariaDB-devel-10.1.19-1.el7.centos.x86_64
    MariaDB-shared-10.1.19-1.el7.centos.x86_64
    MariaDB-compat-10.1.19-1.el7.centos.x86_64
    
    --------------------------------------------------------
    Check Memcached Server Version:
    --------------------------------------------------------
    memcached 1.4.33
    
    --------------------------------------------------------
    Check CSF Firewall Version:
    --------------------------------------------------------
    csf: v9.28 (generic)
    
    --------------------------------------------------------
    Check Siege Benchmark Version:
    --------------------------------------------------------
    SIEGE 4.0.2
    
    Copyright (C) 2016 by Jeffrey Fulmer, et al.
    This is free software; see the source for copying conditions.
    There is NO warranty; not even for MERCHANTABILITY or FITNESS
    FOR A PARTICULAR PURPOSE.
    
    
    --------------------------------------------------------
    Check mysqlreport version:
    --------------------------------------------------------
    mysqlreport v3.5-maria11 Jul 4 2013
    
    --------------------------------------------------------
    Check pure-ftpd Version:
    --------------------------------------------------------
    pure-ftpd v1.0.42
    
    --------------------------------------------------------
    Check YUM Repo List
    --------------------------------------------------------
    Loaded plugins: fastestmirror, priorities
    Loading mirror speeds from cached hostfile
     * base: centos.mirror.serversaustralia.com.au
     * epel: fedora.mirror.serversaustralia.com.au
     * extras: mirror.optus.net
     * rpmforge: repoforge.mirror.digitalpacific.com.au
     * updates: mirror.optus.net
    350 packages excluded due to repository priority protections
    repo id             repo name                                        status
    base/7/x86_64       CentOS-7 - Base                                  7,261+2,102
    epel/x86_64         Extra Packages for Enterprise Linux 7 - x86_64   9,901+1,011
    extras/7/x86_64     CentOS-7 - Extras                                      391+2
    mariadb             MariaDB                                                 13+2
    rpmforge            RHEL 7 - RPMforge.net - dag                           154+91
    updates/7/x86_64    CentOS-7 - Updates                                    289+68
    varnish-4.1/x86_64  Varnish Cache 4.1 for Enterprise Linux                    31
    repolist: 18,040
    
    --------------------------------------------------------
    mytimes check:
    /usr/bin/mytimes
    --------------------------------------------------------
    Tue Dec 13 03:10:26 UTC 2016    [UTC]
    Tue Dec 13 13:10:26 AEST 2016   [Australia/Brisbane]
    Mon Dec 12 19:10:26 PST 2016    [America/Los_Angeles]
    Mon Dec 12 21:10:26 CST 2016    [America/Chicago]
    Mon Dec 12 22:10:26 EST 2016    [America/New_York]
    Mon Dec 12 22:10:26 EST 2016    [America/Montreal]
    Tue Dec 13 03:10:26 GMT 2016    [Europe/London]
    Tue Dec 13 04:10:26 CET 2016    [Europe/Berlin]
    Tue Dec 13 10:10:26 ICT 2016    [Asia/Bangkok]
    Tue Dec 13 10:10:26 ICT 2016    [Asia/Ho_Chi_Minh]
    Tue Dec 13 10:10:26 WIB 2016    [Asia/Jakarta]
    Tue Dec 13 11:10:26 MYT 2016    [Asia/Kuala_Lumpur]
    Tue Dec 13 11:10:26 SGT 2016    [Asia/Singapore]
    --------------------------------------------------------
     
  5. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    I just updated mine :)
     
    • Like Like x 1
  6. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    A lot packages updated.
    Screenshot from 2016-12-13 11-44-24.png
     
    • Like Like x 1
  7. Sunka

    Sunka Active Member

    917
    240
    43
    Oct 31, 2015
    Rijeka, Croatia
    Ratings:
    +388
    Local Time:
    3:54 AM
    Nginx 1.13.3
    MariaDB 10.1.24
    Mine updated too this evening.
    Lot of updates, and one glitch with some city-fan update (newer than expected by redhat official).
    Solved by disabled that one, yum updated, than update yum-utils from city-fan repo
    Code:
    Transaction performed with:
        Installed     rpm-4.11.3-21.el7.x86_64                      @base
        Installed     yum-3.4.3-150.el7.centos.noarch               @base
        Installed     yum-metadata-parser-1.1.4-10.el7.x86_64       @anaconda
        Installed     yum-plugin-fastestmirror-1.1.31-40.el7.noarch @base
    Packages Altered:
        Dep-Install python-libxml2-2.9.4-1.0.cf.rhel7.x86_64 @city-fan.org
        Updated     yum-utils-1.1.31-34.el7.noarch           @base
        Update                1.1.31-40.el7.noarch           @base
     
    • Informative Informative x 1
  8. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    ImageMagick was replaced/renamed to different package, now PHP doesn't recognize it :(.
    How to fix @eva2000 ?
     
  9. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    interesting :)

    post output for
    Code (Text):
    yum history list

    then take note of the transaction id for last entry (listed 1st line) and then type
    Code (Text):
    yum history info XX
    

    where XX is transaction id from previous output

    and post output for that 2nd command too
     
  10. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    Code:
    # yum history list
    Loaded plugins: fastestmirror, priorities
    ID     | Command line             | Date and time    | Action(s)      | Altered
    -------------------------------------------------------------------------------
       183 | update                   | 2016-12-13 11:25 | E, I, O, U     |  268 EE
       182 | update --disableplugin=p | 2016-12-02 19:29 | Update         |    6   
       181 | update --disableplugin=p | 2016-11-18 02:53 | Update         |    5   
       180 | install -y linode-longvi | 2016-11-18 02:49 | Install        |    6 EE
       179 | update --disableplugin=p | 2016-11-15 23:50 | Obsoleting     |    2   
       178 | -y install devtoolset-4- | 2016-11-15 23:48 | Install        |    5   
       177 | -y install centos-releas | 2016-11-15 23:48 | Install        |    2   
       176 | update --disableplugin=p | 2016-11-11 09:05 | Update         |    5   
       175 | update                   | 2016-11-08 10:17 | Update         |    6   
       174 | update --disableplugin=p | 2016-11-02 11:05 | Update         |    5   
       173 | update --disableplugin=p | 2016-10-27 23:47 | Update         |    1   
       172 | update -y                | 2016-10-26 21:21 | E, I, U        |    8   
       171 | update --disableplugin=p | 2016-10-20 22:25 | Update         |    2 EE
       170 | -y install devtoolset-3- | 2016-10-17 07:39 | Install        |   13   
       169 | update --disableplugin=p | 2016-10-12 21:25 | E, I, U        |    6   
       168 | update -y                | 2016-10-12 03:21 | Update         |    5   
       167 | update                   | 2016-10-07 04:03 | Update         |    7 EE
       166 | update                   | 2016-10-01 02:19 | Update         |   17   
       165 | -y update --disableplugi | 2016-09-27 12:17 | Update         |    1   
       164 | install nload            | 2016-09-26 20:41 | Install        |    1   
    
    Code:
    # yum history info 183
    Loaded plugins: fastestmirror, priorities
    Transaction ID : 183
    Begin time     : Tue Dec 13 11:25:03 2016
    Begin rpmdb    : 714:1e1827eaaf0f09f0dde4ee545e71410bd841764d
    End time       :            11:26:43 2016 (100 seconds)
    End rpmdb      : 718:4520ac8691ae64aba25b313b6f96ce81d0cc0f56
    User           : root <root>
    Return-Code    : Success
    Command Line   : update
    Transaction performed with:
    Loading mirror speeds from cached hostfile
     * base: centos.bhs.mirrors.ovh.net
     * epel: mirror.steadfast.net
     * extras: centos.bhs.mirrors.ovh.net
     * remi: ca.mirror.babylon.network
     * rpmforge: repoforge.mirror.constant.com
     * updates: centos.bhs.mirrors.ovh.net
    434 packages excluded due to repository priority protections
        Updated       rpm-4.11.3-17.el7.x86_64                      ?
        Updated       yum-3.4.3-132.el7.centos.0.1.noarch           ?
        Updated       yum-plugin-fastestmirror-1.1.31-34.el7.noarch ?
    Packages Altered:
        Updated     GeoIP-1.5.0-9.el7.x86_64                                   @base
        Update            1.5.0-11.el7.x86_64                                  @base
        Updated     GeoIP-devel-1.5.0-9.el7.x86_64                             @base
        Update                  1.5.0-11.el7.x86_64                            @base
        Obsoleted   ImageMagick-last-6.9.6.6-1.el7.remi.x86_64                 @remi
        Obsoleted   ImageMagick-last-c++-6.9.6.6-1.el7.remi.x86_64             @remi
        Obsoleted   ImageMagick-last-c++-devel-6.9.6.6-1.el7.remi.x86_64       @remi
        Obsoleted   ImageMagick-last-devel-6.9.6.6-1.el7.remi.x86_64           @remi
        Obsoleted   ImageMagick-last-libs-6.9.6.6-1.el7.remi.x86_64            @remi
        Obsoleting  ImageMagick6-6.9.6.8-1.el7.remi.x86_64                     @remi
        Obsoleting  ImageMagick6-c++-6.9.6.8-1.el7.remi.x86_64                 @remi
        Obsoleting  ImageMagick6-c++-devel-6.9.6.8-1.el7.remi.x86_64           @remi
        Obsoleting  ImageMagick6-devel-6.9.6.8-1.el7.remi.x86_64               @remi
        Obsoleting  ImageMagick6-libs-6.9.6.8-1.el7.remi.x86_64                @remi
        Updated     alsa-lib-1.0.28-2.el7.x86_64                               @base
        Update               1.1.1-1.el7.x86_64                                @base
        Updated     audit-2.4.1-5.el7.x86_64                                   ?
        Update            2.6.5-3.el7.x86_64                                   @base
        Updated     audit-libs-2.4.1-5.el7.x86_64                              ?
        Update                 2.6.5-3.el7.x86_64                              @base
        Updated     audit-libs-python-2.4.1-5.el7.x86_64                       @base
        Update                        2.6.5-3.el7.x86_64                       @base
        Updated     authconfig-6.2.8-10.el7.x86_64                             ?
        Update                 6.2.8-14.el7.x86_64                             @base
        Updated     avahi-libs-0.6.31-15.el7_2.1.x86_64                        @updates
        Update                 0.6.31-17.el7.x86_64                            @base
        Updated     bash-4.2.46-20.el7_2.x86_64                                @updates
        Update           4.2.46-21.el7_3.x86_64                                @updates
        Updated     bind-32:9.9.4-29.el7_2.4.x86_64                            @updates
        Update           32:9.9.4-38.el7_3.x86_64                              @updates
        Updated     bind-chroot-32:9.9.4-29.el7_2.4.x86_64                     @updates
        Update                  32:9.9.4-38.el7_3.x86_64                       @updates
        Updated     bind-libs-32:9.9.4-29.el7_2.4.x86_64                       @updates
        Update                32:9.9.4-38.el7_3.x86_64                         @updates
        Updated     bind-libs-lite-32:9.9.4-29.el7_2.4.x86_64                  @updates
        Update                     32:9.9.4-38.el7_3.x86_64                    @updates
        Updated     bind-license-32:9.9.4-29.el7_2.4.noarch                    @updates
        Update                   32:9.9.4-38.el7_3.noarch                      @updates
        Updated     bind-utils-32:9.9.4-29.el7_2.4.x86_64                      @updates
        Update                 32:9.9.4-38.el7_3.x86_64                        @updates
        Updated     binutils-2.23.52.0.1-55.el7.x86_64                         ?
        Update               2.25.1-22.base.el7.x86_64                         @base
        Updated     bluez-libs-5.23-4.el7.x86_64                               @base
        Update                 5.41-1.el7.x86_64                               @base
        Updated     bluez-libs-devel-5.23-4.el7.x86_64                         @base
        Update                       5.41-1.el7.x86_64                         @base
        Updated     boost-program-options-1.53.0-25.el7.x86_64                 @base
        Update                            1.53.0-26.el7.x86_64                 @base
        Updated     boost-system-1.53.0-25.el7.x86_64                          @base
        Update                   1.53.0-26.el7.x86_64                          @base
        Updated     boost-thread-1.53.0-25.el7.x86_64                          @base
        Update                   1.53.0-26.el7.x86_64                          @base
        Updated     btrfs-progs-3.19.1-1.el7.x86_64                            ?
        Update                  4.4.1-1.el7.x86_64                             @base
        Updated     ca-certificates-2015.2.6-70.1.el7_2.noarch                 @updates
        Update                      2015.2.6-73.el7.noarch                     @base
        Updated     centos-release-7-2.1511.el7.centos.2.10.x86_64             ?
        Update                     7-3.1611.el7.centos.x86_64                  @base
        Updated     checkpolicy-2.1.12-6.el7.x86_64                            @base
        Update                  2.5-4.el7.x86_64                               @base
        Updated     chkconfig-1.3.61-5.el7_2.1.x86_64                          @updates
        Update                1.7.2-1.el7.x86_64                               @base
        Updated     cmake-2.8.11-5.el7.x86_64                                  @base
        Update            2.8.12.2-2.el7.x86_64                                @base
        Dep-Install copy-jdk-configs-1.2-1.el7.noarch                          @base
        Updated     coreutils-8.22-15.el7_2.1.x86_64                           @updates
        Update                8.22-18.el7.x86_64                               @base
        Updated     cpp-4.8.5-4.el7.x86_64                                     @base
        Update          4.8.5-11.el7.x86_64                                    @base
        Updated     cryptsetup-libs-1.6.7-1.el7.x86_64                         ?
        Update                      1.7.2-1.el7.x86_64                         @base
        Updated     cups-libs-1:1.6.3-22.el7.x86_64                            @base
        Update                1:1.6.3-26.el7.x86_64                            @base
        Updated     curl-7.29.0-25.el7.centos.x86_64                           ?
        Update           7.29.0-35.el7.centos.x86_64                           @base
        Updated     dbus-1:1.6.12-14.el7_2.x86_64                              @updates
        Update           1:1.6.12-17.el7.x86_64                                @base
        Updated     dbus-libs-1:1.6.12-14.el7_2.x86_64                         @updates
        Update                1:1.6.12-17.el7.x86_64                           @base
        Updated     device-mapper-7:1.02.107-5.el7_2.5.x86_64                  @updates
        Update                    7:1.02.135-1.el7_3.1.x86_64                  @updates
        Updated     device-mapper-event-7:1.02.107-5.el7_2.5.x86_64            @updates
        Update                          7:1.02.135-1.el7_3.1.x86_64            @updates
        Updated     device-mapper-event-libs-7:1.02.107-5.el7_2.5.x86_64       @updates
        Update                               7:1.02.135-1.el7_3.1.x86_64       @updates
        Updated     device-mapper-libs-7:1.02.107-5.el7_2.5.x86_64             @updates
        Update                         7:1.02.135-1.el7_3.1.x86_64             @updates
        Updated     device-mapper-persistent-data-0.6.2-1.el7_2.x86_64         @updates
        Update                                    0.6.3-1.el7.x86_64           @base
        Updated     dhclient-12:4.2.5-42.el7.centos.x86_64                     ?
        Update               12:4.2.5-47.el7.centos.x86_64                     @base
        Updated     dhcp-common-12:4.2.5-42.el7.centos.x86_64                  ?
        Update                  12:4.2.5-47.el7.centos.x86_64                  @base
        Updated     dhcp-libs-12:4.2.5-42.el7.centos.x86_64                    ?
        Update                12:4.2.5-47.el7.centos.x86_64                    @base
        Updated     dmidecode-1:2.12-9.el7.x86_64                              ?
        Update                1:3.0-2.el7.x86_64                               @base
        Updated     dnsmasq-2.66-14.el7_2.1.x86_64                             @updates
        Update              2.66-21.el7.x86_64                                 @base
        Updated     dracut-033-360.el7_2.1.x86_64                              @updates
        Update             033-463.el7.x86_64                                  @base
        Updated     e2fsprogs-1.42.9-7.el7.x86_64                              ?
        Update                1.42.9-9.el7.x86_64                              @base
        Updated     e2fsprogs-devel-1.42.9-7.el7.x86_64                        @base
        Update                      1.42.9-9.el7.x86_64                        @base
        Updated     e2fsprogs-libs-1.42.9-7.el7.x86_64                         ?
        Update                     1.42.9-9.el7.x86_64                         @base
        Updated     ebtables-2.0.10-13.el7.x86_64                              ?
        Update               2.0.10-15.el7.x86_64                              @base
        Updated     elfutils-devel-0.163-3.el7.x86_64                          @base
        Update                     0.166-2.el7.x86_64                          @base
        Updated     elfutils-libelf-0.163-3.el7.x86_64                         ?
        Update                      0.166-2.el7.x86_64                         @base
        Updated     elfutils-libelf-devel-0.163-3.el7.x86_64                   @base
        Update                            0.166-2.el7.x86_64                   @base
        Updated     elfutils-libs-0.163-3.el7.x86_64                           ?
        Update                    0.166-2.el7.x86_64                           @base
        Updated     ethtool-2:3.15-2.el7.x86_64                                ?
        Update              2:4.5-3.el7.x86_64                                 @base
        Updated     expat-2.1.0-8.el7.x86_64                                   @?base
        Update            2.1.0-10.el7_3.x86_64                                @updates
        Updated     expat-devel-2.1.0-8.el7.x86_64                             @base
        Update                  2.1.0-10.el7_3.x86_64                          @updates
        Updated     file-5.11-31.el7.x86_64                                    ?
        Update           5.11-33.el7.x86_64                                    @base
        Updated     file-libs-5.11-31.el7.x86_64                               ?
        Update                5.11-33.el7.x86_64                               @base
        Updated     filesystem-3.2-20.el7.x86_64                               ?
        Update                 3.2-21.el7.x86_64                               @base
        Updated     fontconfig-2.10.95-7.el7.x86_64                            @base
        Update                 2.10.95-10.el7.x86_64                           @base
        Updated     fontconfig-devel-2.10.95-7.el7.x86_64                      @base
        Update                       2.10.95-10.el7.x86_64                     @base
        Updated     freetype-2.4.11-11.el7.x86_64                              ?
        Update               2.4.11-12.el7.x86_64                              @base
        Updated     freetype-devel-2.4.11-11.el7.x86_64                        @base
        Update                     2.4.11-12.el7.x86_64                        @base
        Updated     gcc-4.8.5-4.el7.x86_64                                     @base
        Update          4.8.5-11.el7.x86_64                                    @base
        Updated     gcc-c++-4.8.5-4.el7.x86_64                                 @base
        Update              4.8.5-11.el7.x86_64                                @base
        Updated     ghostscript-9.07-18.el7.x86_64                             @base
        Update                  9.07-20.el7.x86_64                             @base
        Updated     ghostscript-devel-9.07-18.el7.x86_64                       @base
        Update                        9.07-20.el7.x86_64                       @base
        Updated     glib2-2.42.2-5.el7.x86_64                                  ?
        Update            2.46.2-4.el7.x86_64                                  @base
        Updated     glib2-devel-2.42.2-5.el7.x86_64                            @base
        Update                  2.46.2-4.el7.x86_64                            @base
        Updated     glibc-2.17-106.el7_2.8.x86_64                              @updates
        Update            2.17-157.el7_3.1.x86_64                              @updates
        Updated     glibc-common-2.17-106.el7_2.8.x86_64                       @updates
        Update                   2.17-157.el7_3.1.x86_64                       @updates
        Updated     glibc-devel-2.17-106.el7_2.8.x86_64                        @updates
        Update                  2.17-157.el7_3.1.x86_64                        @updates
        Updated     glibc-headers-2.17-106.el7_2.8.x86_64                      @updates
        Update                    2.17-157.el7_3.1.x86_64                      @updates
        Updated     gnupg2-2.0.22-3.el7.x86_64                                 ?
        Update             2.0.22-4.el7.x86_64                                 @base
        Updated     gnutls-3.3.8-14.el7_2.x86_64                               @updates
        Update             3.3.24-1.el7.x86_64                                 @base
        Updated     grub2-1:2.02-0.34.el7.centos.x86_64                        @updates
        Update            1:2.02-0.44.el7.centos.x86_64                        @base
        Updated     grub2-efi-1:2.02-0.34.el7.centos.x86_64                    @updates
        Update                1:2.02-0.44.el7.centos.x86_64                    @base
        Updated     grub2-efi-modules-1:2.02-0.34.el7.centos.x86_64            @updates
        Update                        1:2.02-0.44.el7.centos.x86_64            @base
        Updated     grub2-tools-1:2.02-0.34.el7.centos.x86_64                  @updates
        Update                  1:2.02-0.44.el7.centos.x86_64                  @base
        Updated     grubby-8.28-17.el7.x86_64                                  ?
        Update             8.28-18.el7.x86_64                                  @base
        Updated     hunspell-1.3.2-13.el7.x86_64                               @base
        Update               1.3.2-15.el7.x86_64                               @base
        Updated     hwdata-0.252-8.1.el7.x86_64                                ?
        Update             0.252-8.4.el7.x86_64                                @base
        Updated     initscripts-9.49.30-1.el7_2.3.x86_64                       @updates
        Update                  9.49.37-1.el7.x86_64                           @base
        Updated     iproute-3.10.0-54.el7_2.1.x86_64                           @updates
        Update              3.10.0-74.el7.x86_64                               @base
        Updated     ipset-6.19-4.el7.x86_64                                    @base
        Update            6.19-6.el7.x86_64                                    @base
        Updated     ipset-devel-6.19-4.el7.x86_64                              @base
        Update                  6.19-6.el7.x86_64                              @base
        Updated     ipset-libs-6.19-4.el7.x86_64                               @base
        Update                 6.19-6.el7.x86_64                               @base
        Updated     iptables-1.4.21-16.el7.x86_64                              ?
        Update               1.4.21-17.el7.x86_64                              @base
        Updated     iptables-devel-1.4.21-16.el7.x86_64                        @base
        Update                     1.4.21-17.el7.x86_64                        @base
        Updated     iptables-services-1.4.21-16.el7.x86_64                     @base
        Update                        1.4.21-17.el7.x86_64                     @base
        Updated     iptables-utils-1.4.21-16.el7.x86_64                        @base
        Update                     1.4.21-17.el7.x86_64                        @base
        Updated     iputils-20121221-7.el7.x86_64                              ?
        Update              20160308-8.el7.x86_64                              @base
        Updated     irqbalance-3:1.0.7-5.el7.x86_64                            ?
        Update                 3:1.0.7-6.el7.x86_64                            @base
        Updated     java-1.8.0-openjdk-1:1.8.0.111-1.b15.el7_2.x86_64          @updates
        Update                         1:1.8.0.111-2.b15.el7_3.x86_64          @updates
        Updated     java-1.8.0-openjdk-headless-1:1.8.0.111-1.b15.el7_2.x86_64 @updates
        Update                                  1:1.8.0.111-2.b15.el7_3.x86_64 @updates
        Updated     kbd-1.15.5-11.el7.x86_64                                   ?
        Update          1.15.5-12.el7.x86_64                                   @base
        Updated     kbd-legacy-1.15.5-11.el7.noarch                            ?
        Update                 1.15.5-12.el7.noarch                            @base
        Updated     kbd-misc-1.15.5-11.el7.noarch                              ?
        Update               1.15.5-12.el7.noarch                              @base
        Erase       kernel-3.10.0-327.28.2.el7.x86_64                          @updates
        Install     kernel-3.10.0-514.2.2.el7.x86_64                           @updates
        Erase       kernel-devel-3.10.0-327.28.2.el7.x86_64                    @updates
        Install     kernel-devel-3.10.0-514.2.2.el7.x86_64                     @updates
        Updated     kernel-headers-3.10.0-327.36.3.el7.x86_64                  @updates
        Update                     3.10.0-514.2.2.el7.x86_64                   @updates
        Updated     kmod-20-8.el7_2.x86_64                                     @updates
        Update           20-9.el7.x86_64                                       @base
        Updated     kmod-libs-20-8.el7_2.x86_64                                @updates
        Update                20-9.el7.x86_64                                  @base
        Updated     kpartx-0.4.9-85.el7_2.6.x86_64                             @updates
        Update             0.4.9-99.el7.x86_64                                 @base
        Updated     krb5-devel-1.13.2-12.el7_2.x86_64                          @updates
        Update                 1.14.1-27.el7_3.x86_64                          @updates
        Updated     krb5-libs-1.13.2-12.el7_2.x86_64                           @updates
        Update                1.14.1-27.el7_3.x86_64                           @updates
        Updated     lcms2-2.6-2.el7.x86_64                                     @base
        Update            2.6-3.el7.x86_64                                     @base
        Updated     lcms2-devel-2.6-2.el7.x86_64                               @base
        Update                  2.6-3.el7.x86_64                               @base
        Updated     libX11-1.6.3-2.el7.x86_64                                  @base
        Update             1.6.3-3.el7.x86_64                                  @base
        Updated     libX11-common-1.6.3-2.el7.noarch                           @base
        Update                    1.6.3-3.el7.noarch                           @base
        Updated     libX11-devel-1.6.3-2.el7.x86_64                            @base
        Update                   1.6.3-3.el7.x86_64                            @base
        Updated     libblkid-2.23.2-26.el7_2.3.x86_64                          @updates
        Update               2.23.2-33.el7.x86_64                              @base
        Updated     libcgroup-0.41-8.el7.x86_64                                @base
        Update                0.41-11.el7.x86_64                               @base
        Updated     libcom_err-1.42.9-7.el7.x86_64                             ?
        Update                 1.42.9-9.el7.x86_64                             @base
        Updated     libcom_err-devel-1.42.9-7.el7.x86_64                       @base
        Update                       1.42.9-9.el7.x86_64                       @base
        Updated     libcurl-7.29.0-25.el7.centos.x86_64                        ?
        Update              7.29.0-35.el7.centos.x86_64                        @base
        Updated     libcurl-devel-7.29.0-25.el7.centos.x86_64                  @base
        Update                    7.29.0-35.el7.centos.x86_64                  @base
        Updated     libdrm-2.4.60-3.el7.x86_64                                 @base
        Update             2.4.67-3.el7.x86_64                                 @base
        Updated     libdrm-devel-2.4.60-3.el7.x86_64                           @base
        Update                   2.4.67-3.el7.x86_64                           @base
        Updated     libffi-3.0.13-16.el7.x86_64                                ?
        Update             3.0.13-18.el7.x86_64                                @base
        Updated     libgcc-4.8.5-4.el7.x86_64                                  ?
        Update             4.8.5-11.el7.x86_64                                 @base
        Updated     libgcrypt-1.5.3-12.el7_1.1.x86_64                          @?base
        Update                1.5.3-13.el7_3.1.x86_64                          @updates
        Updated     libgcrypt-devel-1.5.3-12.el7_1.1.x86_64                    @base
        Update                      1.5.3-13.el7_3.1.x86_64                    @updates
        Updated     libgomp-4.8.5-4.el7.x86_64                                 ?
        Update              4.8.5-11.el7.x86_64                                @base
        Updated     libgudev1-219-19.el7_2.13.x86_64                           @updates
        Update                219-30.el7_3.6.x86_64                            @updates
        Updated     libibverbs-1.1.8-8.el7.x86_64                              @base
        Update                 1.2.1-1.el7.x86_64                              @base
        Dep-Install libkadm5-1.14.1-27.el7_3.x86_64                            @updates
        Updated     libmount-2.23.2-26.el7_2.3.x86_64                          @updates
        Update               2.23.2-33.el7.x86_64                              @base
        Updated     libndp-1.2-6.el7_2.x86_64                                  @updates
        Update             1.2-7.el7.x86_64                                    @base
        Updated     libnl3-3.2.21-10.el7.x86_64                                ?
        Update             3.2.28-2.el7.x86_64                                 @base
        Updated     libnl3-cli-3.2.21-10.el7.x86_64                            ?
        Update                 3.2.28-2.el7.x86_64                             @base
        Updated     libproxy-0.4.11-8.el7.x86_64                               ?
        Update               0.4.11-10.el7.x86_64                              @base
        Updated     librados2-1:0.80.7-3.el7.x86_64                            @base
        Update                1:0.94.5-1.el7.x86_64                            @base
        Updated     librbd1-1:0.80.7-3.el7.x86_64                              @base
        Update              1:0.94.5-1.el7.x86_64                              @base
        Updated     librdmacm-1.0.21-1.el7.x86_64                              @base
        Update                1.1.0-2.el7.x86_64                               @base
        Updated     libreport-filesystem-2.1.11-32.el7.centos.x86_64           ?
        Update                           2.1.11-35.el7.centos.x86_64           @base
        Updated     libselinux-2.2.2-6.el7.x86_64                              ?
        Update                 2.5-6.el7.x86_64                                @base
        Updated     libselinux-devel-2.2.2-6.el7.x86_64                        @base
        Update                       2.5-6.el7.x86_64                          @base
        Updated     libselinux-python-2.2.2-6.el7.x86_64                       ?
        Update                        2.5-6.el7.x86_64                         @base
        Updated     libselinux-utils-2.2.2-6.el7.x86_64                        ?
        Update                       2.5-6.el7.x86_64                          @base
        Updated     libsemanage-2.1.10-18.el7.x86_64                           ?
        Update                  2.5-4.el7.x86_64                               @base
        Updated     libsemanage-python-2.1.10-18.el7.x86_64                    @base
        Update                         2.5-4.el7.x86_64                        @base
        Updated     libsepol-2.1.9-3.el7.x86_64                                ?
        Update               2.5-6.el7.x86_64                                  @base
        Updated     libsepol-devel-2.1.9-3.el7.x86_64                          @base
        Update                     2.5-6.el7.x86_64                            @base
        Updated     libss-1.42.9-7.el7.x86_64                                  ?
        Update            1.42.9-9.el7.x86_64                                  @base
        Updated     libstdc++-4.8.5-4.el7.x86_64                               ?
        Update                4.8.5-11.el7.x86_64                              @base
        Updated     libstdc++-devel-4.8.5-4.el7.x86_64                         @base
        Update                      4.8.5-11.el7.x86_64                        @base
        Updated     libtasn1-3.8-2.el7.x86_64                                  ?
        Update               3.8-3.el7.x86_64                                  @base
        Updated     libteam-1.17-7.el7_2.x86_64                                @updates
        Update              1.25-4.el7.x86_64                                  @base
        Updated     libuuid-2.23.2-26.el7_2.3.x86_64                           @updates
        Update              2.23.2-33.el7.x86_64                               @base
        Dep-Install libxml2-python-2.9.1-6.el7_2.3.x86_64                      @base
        Updated     linux-firmware-20150904-43.git6ebf5d5.el7.noarch           @base
        Update                     20160830-49.git7534e19.el7.noarch           @base
        Updated     lksctp-tools-1.0.13-3.el7.x86_64                           @base
        Update                   1.0.17-2.el7.x86_64                           @base
        Updated     lm_sensors-devel-3.3.4-11.el7.x86_64                       @base
        Update                       3.4.0-4.20160601gitf9185e5.el7.x86_64     @base
        Updated     lm_sensors-libs-3.3.4-11.el7.x86_64                        @base
        Update                      3.4.0-4.20160601gitf9185e5.el7.x86_64      @base
        Updated     logrotate-3.8.6-7.el7_2.x86_64                             ?
        Update                3.8.6-12.el7.x86_64                              @base
        Updated     lua-5.1.4-14.el7.x86_64                                    ?
        Update          5.1.4-15.el7.x86_64                                    @base
        Updated     lua-devel-5.1.4-14.el7.x86_64                              @base
        Update                5.1.4-15.el7.x86_64                              @base
        Updated     lvm2-7:2.02.130-5.el7_2.5.x86_64                           @updates
        Update           7:2.02.166-1.el7_3.1.x86_64                           @updates
        Updated     lvm2-libs-7:2.02.130-5.el7_2.5.x86_64                      @updates
        Update                7:2.02.166-1.el7_3.1.x86_64                      @updates
        Updated     lz4-r131-1.el7.x86_64                                      @epel
        Update          1.7.3-1.el7.x86_64                                     @epel
        Updated     make-1:3.82-21.el7.x86_64                                  ?
        Update           1:3.82-23.el7.x86_64                                  @base
        Updated     mdadm-3.3.2-7.el7_2.1.x86_64                               @updates
        Update            3.4-14.el7.x86_64                                    @base
        Updated     mesa-libEGL-10.6.5-3.20150824.el7.x86_64                   @base
        Update                  11.2.2-2.20160614.el7.x86_64                   @base
        Updated     mesa-libGL-10.6.5-3.20150824.el7.x86_64                    @base
        Update                 11.2.2-2.20160614.el7.x86_64                    @base
        Updated     mesa-libGL-devel-10.6.5-3.20150824.el7.x86_64              @base
        Update                       11.2.2-2.20160614.el7.x86_64              @base
        Updated     mesa-libgbm-10.6.5-3.20150824.el7.x86_64                   @base
        Update                  11.2.2-2.20160614.el7.x86_64                   @base
        Updated     mesa-libglapi-10.6.5-3.20150824.el7.x86_64                 @base
        Update                    11.2.2-2.20160614.el7.x86_64                 @base
        Updated     microcode_ctl-2:2.1-12.el7_2.1.x86_64                      @updates
        Update                    2:2.1-16.el7.x86_64                          @base
        Updated     mlocate-0.26-5.el7.x86_64                                  @base
        Update              0.26-6.el7.x86_64                                  @base
        Updated     mozjs17-17.0.0-12.el7.x86_64                               ?
        Update              17.0.0-19.el7.x86_64                               @base
        Updated     nettle-2.7.1-4.el7.x86_64                                  ?
        Update             2.7.1-8.el7.x86_64                                  @base
        Updated     nss-3.21.0-9.el7_2.x86_64                                  @updates
        Update          3.21.3-2.el7_3.x86_64                                  @updates
        Updated     nss-softokn-3.16.2.3-14.2.el7_2.x86_64                     @updates
        Update                  3.16.2.3-14.4.el7.x86_64                       @base
        Updated     nss-softokn-freebl-3.16.2.3-14.2.el7_2.x86_64              @updates
        Update                         3.16.2.3-14.4.el7.x86_64                @base
        Updated     nss-sysinit-3.21.0-9.el7_2.x86_64                          @updates
        Update                  3.21.3-2.el7_3.x86_64                          @updates
        Updated     nss-tools-3.21.0-9.el7_2.x86_64                            @updates
        Update                3.21.3-2.el7_3.x86_64                            @updates
        Updated     nss-util-3.21.0-2.2.el7_2.x86_64                           @updates
        Update               3.21.3-1.1.el7_3.x86_64                           @updates
        Updated     ntp-4.2.6p5-22.el7.centos.2.x86_64                         @updates
        Update          4.2.6p5-25.el7.centos.x86_64                           @base
        Updated     ntpdate-4.2.6p5-22.el7.centos.2.x86_64                     @updates
        Update              4.2.6p5-25.el7.centos.x86_64                       @base
        Updated     openldap-2.4.40-9.el7_2.x86_64                             @updates
        Update               2.4.40-13.el7.x86_64                              @base
        Updated     openldap-devel-2.4.40-9.el7_2.x86_64                       @updates
        Update                     2.4.40-13.el7.x86_64                        @base
        Updated     openssh-6.6.1p1-25.el7_2.x86_64                            @updates
        Update              6.6.1p1-31.el7.x86_64                              @base
        Updated     openssh-clients-6.6.1p1-25.el7_2.x86_64                    @updates
        Update                      6.6.1p1-31.el7.x86_64                      @base
        Updated     openssh-server-6.6.1p1-25.el7_2.x86_64                     @updates
        Update                     6.6.1p1-31.el7.x86_64                       @base
        Updated     openssl-1:1.0.1e-51.el7_2.7.x86_64                         @updates
        Update              1:1.0.1e-60.el7.x86_64                             @base
        Updated     openssl-devel-1:1.0.1e-51.el7_2.7.x86_64                   @updates
        Update                    1:1.0.1e-60.el7.x86_64                       @base
        Updated     openssl-libs-1:1.0.1e-51.el7_2.7.x86_64                    @updates
        Update                   1:1.0.1e-60.el7.x86_64                        @base
        Updated     os-prober-1.58-5.el7.x86_64                                ?
        Update                1.58-9.el7.x86_64                                @base
        Updated     pam-1.1.8-12.el7_1.1.x86_64                                ?
        Update          1.1.8-18.el7.x86_64                                    @base
        Updated     pam-devel-1.1.8-12.el7_1.1.x86_64                          @base
        Update                1.1.8-18.el7.x86_64                              @base
        Updated     parted-3.1-23.el7.x86_64                                   ?
        Update             3.1-28.el7.x86_64                                   @base
        Dep-Install pciutils-3.5.1-1.el7.x86_64                                @base
        Updated     pciutils-libs-3.2.1-4.el7.x86_64                           ?
        Update                    3.5.1-1.el7.x86_64                           @base
        Updated     perl-4:5.16.3-286.el7.x86_64                               ?
        Update           4:5.16.3-291.el7.x86_64                               @base
        Updated     perl-ExtUtils-Install-1.58-286.el7.noarch                  @base
        Update                            1.58-291.el7.noarch                  @base
        Updated     perl-IO-Socket-SSL-1.94-3.el7.noarch                       @base
        Update                         1.94-5.el7.noarch                       @base
        Updated     perl-Net-SSLeay-1.55-3.el7.x86_64                          @base
        Update                      1.55-4.el7.x86_64                          @base
        Updated     perl-Pod-Escapes-1:1.04-286.el7.noarch                     ?
        Update                       1:1.04-291.el7.noarch                     @base
        Updated     perl-Socket-2.010-3.el7.x86_64                             ?
        Update                  2.010-4.el7.x86_64                             @base
        Updated     perl-devel-4:5.16.3-286.el7.x86_64                         @base
        Update                 4:5.16.3-291.el7.x86_64                         @base
        Updated     perl-libs-4:5.16.3-286.el7.x86_64                          ?
        Update                4:5.16.3-291.el7.x86_64                          @base
        Updated     perl-macros-4:5.16.3-286.el7.x86_64                        ?
        Update                  4:5.16.3-291.el7.x86_64                        @base
        Updated     pinentry-0.8.1-14.el7.x86_64                               ?
        Update               0.8.1-17.el7.x86_64                               @base
        Updated     pixman-0.32.6-3.el7.x86_64                                 @base
        Update             0.34.0-1.el7.x86_64                                 @base
        Updated     policycoreutils-2.2.5-20.el7.x86_64                        ?
        Update                      2.5-9.el7.x86_64                           @updates
        Updated     policycoreutils-python-2.2.5-20.el7.x86_64                 @base
        Update                             2.5-9.el7.x86_64                    @updates
        Updated     polkit-0.112-7.el7_2.x86_64                                @updates
        Update             0.112-9.el7.x86_64                                  @base
        Updated     postgresql-libs-9.2.15-1.el7_2.x86_64                      @updates
        Update                      9.2.18-1.el7.x86_64                        @base
        Updated     procps-ng-3.3.10-5.el7_2.x86_64                            @updates
        Update                3.3.10-10.el7.x86_64                             @base
        Updated     python-2.7.5-39.el7_2.x86_64                               @updates
        Update             2.7.5-48.el7.x86_64                                 @base
        Updated     python-libs-2.7.5-39.el7_2.x86_64                          @updates
        Update                  2.7.5-48.el7.x86_64                            @base
        Updated     python-perf-3.10.0-327.36.3.el7.x86_64                     @updates
        Update                  3.10.0-514.2.2.el7.x86_64                      @updates
        Updated     python-pycurl-7.19.0-17.el7.x86_64                         ?
        Update                    7.19.0-19.el7.x86_64                         @base
        Updated     python-urlgrabber-3.10-7.el7.noarch                        ?
        Update                        3.10-8.el7.noarch                        @base
        Updated     rdma-7.2_4.1_rc6-2.el7.noarch                              @updates
        Update           7.3_4.7_rc2-5.el7.noarch                              @base
        Updated     rng-tools-5-7.el7.x86_64                                   @base
        Update                5-8.el7.x86_64                                   @base
        Updated     rpm-4.11.3-17.el7.x86_64                                   ?
        Update          4.11.3-21.el7.x86_64                                   @base
        Updated     rpm-build-libs-4.11.3-17.el7.x86_64                        ?
        Update                     4.11.3-21.el7.x86_64                        @base
        Updated     rpm-devel-4.11.3-17.el7.x86_64                             @base
        Update                4.11.3-21.el7.x86_64                             @base
        Updated     rpm-libs-4.11.3-17.el7.x86_64                              ?
        Update               4.11.3-21.el7.x86_64                              @base
        Updated     rpm-python-4.11.3-17.el7.x86_64                            ?
        Update                 4.11.3-21.el7.x86_64                            @base
        Updated     rsyslog-7.4.7-12.el7.x86_64                                ?
        Update              7.4.7-16.el7.x86_64                                @base
        Updated     selinux-policy-3.13.1-60.el7_2.9.noarch                    @updates
        Update                     3.13.1-102.el7_3.7.noarch                   @updates
        Updated     selinux-policy-targeted-3.13.1-60.el7_2.9.noarch           @updates
        Update                              3.13.1-102.el7_3.7.noarch          @updates
        Updated     setools-libs-3.3.7-46.el7.x86_64                           @base
        Update                   3.3.8-1.1.el7.x86_64                          @base
        Updated     setup-2.8.71-6.el7.noarch                                  ?
        Update            2.8.71-7.el7.noarch                                  @base
        Updated     shadow-utils-2:4.1.5.1-18.el7.x86_64                       ?
        Update                   2:4.1.5.1-24.el7.x86_64                       @base
        Updated     smartmontools-1:6.2-4.el7.x86_64                           ?
        Update                    1:6.2-7.el7.x86_64                           @base
        Updated     sudo-1.8.6p7-17.el7_2.x86_64                               @updates
        Update           1.8.6p7-21.el7_3.x86_64                               @updates
        Updated     sysstat-10.1.5-7.el7.x86_64                                @base
        Update              10.1.5-11.el7.x86_64                               @base
        Updated     systemd-219-19.el7_2.13.x86_64                             @updates
        Update              219-30.el7_3.6.x86_64                              @updates
        Updated     systemd-libs-219-19.el7_2.13.x86_64                        @updates
        Update                   219-30.el7_3.6.x86_64                         @updates
        Updated     systemd-sysv-219-19.el7_2.13.x86_64                        @updates
        Update                   219-30.el7_3.6.x86_64                         @updates
        Updated     systemtap-sdt-devel-2.8-10.el7.x86_64                      @base
        Update                          3.0-7.el7.x86_64                       @base
        Updated     tar-2:1.26-29.el7.x86_64                                   ?
        Update          2:1.26-31.el7.x86_64                                   @base
        Updated     tuned-2.5.1-4.el7_2.6.noarch                               @updates
        Update            2.7.1-3.el7_3.1.noarch                               @updates
        Updated     tzdata-2016h-1.el7.noarch                                  @updates
        Update             2016j-1.el7.noarch                                  @updates
        Updated     tzdata-java-2016h-1.el7.noarch                             @updates
        Update                  2016j-1.el7.noarch                             @updates
        Updated     unzip-6.0-15.el7.x86_64                                    @base
        Update            6.0-16.el7.x86_64                                    @base
        Updated     util-linux-2.23.2-26.el7_2.3.x86_64                        @updates
        Update                 2.23.2-33.el7.x86_64                            @base
        Updated     virt-what-1.13-6.el7.x86_64                                ?
        Update                1.13-8.el7.x86_64                                @base
        Updated     wget-1.14-10.el7_0.1.x86_64                                ?
        Update           1.14-13.el7.x86_64                                    @base
        Updated     xfsprogs-3.2.2-2.el7.x86_64                                ?
        Update               4.5.0-8.el7.x86_64                                @base
        Updated     xorg-x11-proto-devel-7.7-12.el7.noarch                     @base
        Update                           7.7-13.el7.noarch                     @base
        Updated     xz-5.1.2-12alpha.el7.x86_64                                ?
        Update         5.2.2-1.el7.x86_64                                      @base
        Updated     xz-devel-5.1.2-12alpha.el7.x86_64                          @base
        Update               5.2.2-1.el7.x86_64                                @base
        Updated     xz-libs-5.1.2-12alpha.el7.x86_64                           ?
        Update              5.2.2-1.el7.x86_64                                 @base
        Updated     yum-3.4.3-132.el7.centos.0.1.noarch                        ?
        Update          3.4.3-150.el7.centos.noarch                            @base
        Updated     yum-plugin-fastestmirror-1.1.31-34.el7.noarch              ?
        Update                               1.1.31-40.el7.noarch              @base
        Updated     yum-plugin-priorities-1.1.31-34.el7.noarch                 @base
        Update                            1.1.31-40.el7.noarch                 @base
        Updated     yum-utils-1.1.31-34.el7.noarch                             @base
        Update                1.1.31-40.el7.noarch                             @base
        Updated     zip-3.0-10.el7.x86_64                                      @base
        Update          3.0-11.el7.x86_64                                      @base
        Updated     zlib-1.2.7-15.el7.x86_64                                   ?
        Update           1.2.7-17.el7.x86_64                                   @base
        Updated     zlib-devel-1.2.7-15.el7.x86_64                             @base
        Update                 1.2.7-17.el7.x86_64                             @base
    Scriptlet output:
       1 warning: /etc/profile created as /etc/profile.rpmnew
       2 warning: /etc/shadow created as /etc/shadow.rpmnew
       3 warning: /etc/nsswitch.conf created as /etc/nsswitch.conf.rpmnew
       4 warning: /etc/sysctl.conf created as /etc/sysctl.conf.rpmnew
       5 warning: /etc/named.conf created as /etc/named.conf.rpmnew
       6 warning: /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.111-2.b15.el7_3.x86_64/jre/lib/security/java.security created as /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.111-2.b15.el7_3.x86_64/jre/lib/security/java.security.rpmnew
       7 warning: /etc/selinux/targeted/seusers created as /etc/selinux/targeted/seusers.rpmnew
       8 ‘/etc/selinux/targeted/modules/active/seusers’ -> ‘/etc/selinux/targeted/active/seusers.local’
       9 warning: /etc/ImageMagick-last/ImageMagick-6/policy.xml saved as /etc/ImageMagick-last/ImageMagick-6/policy.xml.rpmsave
      10 warning: /var/lib/logrotate.status saved as /var/lib/logrotate.status.rpmsave
      11 warning: /etc/selinux/targeted/modules/active/seusers.final saved as /etc/selinux/targeted/modules/active/seusers.final.rpmsave
    
     
  11. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    hmmm
    Code (Text):
        Obsoleted   ImageMagick-last-6.9.6.6-1.el7.remi.x86_64                 @remi
        Obsoleted   ImageMagick-last-c++-6.9.6.6-1.el7.remi.x86_64             @remi
        Obsoleted   ImageMagick-last-c++-devel-6.9.6.6-1.el7.remi.x86_64       @remi
        Obsoleted   ImageMagick-last-devel-6.9.6.6-1.el7.remi.x86_64           @remi
        Obsoleted   ImageMagick-last-libs-6.9.6.6-1.el7.remi.x86_64            @remi
        Obsoleting  ImageMagick6-6.9.6.8-1.el7.remi.x86_64                     @remi
        Obsoleting  ImageMagick6-c++-6.9.6.8-1.el7.remi.x86_64                 @remi
        Obsoleting  ImageMagick6-c++-devel-6.9.6.8-1.el7.remi.x86_64           @remi
        Obsoleting  ImageMagick6-devel-6.9.6.8-1.el7.remi.x86_64               @remi
        Obsoleting  ImageMagick6-libs-6.9.6.8-1.el7.remi.x86_64                @remi

    what does output for this command to check imagick php extension give ?
    Code (Text):
    php --ri imagick

    on fresh CentOS 7.3 centmin mod 123.09beta01 install it gives
    Code (Text):
    php --ri imagick
    
    imagick
    
    imagick module => enabled
    imagick module version => 3.4.3RC1
    imagick classes => Imagick, ImagickDraw, ImagickPixel, ImagickPixelIterator, ImagickKernel
    Imagick compiled with ImageMagick version => ImageMagick 6.9.6-8 Q16 x86_64 2016-12-11 http://www.imagemagick.org
    Imagick using ImageMagick library version => ImageMagick 6.9.6-8 Q16 x86_64 2016-12-11 http://www.imagemagick.org
    ImageMagick copyright => Copyright 1999-2017 ImageMagick Studio LLC
    ImageMagick release date => 2016-12-11
    ImageMagick number of supported formats:  => 230
    ImageMagick supported formats => 3FR, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JBG, JBIG, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WEBP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    
    Directive => Local Value => Master Value
    imagick.locale_fix => 0 => 0
    imagick.skip_version_check => 0 => 0
    imagick.progress_monitor => 0 => 0
     
  12. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    looks like remi obsoleted the package not centos, as they renamed it from imagemagick-last to imagemagick6
    Code (Text):
    yum list installed imagemagick* -q
    Installed Packages
    ImageMagick6.x86_64 6.9.6.8-1.el7.remi @remi
    ImageMagick6-c++.x86_64 6.9.6.8-1.el7.remi @remi
    ImageMagick6-c++-devel.x86_64 6.9.6.8-1.el7.remi @remi
    ImageMagick6-devel.x86_64 6.9.6.8-1.el7.remi @remi
    ImageMagick6-libs.x86_64 6.9.6.8-1.el7.remi @remi

    But php should recompile fine with it

    ImageMagick6 and ImageMagick7 - Remi's RPM repository - Blog

     
  13. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    Code:
    # php --ri imagick
    PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20160303/imagick.so' - libMagickWand-6.Q16.so.2: cannot open shared object file: No such file or directory in Unknown on line 0
    Extension 'imagick' not present.
    
     
  14. RoldanLT

    RoldanLT Well-Known Member

    3,901
    949
    113
    May 25, 2014
    Phillipines
    Ratings:
    +1,298
    Local Time:
    9:54 AM
    1.11
    10.2
    Running menu #15 fix it :).
     
    • Informative Informative x 1
  15. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    yeah that's one way :)
     
  16. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
  17. bassie

    bassie Active Member

    535
    116
    43
    Apr 29, 2016
    Ratings:
    +348
    Local Time:
    3:54 AM
    Meh, they released this CentOS 7.3 version way to late if you ask me.
    Weird CentOS unofficial projects like porting Rhel x64 to x86
    (Which does not exist at upstream), gives a lot of unnecessary delay.
     
    • Agree Agree x 1
  18. pamamolf

    pamamolf Well-Known Member

    2,721
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    4:54 AM
    Nginx-1.13.x
    MariaDB 10.1.x
    Code:
    Filesystem           Size  Used Avail Use% Mounted on
    /dev/mapper/vg-root  436G   53G  361G  13% /
    devtmpfs              63G     0   63G   0% /dev
    tmpfs                 63G     0   63G   0% /dev/shm
    tmpfs                 63G  1.4G   62G   3% /run
    tmpfs                 63G     0   63G   0% /sys/fs/cgroup
    /dev/sda1            243M  212M   19M  93% /boot
    tmpfs                 13G     0   13G   0% /run/user/0
    Code:
    ls -lah /boot
    total 202M
    dr-xr-xr-x.  5 root root 4.0K Oct 25 21:45 .
    dr-xr-xr-x. 21 root root 4.0K Nov 11 02:12 ..
    -rw-r--r--   1 root root 124K Sep 18 13:14 config-3.10.0-327.36.1.el7.x86_64
    -rw-r--r--   1 root root 124K Oct 10 23:18 config-3.10.0-327.36.2.el7.x86_64
    -rw-r--r--   1 root root 124K Oct 24 16:18 config-3.10.0-327.36.3.el7.x86_64
    -rw-r--r--.  1 root root 124K Nov 19  2015 config-3.10.0-327.el7.x86_64
    drwxr-xr-x.  2 root root 1.0K Sep 26 04:00 grub
    drwx------.  6 root root 1.0K Oct 25 21:28 grub2
    -rw-r--r--.  1 root root  42M Sep 26 04:02 initramfs-0-rescue-50473ff75e9141708d70a9a82c165a74.img
    -rw-------   1 root root  18M Sep 26 03:26 initramfs-3.10.0-327.36.1.el7.x86_64.img
    -rw-------   1 root root  17M Sep 28 19:57 initramfs-3.10.0-327.36.1.el7.x86_64kdump.img
    -rw-------   1 root root  18M Oct 11 21:05 initramfs-3.10.0-327.36.2.el7.x86_64.img
    -rw-------   1 root root  19M Oct 25 21:28 initramfs-3.10.0-327.36.3.el7.x86_64.img
    -rw-------   1 root root  17M Oct 25 21:45 initramfs-3.10.0-327.36.3.el7.x86_64kdump.img
    -rw-------   1 root root  18M Sep 26 03:25 initramfs-3.10.0-327.el7.x86_64.img
    -rw-------   1 root root  17M Sep 26 03:25 initramfs-3.10.0-327.el7.x86_64kdump.img
    -rw-r--r--.  1 root root 589K Sep 26 04:01 initrd-plymouth.img
    drwx------.  2 root root  12K Sep 26 03:59 lost+found
    -rw-r--r--   1 root root 247K Sep 18 13:15 symvers-3.10.0-327.36.1.el7.x86_64.gz
    -rw-r--r--   1 root root 247K Oct 10 23:20 symvers-3.10.0-327.36.2.el7.x86_64.gz
    -rw-r--r--   1 root root 247K Oct 24 16:21 symvers-3.10.0-327.36.3.el7.x86_64.gz
    -rw-r--r--.  1 root root 247K Nov 19  2015 symvers-3.10.0-327.el7.x86_64.gz
    -rw-------   1 root root 2.9M Sep 18 13:14 System.map-3.10.0-327.36.1.el7.x86_64
    -rw-------   1 root root 2.9M Oct 10 23:18 System.map-3.10.0-327.36.2.el7.x86_64
    -rw-------   1 root root 2.9M Oct 24 16:18 System.map-3.10.0-327.36.3.el7.x86_64
    -rw-------.  1 root root 2.9M Nov 19  2015 System.map-3.10.0-327.el7.x86_64
    -rwxr-xr-x.  1 root root 5.0M Sep 26 04:02 vmlinuz-0-rescue-50473ff75e9141708d70a9a82c165a74
    -rwxr-xr-x   1 root root 5.0M Sep 18 13:14 vmlinuz-3.10.0-327.36.1.el7.x86_64
    -rw-r--r--   1 root root  171 Sep 18 13:14 .vmlinuz-3.10.0-327.36.1.el7.x86_64.hmac
    -rwxr-xr-x   1 root root 5.0M Oct 10 23:18 vmlinuz-3.10.0-327.36.2.el7.x86_64
    -rw-r--r--   1 root root  171 Oct 10 23:18 .vmlinuz-3.10.0-327.36.2.el7.x86_64.hmac
    -rwxr-xr-x   1 root root 5.0M Oct 24 16:18 vmlinuz-3.10.0-327.36.3.el7.x86_64
    -rw-r--r--   1 root root  171 Oct 24 16:18 .vmlinuz-3.10.0-327.36.3.el7.x86_64.hmac
    -rwxr-xr-x.  1 root root 5.0M Nov 19  2015 vmlinuz-3.10.0-327.el7.x86_64
    -rw-r--r--.  1 root root  166 Nov 19  2015 .vmlinuz-3.10.0-327.el7.x86_64.hmac
    Damn :(
     
  19. pamamolf

    pamamolf Well-Known Member

    2,721
    242
    63
    May 31, 2014
    Ratings:
    +433
    Local Time:
    4:54 AM
    Nginx-1.13.x
    MariaDB 10.1.x
    Ok i remove a an old kernel and all are ok now :)

    Is there any easy way to expand /boot without reinstalling?

    Thanks
     
  20. eva2000

    eva2000 Administrator Staff Member

    30,156
    6,785
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,136
    Local Time:
    11:54 AM
    Nginx 1.13.x
    MariaDB 5.5
    not if all disk space has been allocated/partitions

    just set as per guide
     
    • Informative Informative x 1