Learn about Centmin Mod LEMP Stack today
Become a Member

Install ngx_cache_purge-2.3.tar.gz 404 error

Discussion in 'Install & Upgrades or Pre-Install Questions' started by Matt, Dec 24, 2014.

  1. Matt

    Matt Well-Known Member

    923
    413
    63
    May 25, 2014
    Rotherham, UK
    Ratings:
    +668
    Local Time:
    12:11 AM
    1.5.15
    MariaDB 10.2
  2. Matt

    Matt Well-Known Member

    923
    413
    63
    May 25, 2014
    Rotherham, UK
    Ratings:
    +668
    Local Time:
    12:11 AM
    1.5.15
    MariaDB 10.2
    Code:
    NGINX_CACHEPURGEVER='2.3'
    
    Setting back to 2.2 per the last install I did last week.
     
  3. eva2000

    eva2000 Administrator Staff Member

    52,762
    12,078
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,605
    Local Time:
    9:11 AM
    Nginx 1.27.x
    MariaDB 10.x/11.4+
    doh forgot to download the local copy.. cheers Matt !

    edit: should work now :D