Get the most out of your Centmin Mod LEMP stack
Become a Member

Install nginx not working, csf errors, formatting errors in install.log

Discussion in 'Install & Upgrades or Pre-Install Questions' started by deltahf, Jul 12, 2018.

  1. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    Please fill in any relevant information that applies to you:
    • CentOS Version: CentOS 7 64bit
    • Centmin Mod Version Installed: 123.09beta01
    • Nginx Version Installed: n/a
    • PHP Version Installed: 7.2.7
    • MariaDB MySQL Version Installed: 10.1.34
    • When was last time updated Centmin Mod code base ? : new install
    • Persistent Config: No persistent config options.
    Lots of things broken after install on my new Hivelocity server.

    Errors when running centmin:

    Code (Text):
    root @ hivelocity ~/centminlogs $ centmin
    /usr/local/src/centminmod ~/centminlogs
    
    grep: /etc/csf/csf.conf: No such file or directory
    sed: can't read /etc/csf/csf.conf: No such file or directory
    grep: /etc/csf/csf.conf: No such file or directory
    sed: can't read /etc/csf/csf.conf: No such file or directory
    sed: can't read /etc/csf/csf.conf: No such file or directory
    cp: cannot create regular file ‘/etc/csf/load.sh’: No such file or directory
    sed: can't read /etc/csf/csf.conf: No such file or directory
    sed: can't read /etc/csf/csf.conf: No such file or directory
    --------------------------------------------------------
         Centmin Mod Menu 123.09beta01 centminmod.com     
    --------------------------------------------------------
    1).  Centmin Install
    2).  Add Nginx vhost domain
    3).  NSD setup domain name DNS
    4).  Nginx Upgrade / Downgrade
    5).  PHP Upgrade / Downgrade
    6).  XCache Re-install
    7).  APC Cache Re-install
    8).  XCache Install
    9).  APC Cache Install
    10). Memcached Server Re-install
    11). MariaDB MySQL Upgrade & Management
    12). Zend OpCache Install/Re-install
    13). Install/Reinstall Redis PHP Extension
    14). SELinux disable
    15). Install/Reinstall ImagicK PHP Extension
    16). Change SSHD Port Number
    17). Multi-thread compression: pigz,pbzip2,lbzip2...
    18). Suhosin PHP Extension install
    19). Install FFMPEG and FFMPEG PHP Extension
    20). NSD Install/Re-Install
    21). Update - Nginx + PHP-FPM + Siege
    22). Add Wordpress Nginx vhost + Cache Plugin
    23). Update Centmin Mod Code Base
    24). Exit
    --------------------------------------------------------
    Enter option [ 1 - 24 ] 24
    --------------------------------------------------------
    
    


    Nginx and csf not installed:

    Code (Text):
    root @ hivelocity ~/centminlogs $ nginx
    -bash: nginx: command not found
    root @ hivelocity ~/centminlogs $ csf
    -bash: csf: command not found
    root @ hivelocity ~/centminlogs $ cd /etc/csf
    -bash: cd: /etc/csf: No such file or directory
    


    Character encoding errors in install.log:
    Code (Text):
    *****************************************************
    [1;32;40mDownloading all required software for install routines.
    (B[m*****************************************************
    *************************************************
    [1;32;40m* Installing Development Tools
    (B[m*************************************************
    please wait for yum download and installs to complete.
    yum installs in less verbose mode so final install status is only shown..
    


    You can find the full sanitized install log here.

    Not sure what to do next?
     
  2. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Ah that explains that fast install time, alot of stuff didn't get installed properly ! Seems it is due to out of box CentOS 7 image your web host provided not having compilation software installed i.e. gcc. 99% of servers I encountered have gcc installed out of the box except maybe docker and lxd container based centos os images. It's sort of a Centmin Mod bug in that installers has some software like axel download accelerator and ccache cache that need installing via gcc before main Centmin Mod routine begins (which has it's own check for gcc).

    Only solution is to do a fresh CentOS 7 OS reinstall and try Centmin Mod 123.09beta01 install again as I just committed an update to 123.09beta01 so it checks for gcc much earlier in the installer's run.
     
    • Informative Informative x 2
  3. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    Ah yes, I knew it was a powerful server but I thought that install time was suspiciously quick! :confused:

    What an odd CentOS 7 image Hivelocity must be using.

    Should I install gcc myself next time or will Centminmod take care of that now after the update?
     
  4. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Some linux purists believe compilers like gcc shouldn't be installed on production systems and want only rpm yum packages installed/no source compilations polluting the system and/or some installed CentOS 7 can be very very minimal without development/compilers installed out of the box :) But Centmin Mod isn't like that - and well 123.09beta01 update will take care of the gcc check now anyway. So give it a try and let us know :)
     
    • Informative Informative x 1
  5. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    OK thanks I will give it a try.

    To be sure, there's no way to do this without an OS reload, right?
     
  6. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    yeah to be 100% safe, OS reload :)
     
    • Agree Agree x 1
  7. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    OS reloaded, it still did not work... I even installed gcc with yum install gcc ahead of time just in case.

    Log file here.

    Looks like it all started to go wrong when it could not connect to apt.sw.be on line 198 in the log... :meh:
     
  8. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Last edited: Jul 12, 2018
  9. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    what is output for
    Code (Text):
    yum list installed
    

    and
    Code (Text):
    yum history info gcc
    
     
  10. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    Yes, I'm installing as root.

    Code (Text):
    root @ hivelocity ~ $ yum list installed
    Loaded plugins: fastestmirror, priorities, versionlock
    Loading mirror speeds from cached hostfile
     * base: mirror.mojohost.com
     * epel: reflector.westga.edu
     * extras: mirror.mojohost.com
     * rpmforge: mirror.teklinks.com
     * updates: centos.mbni.med.umich.edu
    277 packages excluded due to repository priority protections
    Installed Packages
    GeoIP.x86_64                                                       1.5.0-11.el7                                             @anaconda    
    GeoIP-devel.x86_64                                                 1.5.0-11.el7                                             @base        
    ImageMagick6.x86_64                                                6.9.10.6-1.el7.remi                                      @remi        
    ImageMagick6-c++.x86_64                                            6.9.10.6-1.el7.remi                                      @remi        
    ImageMagick6-c++-devel.x86_64                                      6.9.10.6-1.el7.remi                                      @remi        
    ImageMagick6-devel.x86_64                                          6.9.10.6-1.el7.remi                                      @remi        
    ImageMagick6-libs.x86_64                                           6.9.10.6-1.el7.remi                                      @remi        
    LibRaw.x86_64                                                      0.14.8-5.el7.20120830git98d925                           @base        
    MariaDB-client.x86_64                                              10.1.34-1.el7.centos                                     @mariadb      
    MariaDB-common.x86_64                                              10.1.34-1.el7.centos                                     @mariadb      
    MariaDB-compat.x86_64                                              10.1.34-1.el7.centos                                     @mariadb      
    MariaDB-devel.x86_64                                               10.1.34-1.el7.centos                                     @mariadb      
    MariaDB-server.x86_64                                              10.1.34-1.el7.centos                                     @mariadb      
    MariaDB-shared.x86_64                                              10.1.34-1.el7.centos                                     @mariadb      
    NetworkManager.x86_64                                              1:1.10.2-16.el7_5                                        @updates      
    NetworkManager-libnm.x86_64                                        1:1.10.2-16.el7_5                                        @updates      
    NetworkManager-team.x86_64                                         1:1.10.2-16.el7_5                                        @updates      
    NetworkManager-tui.x86_64                                          1:1.10.2-16.el7_5                                        @updates      
    NetworkManager-wifi.x86_64                                         1:1.10.2-16.el7_5                                        @updates      
    OpenEXR-devel.x86_64                                               1.7.1-7.el7                                              @base        
    OpenEXR-libs.x86_64                                                1.7.1-7.el7                                              @base        
    acl.x86_64                                                         2.2.51-14.el7                                            @anaconda    
    aic94xx-firmware.noarch                                            30-6.el7                                                 @anaconda    
    alsa-firmware.noarch                                               1.0.28-2.el7                                             @anaconda    
    alsa-lib.x86_64                                                    1.1.4.1-2.el7                                            @anaconda    
    alsa-tools-firmware.x86_64                                         1.1.0-1.el7                                              @anaconda    
    apr.x86_64                                                         1.4.8-3.el7_4.1                                          @base        
    apr-util.x86_64                                                    1.5.2-6.el7                                              @base        
    aspell.x86_64                                                      12:0.60.6.1-9.el7                                        @base        
    aspell-devel.x86_64                                                12:0.60.6.1-9.el7                                        @base        
    atk.x86_64                                                         2.22.0-3.el7                                             @base        
    audit.x86_64                                                       2.8.1-3.el7                                              @anaconda    
    audit-libs.x86_64                                                  2.8.1-3.el7                                              @anaconda    
    audit-libs-python.x86_64                                           2.8.1-3.el7                                              @base        
    authconfig.x86_64                                                  6.2.8-30.el7                                             @anaconda    
    autoconf.noarch                                                    2.69-11.el7                                              @base        
    autogen-libopts.x86_64                                             5.18-5.el7                                               @base        
    automake.noarch                                                    1.13.4-3.el7                                             @base        
    avahi-libs.x86_64                                                  0.6.31-19.el7                                            @base        
    basesystem.noarch                                                  10.0-7.el7.centos                                        @anaconda    
    bash.x86_64                                                        4.2.46-30.el7                                            @anaconda    
    bash-completion.noarch                                             1:2.1-6.el7                                              @base        
    bash-completion-extras.noarch                                      1:2.1-11.el7                                             @epel        
    bc.x86_64                                                          1.06.95-13.el7                                           @base        
    bind-libs.x86_64                                                   32:9.9.4-61.el7                                          @base        
    bind-libs-lite.x86_64                                              32:9.9.4-61.el7                                          @anaconda    
    bind-license.noarch                                                32:9.9.4-61.el7                                          @anaconda    
    bind-utils.x86_64                                                  32:9.9.4-61.el7                                          @base        
    binutils.x86_64                                                    2.27-28.base.el7_5.1                                     @updates      
    biosdevname.x86_64                                                 0.7.3-1.el7                                              @anaconda    
    bison.x86_64                                                       3.0.4-1.el7                                              @base        
    bluez-libs.x86_64                                                  5.44-4.el7_4                                             @base        
    bluez-libs-devel.x86_64                                            5.44-4.el7_4                                             @base        
    boost-program-options.x86_64                                       1.53.0-27.el7                                            @base        
    boost-system.x86_64                                                1.53.0-27.el7                                            @base        
    boost-thread.x86_64                                                1.53.0-27.el7                                            @base        
    btrfs-progs.x86_64                                                 4.9.1-1.el7                                              @anaconda    
    bzip2.x86_64                                                       1.0.6-13.el7                                             @base        
    bzip2-devel.x86_64                                                 1.0.6-13.el7                                             @base        
    bzip2-libs.x86_64                                                  1.0.6-13.el7                                             @anaconda    
    c-ares.x86_64                                                      1.10.0-3.el7                                             @base        
    ca-certificates.noarch                                             2018.2.22-70.0.el7_5                                     @updates      
    cairo.x86_64                                                       1.14.8-2.el7                                             @base        
    centos-indexhtml.noarch                                            7-9.el7.centos                                           @base        
    centos-logos.noarch                                                70.0.6-3.el7.centos                                      @anaconda    
    centos-release.x86_64                                              7-5.1804.el7.centos.2                                    @updates      
    centos-release-scl.noarch                                          2-2.el7.centos                                           @extras      
    centos-release-scl-rh.noarch                                       2-2.el7.centos                                           @extras      
    checkpolicy.x86_64                                                 2.5-6.el7                                                @base        
    chkconfig.x86_64                                                   1.7.4-1.el7                                              @anaconda    
    chrony.x86_64                                                      3.2-2.el7                                                @anaconda    
    clang.x86_64                                                       3.4.2-8.el7                                              @epel        
    clang-devel.x86_64                                                 3.4.2-8.el7                                              @epel        
    cmake.x86_64                                                       2.8.12.2-2.el7                                           @base        
    coreutils.x86_64                                                   8.22-21.el7                                              @anaconda    
    cpio.x86_64                                                        2.11-27.el7                                              @anaconda    
    cpp.x86_64                                                         4.8.5-28.el7_5.1                                         @updates      
    cracklib.x86_64                                                    2.9.0-11.el7                                             @anaconda    
    cracklib-dicts.x86_64                                              2.9.0-11.el7                                             @anaconda    
    cronie.x86_64                                                      1.4.11-19.el7                                            @anaconda    
    cronie-anacron.x86_64                                              1.4.11-19.el7                                            @anaconda    
    crontabs.noarch                                                    1.11-6.20121102git.el7                                   @anaconda    
    cryptsetup-libs.x86_64                                             1.7.4-4.el7                                              @anaconda    
    cups-libs.x86_64                                                   1:1.6.3-35.el7                                           @base        
    curl.x86_64                                                        7.29.0-46.el7                                            @anaconda    
    cyrus-imapd.x86_64                                                 2.4.17-13.el7                                            @base        
    cyrus-imapd-utils.x86_64                                           2.4.17-13.el7                                            @base        
    cyrus-sasl.x86_64                                                  2.1.26-23.el7                                            @base        
    cyrus-sasl-devel.x86_64                                            2.1.26-23.el7                                            @base        
    cyrus-sasl-lib.x86_64                                              2.1.26-23.el7                                            @anaconda    
    cyrus-sasl-md5.x86_64                                              2.1.26-23.el7                                            @base        
    cyrus-sasl-plain.x86_64                                            2.1.26-23.el7                                            @base        
    dbus.x86_64                                                        1:1.10.24-7.el7                                          @anaconda    
    dbus-glib.x86_64                                                   0.100-7.el7                                              @anaconda    
    dbus-libs.x86_64                                                   1:1.10.24-7.el7                                          @anaconda    
    dbus-python.x86_64                                                 1.1.1-9.el7                                              @anaconda    
    dejavu-fonts-common.noarch                                         2.33-6.el7                                               @base        
    dejavu-sans-mono-fonts.noarch                                      2.33-6.el7                                               @base        
    deltarpm.x86_64                                                    3.6-3.el7                                                @base        
    device-mapper.x86_64                                               7:1.02.146-4.el7                                         @anaconda    
    device-mapper-libs.x86_64                                          7:1.02.146-4.el7                                         @anaconda    
    devtoolset-7-binutils.x86_64                                       2.28-11.el7                                              @centos-sclo-rh
    devtoolset-7-gcc.x86_64                                            7.3.1-5.10.el7                                           @centos-sclo-rh
    devtoolset-7-gcc-c++.x86_64                                        7.3.1-5.10.el7                                           @centos-sclo-rh
    devtoolset-7-libstdc++-devel.x86_64                                7.3.1-5.10.el7                                           @centos-sclo-rh
    devtoolset-7-runtime.x86_64                                        7.1-4.el7                                                @centos-sclo-rh
    dhclient.x86_64                                                    12:4.2.5-68.el7.centos.1                                 @updates      
    dhcp-common.x86_64                                                 12:4.2.5-68.el7.centos.1                                 @updates      
    dhcp-libs.x86_64                                                   12:4.2.5-68.el7.centos.1                                 @updates      
    diffutils.x86_64                                                   3.3-4.el7                                                @anaconda    
    dmidecode.x86_64                                                   1:3.0-5.el7                                              @anaconda    
    dos2unix.x86_64                                                    6.0.3-7.el7                                              @base        
    dracut.x86_64                                                      033-535.el7                                              @anaconda    
    dracut-config-rescue.x86_64                                        033-535.el7                                              @anaconda    
    dracut-network.x86_64                                              033-535.el7                                              @anaconda    
    e2fsprogs.x86_64                                                   1.42.9-12.el7_5                                          @updates      
    e2fsprogs-devel.x86_64                                             1.42.9-12.el7_5                                          @updates      
    e2fsprogs-libs.x86_64                                              1.42.9-12.el7_5                                          @updates      
    ebtables.x86_64                                                    2.0.10-16.el7                                            @anaconda    
    elfutils-default-yama-scope.noarch                                 0.170-4.el7                                              @anaconda    
    elfutils-devel.x86_64                                              0.170-4.el7                                              @base        
    elfutils-libelf.x86_64                                             0.170-4.el7                                              @anaconda    
    elfutils-libelf-devel.x86_64                                       0.170-4.el7                                              @base        
    elfutils-libs.x86_64                                               0.170-4.el7                                              @anaconda    
    enchant.x86_64                                                     1:1.6.0-8.el7                                            @base        
    enchant-devel.x86_64                                               1:1.6.0-8.el7                                            @base        
    epel-release.noarch                                                7-11                                                     @extras      
    ethtool.x86_64                                                     2:4.8-7.el7                                              @anaconda    
    expat.x86_64                                                       2.1.0-10.el7_3                                           @anaconda    
    expat-devel.x86_64                                                 2.1.0-10.el7_3                                           @base        
    expect.x86_64                                                      5.45-14.el7_1                                            @base        
    expect-devel.x86_64                                                5.45-14.el7_1                                            @base        
    fftw-libs-double.x86_64                                            3.3.3-8.el7                                              @base        
    figlet.x86_64                                                      2.2.5-9.el7                                              @epel        
    file.x86_64                                                        5.11-33.el7                                              @anaconda    
    file-libs.x86_64                                                   5.11-33.el7                                              @anaconda    
    filesystem.x86_64                                                  3.2-25.el7                                               @anaconda    
    findutils.x86_64                                                   1:4.5.11-5.el7                                           @anaconda    
    fio.x86_64                                                         3.1-2.el7                                                @base        
    fipscheck.x86_64                                                   1.4.1-6.el7                                              @anaconda    
    fipscheck-lib.x86_64                                               1.4.1-6.el7                                              @anaconda    
    firewalld.noarch                                                   0.4.4.4-14.el7                                           @anaconda    
    firewalld-filesystem.noarch                                        0.4.4.4-14.el7                                           @anaconda    
    flex.x86_64                                                        2.5.37-3.el7                                             @base        
    fontconfig.x86_64                                                  2.10.95-11.el7                                           @base        
    fontconfig-devel.x86_64                                            2.10.95-11.el7                                           @base        
    fontpackages-filesystem.noarch                                     1.44-8.el7                                               @base        
    freetype.x86_64                                                    2.4.11-15.el7                                            @anaconda    
    freetype-devel.x86_64                                              2.4.11-15.el7                                            @base        
    fribidi.x86_64                                                     0.19.4-6.el7                                             @base        
    fxload.x86_64                                                      2002_04_11-16.el7                                        @anaconda    
    galera.x86_64                                                      25.3.23-1.rhel7.el7.centos                               @mariadb      
    gawk.x86_64                                                        4.0.2-4.el7_3.1                                          @anaconda    
    gcc.x86_64                                                         4.8.5-28.el7_5.1                                         @updates      
    gcc-c++.x86_64                                                     4.8.5-28.el7_5.1                                         @updates      
    gd.x86_64                                                          2.0.35-26.el7                                            @base        
    gd-devel.x86_64                                                    2.0.35-26.el7                                            @base        
    gdbm.x86_64                                                        1.10-8.el7                                               @anaconda    
    gdbm-devel.x86_64                                                  1.10-8.el7                                               @base        
    gdk-pixbuf2.x86_64                                                 2.36.5-1.el7                                             @base        
    gettext.x86_64                                                     0.19.8.1-2.el7                                           @anaconda    
    gettext-common-devel.noarch                                        0.19.8.1-2.el7                                           @base        
    gettext-devel.x86_64                                               0.19.8.1-2.el7                                           @base        
    gettext-libs.x86_64                                                0.19.8.1-2.el7                                           @anaconda    
    ghostscript.x86_64                                                 9.07-28.el7_4.2                                          @base        
    ghostscript-devel.x86_64                                           9.07-28.el7_4.2                                          @base        
    ghostscript-fonts.noarch                                           5.50-32.el7                                              @base        
    git.x86_64                                                         1.8.3.1-14.el7_5                                         @updates      
    gl-manpages.noarch                                                 1.1-7.20130122.el7                                       @base        
    glances.noarch                                                     2.5.1-1.el7                                              @epel        
    glib2.x86_64                                                       2.54.2-2.el7                                             @anaconda    
    glib2-devel.x86_64                                                 2.54.2-2.el7                                             @base        
    glibc.x86_64                                                       2.17-222.el7                                             @anaconda    
    glibc-common.x86_64                                                2.17-222.el7                                             @anaconda    
    glibc-devel.x86_64                                                 2.17-222.el7                                             @base        
    glibc-headers.x86_64                                               2.17-222.el7                                             @base        
    gmp.x86_64                                                         1:6.0.0-15.el7                                           @anaconda    
    gmp-devel.x86_64                                                   1:6.0.0-15.el7                                           @base        
    gnupg2.x86_64                                                      2.0.22-4.el7                                             @anaconda    
    gnutls.x86_64                                                      3.3.26-9.el7                                             @base        
    gobject-introspection.x86_64                                       1.50.0-1.el7                                             @anaconda    
    gpgme.x86_64                                                       1.3.2-5.el7                                              @anaconda    
    gpm-libs.x86_64                                                    1.20.7-5.el7                                             @base        
    graphite2.x86_64                                                   1.3.10-1.el7_3                                           @base        
    graphviz.x86_64                                                    2.30.1-21.el7                                            @base        
    grep.x86_64                                                        2.20-3.el7                                               @anaconda    
    groff-base.x86_64                                                  1.22.2-8.el7                                             @anaconda    
    grub2.x86_64                                                       1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-common.noarch                                                1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-pc.x86_64                                                    1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-pc-modules.noarch                                            1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-tools.x86_64                                                 1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-tools-extra.x86_64                                           1:2.02-0.65.el7.centos.2                                 @anaconda    
    grub2-tools-minimal.x86_64                                         1:2.02-0.65.el7.centos.2                                 @anaconda    
    grubby.x86_64                                                      8.28-23.el7                                              @anaconda    
    gtk-update-icon-cache.x86_64                                       3.22.26-4.el7_5                                          @updates      
    gtk2.x86_64                                                        2.24.31-1.el7                                            @base        
    gzip.x86_64                                                        1.5-10.el7                                               @anaconda    
    hardlink.x86_64                                                    1:1.0-19.el7                                             @anaconda    
    harfbuzz.x86_64                                                    1.3.2-1.el7                                              @base        
    haveged.x86_64                                                     1.9.1-1.el7                                              @epel        
    hicolor-icon-theme.noarch                                          0.12-7.el7                                               @base        
    hostname.x86_64                                                    3.13-3.el7                                               @anaconda    
    hunspell.x86_64                                                    1.3.2-15.el7                                             @base        
    hunspell-en-US.noarch                                              0.20121024-6.el7                                         @base        
    hwdata.x86_64                                                      0.252-8.8.el7                                            @anaconda    
    iftop.x86_64                                                       1.0-0.14.pre4.el7                                        @epel        
    ilmbase.x86_64                                                     1.0.3-7.el7                                              @base        
    ilmbase-devel.x86_64                                               1.0.3-7.el7                                              @base        
    imake.x86_64                                                       1.0.5-10.el7                                             @base        
    info.x86_64                                                        5.1-5.el7                                                @anaconda    
    initscripts.x86_64                                                 9.49.41-1.el7                                            @anaconda    
    iotop.noarch                                                       0.6-2.el7                                                @base        
    iproute.x86_64                                                     4.11.0-14.el7                                            @anaconda    
    iprutils.x86_64                                                    2.4.15.1-1.el7                                           @anaconda    
    ipset.x86_64                                                       6.29-1.el7                                               @anaconda    
    ipset-devel.x86_64                                                 6.29-1.el7                                               @base        
    ipset-libs.x86_64                                                  6.29-1.el7                                               @anaconda    
    iptables.x86_64                                                    1.4.21-24.1.el7_5                                        @updates      
    iptables-devel.x86_64                                              1.4.21-24.1.el7_5                                        @updates      
    iptables-services.x86_64                                           1.4.21-24.1.el7_5                                        @updates      
    iptables-utils.x86_64                                              1.4.21-24.1.el7_5                                        @updates      
    iputils.x86_64                                                     20160308-10.el7                                          @anaconda    
    irqbalance.x86_64                                                  3:1.0.7-11.el7                                           @anaconda    
    ivtv-firmware.noarch                                               2:20080701-26.el7                                        @anaconda    
    iwl100-firmware.noarch                                             39.31.5.1-62.2.el7_5                                     @updates      
    iwl1000-firmware.noarch                                            1:39.31.5.1-62.2.el7_5                                   @updates      
    iwl105-firmware.noarch                                             18.168.6.1-62.2.el7_5                                    @updates      
    iwl135-firmware.noarch                                             18.168.6.1-62.2.el7_5                                    @updates      
    iwl2000-firmware.noarch                                            18.168.6.1-62.2.el7_5                                    @updates      
    iwl2030-firmware.noarch                                            18.168.6.1-62.2.el7_5                                    @updates      
    iwl3160-firmware.noarch                                            22.0.7.0-62.2.el7_5                                      @updates      
    iwl3945-firmware.noarch                                            15.32.2.9-62.2.el7_5                                     @updates      
    iwl4965-firmware.noarch                                            228.61.2.24-62.2.el7_5                                   @updates      
    iwl5000-firmware.noarch                                            8.83.5.1_1-62.2.el7_5                                    @updates      
    iwl5150-firmware.noarch                                            8.24.2.2-62.2.el7_5                                      @updates      
    iwl6000-firmware.noarch                                            9.221.4.1-62.2.el7_5                                     @updates      
    iwl6000g2a-firmware.noarch                                         17.168.5.3-62.2.el7_5                                    @updates      
    iwl6000g2b-firmware.noarch                                         17.168.5.2-62.2.el7_5                                    @updates      
    iwl6050-firmware.noarch                                            41.28.5.1-62.2.el7_5                                     @updates      
    iwl7260-firmware.noarch                                            22.0.7.0-62.2.el7_5                                      @updates      
    iwl7265-firmware.noarch                                            22.0.7.0-62.2.el7_5                                      @updates      
    jansson.x86_64                                                     2.10-1.el7                                               @anaconda    
    jasper-devel.x86_64                                                1.900.1-31.el7                                           @base        
    jasper-libs.x86_64                                                 1.900.1-31.el7                                           @base        
    jbigkit-devel.x86_64                                               2.0-11.el7                                               @base        
    jbigkit-libs.x86_64                                                2.0-11.el7                                               @base        
    jemalloc.x86_64                                                    3.6.0-1.el7                                              @epel        
    jemalloc-devel.x86_64                                              3.6.0-1.el7                                              @epel        
    jpegoptim.x86_64                                                   1.4.6-1.el7                                              @epel        
    kbd.x86_64                                                         1.15.5-13.el7                                            @anaconda    
    kbd-legacy.noarch                                                  1.15.5-13.el7                                            @anaconda    
    kbd-misc.noarch                                                    1.15.5-13.el7                                            @anaconda    
    kernel.x86_64                                                      3.10.0-862.el7                                           @anaconda    
    kernel.x86_64                                                      3.10.0-862.6.3.el7                                       @updates      
    kernel-devel.x86_64                                                3.10.0-862.6.3.el7                                       @updates      
    kernel-headers.x86_64                                              3.10.0-862.6.3.el7                                       @updates      
    kernel-tools.x86_64                                                3.10.0-862.6.3.el7                                       @updates      
    kernel-tools-libs.x86_64                                           3.10.0-862.6.3.el7                                       @updates      
    kexec-tools.x86_64                                                 2.0.15-13.el7                                            @anaconda    
    keyutils-libs.x86_64                                               1.5.8-3.el7                                              @anaconda    
    keyutils-libs-devel.x86_64                                         1.5.8-3.el7                                              @base        
    kmod.x86_64                                                        20-21.el7                                                @anaconda    
    kmod-libs.x86_64                                                   20-21.el7                                                @anaconda    
    kpartx.x86_64                                                      0.4.9-119.el7                                            @anaconda    
    krb5-devel.x86_64                                                  1.15.1-19.el7                                            @updates      
    krb5-libs.x86_64                                                   1.15.1-19.el7                                            @updates      
    lcms2.x86_64                                                       2.6-3.el7                                                @base        
    lcms2-devel.x86_64                                                 2.6-3.el7                                                @base        
    less.x86_64                                                        458-9.el7                                                @anaconda    
    libICE.x86_64                                                      1.0.9-9.el7                                              @base        
    libICE-devel.x86_64                                                1.0.9-9.el7                                              @base        
    libSM.x86_64                                                       1.2.2-2.el7                                              @base        
    libSM-devel.x86_64                                                 1.2.2-2.el7                                              @base        
    libX11.x86_64                                                      1.6.5-1.el7                                              @base        
    libX11-common.noarch                                               1.6.5-1.el7                                              @base        
    libX11-devel.x86_64                                                1.6.5-1.el7                                              @base        
    libXau.x86_64                                                      1.0.8-2.1.el7                                            @base        
    libXau-devel.x86_64                                                1.0.8-2.1.el7                                            @base        
    libXaw.x86_64                                                      1.0.13-4.el7                                             @base        
    libXcomposite.x86_64                                               0.4.4-4.1.el7                                            @base        
    libXcursor.x86_64                                                  1.1.14-8.el7                                             @base        
    libXdamage.x86_64                                                  1.1.4-4.1.el7                                            @base        
    libXdamage-devel.x86_64                                            1.1.4-4.1.el7                                            @base        
    libXext.x86_64                                                     1.3.3-3.el7                                              @base        
    libXext-devel.x86_64                                               1.3.3-3.el7                                              @base        
    libXfixes.x86_64                                                   5.0.3-1.el7                                              @base        
    libXfixes-devel.x86_64                                             5.0.3-1.el7                                              @base        
    libXfont.x86_64                                                    1.5.2-1.el7                                              @base        
    libXft.x86_64                                                      2.3.2-2.el7                                              @base        
    libXft-devel.x86_64                                                2.3.2-2.el7                                              @base        
    libXi.x86_64                                                       1.7.9-1.el7                                              @base        
    libXinerama.x86_64                                                 1.1.3-2.1.el7                                            @base        
    libXmu.x86_64                                                      1.1.2-2.el7                                              @base        
    libXpm.x86_64                                                      3.5.12-1.el7                                             @base        
    libXpm-devel.x86_64                                                3.5.12-1.el7                                             @base        
    libXrandr.x86_64                                                   1.5.1-2.el7                                              @base        
    libXrender.x86_64                                                  0.9.10-1.el7                                             @base        
    libXrender-devel.x86_64                                            0.9.10-1.el7                                             @base        
    libXt.x86_64                                                       1.1.5-3.el7                                              @base        
    libXt-devel.x86_64                                                 1.1.5-3.el7                                              @base        
    libXxf86vm.x86_64                                                  1.1.4-1.el7                                              @base        
    libXxf86vm-devel.x86_64                                            1.1.4-1.el7                                              @base        
    libacl.x86_64                                                      2.2.51-14.el7                                            @anaconda    
    libaio.x86_64                                                      0.3.109-13.el7                                           @base        
    libaio-devel.x86_64                                                0.3.109-13.el7                                           @base        
    libarchive.x86_64                                                  3.1.2-10.el7_2                                           @base        
    libassuan.x86_64                                                   2.1.0-3.el7                                              @anaconda    
    libatomic_ops-devel.x86_64                                         7.2d-7.el7                                               @base        
    libattr.x86_64                                                     2.4.46-13.el7                                            @anaconda    
    libblkid.x86_64                                                    2.23.2-52.el7                                            @anaconda    
    libc-client.x86_64                                                 2007f-16.el7                                             installed    
    libcap.x86_64                                                      2.22-9.el7                                               @anaconda    
    libcap-ng.x86_64                                                   0.7.5-4.el7                                              @anaconda    
    libcgroup.x86_64                                                   0.41-15.el7                                              @base        
    libcom_err.x86_64                                                  1.42.9-12.el7_5                                          @updates      
    libcom_err-devel.x86_64                                            1.42.9-12.el7_5                                          @updates      
    libcroco.x86_64                                                    0.6.11-1.el7                                             @anaconda    
    libcurl.x86_64                                                     7.29.0-46.el7                                            @anaconda    
    libcurl-devel.x86_64                                               7.29.0-46.el7                                            @base        
    libdaemon.x86_64                                                   0.14-7.el7                                               @anaconda    
    libdb.x86_64                                                       5.3.21-24.el7                                            @anaconda    
    libdb-devel.x86_64                                                 5.3.21-24.el7                                            @base        
    libdb-utils.x86_64                                                 5.3.21-24.el7                                            @anaconda    
    libdrm.x86_64                                                      2.4.83-2.el7                                             @anaconda    
    libdrm-devel.x86_64                                                2.4.83-2.el7                                             @base        
    libedit.x86_64                                                     3.0-12.20121213cvs.el7                                   @anaconda    
    libedit-devel.x86_64                                               3.0-12.20121213cvs.el7                                   @base        
    libestr.x86_64                                                     0.1.9-2.el7                                              @anaconda    
    libev.x86_64                                                       4.15-7.el7                                               @extras      
    libevent.x86_64                                                    2.0.21-4.el7                                             @base        
    libevent-devel.x86_64                                              2.0.21-4.el7                                             @base        
    libfastjson.x86_64                                                 0.99.4-2.el7                                             @anaconda    
    libffi.x86_64                                                      3.0.13-18.el7                                            @anaconda    
    libfontenc.x86_64                                                  1.1.3-3.el7                                              @base        
    libgcc.x86_64                                                      4.8.5-28.el7_5.1                                         @updates      
    libgcrypt.x86_64                                                   1.5.3-14.el7                                             @anaconda    
    libgcrypt-devel.x86_64                                             1.5.3-14.el7                                             @base        
    libgnome-keyring.x86_64                                            3.12.0-1.el7                                             @base        
    libgomp.x86_64                                                     4.8.5-28.el7_5.1                                         @updates      
    libgpg-error.x86_64                                                1.12-3.el7                                               @anaconda    
    libgpg-error-devel.x86_64                                          1.12-3.el7                                               @base        
    libibverbs.x86_64                                                  15-7.el7_5                                               @updates      
    libicu.x86_64                                                      50.1.2-15.el7                                            @base        
    libicu-devel.x86_64                                                50.1.2-15.el7                                            @base        
    libidn.x86_64                                                      1.28-4.el7                                               @anaconda    
    libidn-devel.x86_64                                                1.28-4.el7                                               @base        
    libimagequant.x86_64                                               2.7.2-1.el7                                              @epel        
    libjpeg-turbo.x86_64                                               1.2.90-5.el7                                             @base        
    libjpeg-turbo-devel.x86_64                                         1.2.90-5.el7                                             @base        
    libkadm5.x86_64                                                    1.15.1-19.el7                                            @updates      
    libmcrypt.x86_64                                                   2.5.8-13.el7                                             @epel        
    libmcrypt-devel.x86_64                                             2.5.8-13.el7                                             @epel        
    libmemcached.x86_64                                                1.0.16-5.el7                                             @base        
    libmemcached-devel.x86_64                                          1.0.16-5.el7                                             @base        
    libmnl.x86_64                                                      1.0.3-7.el7                                              @anaconda    
    libmnl-devel.x86_64                                                1.0.3-7.el7                                              @base        
    libmodman.x86_64                                                   2.0.1-8.el7                                              @base        
    libmount.x86_64                                                    2.23.2-52.el7                                            @anaconda    
    libmpc.x86_64                                                      1.0.1-3.el7                                              @base        
    libndp.x86_64                                                      1.2-7.el7                                                @anaconda    
    libnetfilter_conntrack.x86_64                                      1.0.6-1.el7_3                                            @anaconda    
    libnfnetlink.x86_64                                                1.0.1-4.el7                                              @anaconda    
    libnghttp2.x86_64                                                  1.31.1-1.el7                                             @epel        
    libnghttp2-devel.x86_64                                            1.31.1-1.el7                                             @epel        
    libnl3.x86_64                                                      3.2.28-4.el7                                             @anaconda    
    libnl3-cli.x86_64                                                  3.2.28-4.el7                                             @anaconda    
    libpcap.x86_64                                                     14:1.5.3-11.el7                                          @base        
    libpciaccess.x86_64                                                0.14-1.el7                                               @anaconda    
    libpipeline.x86_64                                                 1.2.3-3.el7                                              @anaconda    
    libpmem.x86_64                                                     1.3-3.el7                                                @base        
    libpmemblk.x86_64                                                  1.3-3.el7                                                @base        
    libpng.x86_64                                                      2:1.5.13-7.el7_2                                         @base        
    libpng-devel.x86_64                                                2:1.5.13-7.el7_2                                         @base        
    libproxy.x86_64                                                    0.4.11-11.el7                                            @base        
    libpwquality.x86_64                                                1.2.3-5.el7                                              @anaconda    
    librados2.x86_64                                                   1:0.94.5-2.el7                                           @base        
    libraqm.x86_64                                                     0.1.1-1.el7                                              @epel        
    librbd1.x86_64                                                     1:0.94.5-2.el7                                           @base        
    librdmacm.x86_64                                                   15-7.el7_5                                               @updates      
    librsvg2.x86_64                                                    2.40.16-1.el7                                            @base        
    libseccomp.x86_64                                                  2.3.1-3.el7                                              @anaconda    
    libselinux.x86_64                                                  2.5-12.el7                                               @anaconda    
    libselinux-devel.x86_64                                            2.5-12.el7                                               @base        
    libselinux-python.x86_64                                           2.5-12.el7                                               @anaconda    
    libselinux-utils.x86_64                                            2.5-12.el7                                               @anaconda    
    libsemanage.x86_64                                                 2.5-11.el7                                               @anaconda    
    libsemanage-python.x86_64                                          2.5-11.el7                                               @base        
    libsepol.x86_64                                                    2.5-8.1.el7                                              @anaconda    
    libsepol-devel.x86_64                                              2.5-8.1.el7                                              @base        
    libss.x86_64                                                       1.42.9-12.el7_5                                          @updates      
    libssh2.x86_64                                                     1.4.3-10.el7_2.1                                         @anaconda    
    libstdc++.x86_64                                                   4.8.5-28.el7_5.1                                         @updates      
    libstdc++-devel.x86_64                                             4.8.5-28.el7_5.1                                         @updates      
    libsysfs.x86_64                                                    2.1.0-16.el7                                             @anaconda    
    libtasn1.x86_64                                                    4.10-1.el7                                               @anaconda    
    libteam.x86_64                                                     1.27-4.el7                                               @anaconda    
    libthai.x86_64                                                     0.1.14-9.el7                                             @base        
    libtidy.x86_64                                                     5.4.0-1.el7                                              @epel        
    libtidy-devel.x86_64                                               5.4.0-1.el7                                              @epel        
    libtiff.x86_64                                                     4.0.3-27.el7_3                                           @base        
    libtiff-devel.x86_64                                               4.0.3-27.el7_3                                           @base        
    libtool.x86_64                                                     2.4.2-22.el7_3                                           @base        
    libtool-ltdl.x86_64                                                2.4.2-22.el7_3                                           @base        
    libtool-ltdl-devel.x86_64                                          2.4.2-22.el7_3                                           @base        
    libunistring.x86_64                                                0.9.3-9.el7                                              @anaconda    
    libuser.x86_64                                                     0.60-9.el7                                               @anaconda    
    libutempter.x86_64                                                 1.1.6-4.el7                                              @anaconda    
    libuuid.x86_64                                                     2.23.2-52.el7                                            @anaconda    
    libuuid-devel.x86_64                                               2.23.2-52.el7                                            @base        
    libverto.x86_64                                                    0.2.5-4.el7                                              @anaconda    
    libverto-devel.x86_64                                              0.2.5-4.el7                                              @base        
    libvpx.x86_64                                                      1.3.0-5.el7_0                                            @base        
    libvpx-devel.x86_64                                                1.3.0-5.el7_0                                            @base        
    libwayland-client.x86_64                                           1.14.0-2.el7                                             @base        
    libwayland-server.x86_64                                           1.14.0-2.el7                                             @base        
    libwebp.x86_64                                                     0.3.0-7.el7                                              @base        
    libwebp-devel.x86_64                                               0.3.0-7.el7                                              @base        
    libwmf-lite.x86_64                                                 0.2.8.4-41.el7_1                                         @base        
    libxcb.x86_64                                                      1.12-1.el7                                               @base        
    libxcb-devel.x86_64                                                1.12-1.el7                                               @base        
    libxml2.x86_64                                                     2.9.1-6.el7_2.3                                          @anaconda    
    libxml2-devel.x86_64                                               2.9.1-6.el7_2.3                                          @base        
    libxml2-python.x86_64                                              2.9.1-6.el7_2.3                                          @base        
    libxshmfence.x86_64                                                1.2-1.el7                                                @base        
    libxslt.x86_64                                                     1.1.28-5.el7                                             @base        
    libxslt-devel.x86_64                                               1.1.28-5.el7                                             @base        
    linux-firmware.noarch                                              20180220-62.2.git6d51311.el7_5                           @updates      
    llvm.x86_64                                                        3.4.2-8.el7                                              @epel        
    llvm-libs.x86_64                                                   3.4.2-8.el7                                              @epel        
    lm_sensors-devel.x86_64                                            3.4.0-4.20160601gitf9185e5.el7                           @base        
    lm_sensors-libs.x86_64                                             3.4.0-4.20160601gitf9185e5.el7                           @base        
    logrotate.x86_64                                                   3.8.6-15.el7                                             @anaconda    
    lsof.x86_64                                                        4.87-5.el7                                               @base        
    lsscsi.x86_64                                                      0.27-6.el7                                               @anaconda    
    lua.x86_64                                                         5.1.4-15.el7                                             @anaconda    
    lua-devel.x86_64                                                   5.1.4-15.el7                                             @base        
    lynx.x86_64                                                        2.8.8-0.3.dev15.el7                                      @base        
    lz4.x86_64                                                         1.7.5-2.el7                                              @anaconda    
    lzo.x86_64                                                         2.06-8.el7                                               @anaconda    
    m4.x86_64                                                          1.4.16-10.el7                                            @base        
    mailcap.noarch                                                     2.1.41-2.el7                                             @base        
    mailx.x86_64                                                       12.5-19.el7                                              @base        
    make.x86_64                                                        1:3.82-23.el7                                            @anaconda    
    man-db.x86_64                                                      2.6.3-9.el7                                              @anaconda    
    mesa-libEGL.x86_64                                                 17.2.3-8.20171019.el7                                    @base        
    mesa-libGL.x86_64                                                  17.2.3-8.20171019.el7                                    @base        
    mesa-libGL-devel.x86_64                                            17.2.3-8.20171019.el7                                    @base        
    mesa-libGLU.x86_64                                                 9.0.0-4.el7                                              @base        
    mesa-libGLU-devel.x86_64                                           9.0.0-4.el7                                              @base        
    mesa-libgbm.x86_64                                                 17.2.3-8.20171019.el7                                    @base        
    mesa-libglapi.x86_64                                               17.2.3-8.20171019.el7                                    @base        
    microcode_ctl.x86_64                                               2:2.1-29.2.el7_5                                         @updates      
    mlocate.x86_64                                                     0.26-8.el7                                               @base        
    moreutils.x86_64                                                   0.49-2.el7                                               @epel        
    mozjs17.x86_64                                                     17.0.0-20.el7                                            @anaconda    
    mpfr.x86_64                                                        3.1.1-4.el7                                              @base        
    mytop.noarch                                                       1.7-10.b737f60.el7                                       @epel        
    nano.x86_64                                                        2.3.1-10.el7                                             @base        
    ncurses.x86_64                                                     5.9-14.20130511.el7_4                                    @anaconda    
    ncurses-base.noarch                                                5.9-14.20130511.el7_4                                    @anaconda    
    ncurses-devel.x86_64                                               5.9-14.20130511.el7_4                                    @base        
    ncurses-libs.x86_64                                                5.9-14.20130511.el7_4                                    @anaconda    
    neon.x86_64                                                        0.30.0-3.el7                                             @base        
    net-snmp.x86_64                                                    1:5.7.2-33.el7_5.2                                       @updates      
    net-snmp-agent-libs.x86_64                                         1:5.7.2-33.el7_5.2                                       @updates      
    net-snmp-devel.x86_64                                              1:5.7.2-33.el7_5.2                                       @updates      
    net-snmp-libs.x86_64                                               1:5.7.2-33.el7_5.2                                       @updates      
    net-snmp-utils.x86_64                                              1:5.7.2-33.el7_5.2                                       @updates      
    net-tools.x86_64                                                   2.0-0.22.20131004git.el7                                 @base        
    nettle.x86_64                                                      2.7.1-8.el7                                              @base        
    newt.x86_64                                                        0.52.15-4.el7                                            @anaconda    
    newt-python.x86_64                                                 0.52.15-4.el7                                            @anaconda    
    nghttp2.x86_64                                                     1.31.1-1.el7                                             @epel        
    nmap-ncat.x86_64                                                   2:6.40-13.el7                                            @base        
    nspr.x86_64                                                        4.19.0-1.el7_5                                           @updates      
    nss.x86_64                                                         3.36.0-5.el7_5                                           @updates      
    nss-pem.x86_64                                                     1.0.3-4.el7                                              @anaconda    
    nss-softokn.x86_64                                                 3.36.0-5.el7_5                                           @updates      
    nss-softokn-freebl.x86_64                                          3.36.0-5.el7_5                                           @updates      
    nss-sysinit.x86_64                                                 3.36.0-5.el7_5                                           @updates      
    nss-tools.x86_64                                                   3.36.0-5.el7_5                                           @updates      
    nss-util.x86_64                                                    3.36.0-1.el7_5                                           @updates      
    ntp.x86_64                                                         4.2.6p5-28.el7.centos                                    @base        
    ntpdate.x86_64                                                     4.2.6p5-28.el7.centos                                    @base        
    numactl.x86_64                                                     2.0.9-7.el7                                              @base        
    numactl-libs.x86_64                                                2.0.9-7.el7                                              @anaconda    
    openjpeg2.x86_64                                                   2.3.0-6.el7                                              @epel        
    openjpeg2-devel.x86_64                                             2.3.0-6.el7                                              @epel        
    openjpeg2-tools.x86_64                                             2.3.0-6.el7                                              @epel        
    openldap.x86_64                                                    2.4.44-15.el7_5                                          @updates      
    openldap-devel.x86_64                                              2.4.44-15.el7_5                                          @updates      
    openssh.x86_64                                                     7.4p1-16.el7                                             @anaconda    
    openssh-clients.x86_64                                             7.4p1-16.el7                                             @anaconda    
    openssh-server.x86_64                                              7.4p1-16.el7                                             @anaconda    
    openssl.x86_64                                                     1:1.0.2k-12.el7                                          @anaconda    
    openssl-devel.x86_64                                               1:1.0.2k-12.el7                                          @base        
    openssl-libs.x86_64                                                1:1.0.2k-12.el7                                          @anaconda    
    optipng.x86_64                                                     0.7.4-4.el7                                              @base        
    os-prober.x86_64                                                   1.58-9.el7                                               @anaconda    
    p11-kit.x86_64                                                     0.23.5-3.el7                                             @anaconda    
    p11-kit-trust.x86_64                                               0.23.5-3.el7                                             @anaconda    
    pakchois.x86_64                                                    0.4-10.el7                                               @base        
    pam.x86_64                                                         1.1.8-22.el7                                             @anaconda    
    pam-devel.x86_64                                                   1.1.8-22.el7                                             @base        
    pango.x86_64                                                       1.40.4-1.el7                                             @base        
    parted.x86_64                                                      3.1-29.el7                                               @anaconda    
    passwd.x86_64                                                      0.79-4.el7                                               @anaconda    
    patch.x86_64                                                       2.7.1-10.el7_5                                           @updates      
    pbzip2.x86_64                                                      1.1.12-1.el7                                             @epel        
    pciutils.x86_64                                                    3.5.1-3.el7                                              @base        
    pciutils-libs.x86_64                                               3.5.1-3.el7                                              @anaconda    
    pcre.x86_64                                                        8.32-17.el7                                              @anaconda    
    pcre-devel.x86_64                                                  8.32-17.el7                                              @base        
    percona-release.noarch                                             0.1-4                                                    installed    
    perl.x86_64                                                        4:5.16.3-292.el7                                         @base        
    perl-Bit-Vector.x86_64                                             7.3-3.el7                                                @base        
    perl-Business-ISBN.noarch                                          2.06-2.el7                                               @base        
    perl-Business-ISBN-Data.noarch                                     20120719.001-2.el7                                       @base        
    perl-Carp.noarch                                                   1.26-244.el7                                             @base        
    perl-Carp-Clan.noarch                                              6.04-10.el7                                              @base        
    perl-Compress-Raw-Bzip2.x86_64                                     2.061-3.el7                                              @base        
    perl-Compress-Raw-Zlib.x86_64                                      1:2.061-4.el7                                            @base        
    perl-Crypt-SSLeay.x86_64                                           0.64-5.el7                                               @base        
    perl-DBD-MySQL.x86_64                                              4.023-6.el7                                              @base        
    perl-DBI.x86_64                                                    1.627-4.el7                                              @base        
    perl-Data-Dumper.x86_64                                            2.145-3.el7                                              @base        
    perl-Date-Calc.noarch                                              6.3-14.el7                                               @base        
    perl-Digest.noarch                                                 1.17-245.el7                                             @base        
    perl-Digest-MD5.x86_64                                             2.52-3.el7                                               @base        
    perl-Encode.x86_64                                                 2.51-7.el7                                               @base        
    perl-Encode-Locale.noarch                                          1.03-5.el7                                               @base        
    perl-Error.noarch                                                  1:0.17020-2.el7                                          @base        
    perl-Exporter.noarch                                               5.68-3.el7                                               @base        
    perl-ExtUtils-Embed.noarch                                         1.30-292.el7                                             @base        
    perl-ExtUtils-Install.noarch                                       1.58-292.el7                                             @base        
    perl-ExtUtils-MakeMaker.noarch                                     6.68-3.el7                                               @base        
    perl-ExtUtils-Manifest.noarch                                      1.61-244.el7                                             @base        
    perl-ExtUtils-ParseXS.noarch                                       1:3.18-3.el7                                             @base        
    perl-File-Listing.noarch                                           6.04-7.el7                                               @base        
    perl-File-Path.noarch                                              2.09-2.el7                                               @base        
    perl-File-Temp.noarch                                              0.23.01-3.el7                                            @base        
    perl-Filter.x86_64                                                 1.49-3.el7                                               @base        
    perl-Getopt-Long.noarch                                            2.40-3.el7                                               @base        
    perl-Git.noarch                                                    1.8.3.1-14.el7_5                                         @updates      
    perl-HTML-Parser.x86_64                                            3.71-4.el7                                               @base        
    perl-HTML-Tagset.noarch                                            3.20-15.el7                                              @base        
    perl-HTTP-Cookies.noarch                                           6.01-5.el7                                               @base        
    perl-HTTP-Daemon.noarch                                            6.01-7.el7                                               @base        
    perl-HTTP-Date.noarch                                              6.02-8.el7                                               @base        
    perl-HTTP-Message.noarch                                           6.06-6.el7                                               @base        
    perl-HTTP-Negotiate.noarch                                         6.01-5.el7                                               @base        
    perl-HTTP-Tiny.noarch                                              0.033-3.el7                                              @base        
    perl-IO-Compress.noarch                                            2.061-2.el7                                              @base        
    perl-IO-HTML.noarch                                                1.00-2.el7                                               @base        
    perl-IO-Socket-IP.noarch                                           0.21-5.el7                                               @base        
    perl-IO-Socket-SSL.noarch                                          1.94-7.el7                                               @base        
    perl-IO-Tty.x86_64                                                 1.10-11.el7                                              @base        
    perl-IPC-Run.noarch                                                0.92-2.el7                                               @base        
    perl-LWP-MediaTypes.noarch                                         6.02-2.el7                                               @base        
    perl-LWP-Protocol-https.noarch                                     6.04-4.el7                                               @base        
    perl-Mozilla-CA.noarch                                             20130114-5.el7                                           @base        
    perl-Net-Daemon.noarch                                             0.48-5.el7                                               @base        
    perl-Net-HTTP.noarch                                               6.06-2.el7                                               @base        
    perl-Net-LibIDN.x86_64                                             0.12-15.el7                                              @base        
    perl-Net-SSLeay.x86_64                                             1.55-6.el7                                               @base        
    perl-PathTools.x86_64                                              3.40-5.el7                                               @base        
    perl-PlRPC.noarch                                                  0.2020-14.el7                                            @base        
    perl-Pod-Escapes.noarch                                            1:1.04-292.el7                                           @base        
    perl-Pod-Perldoc.noarch                                            3.20-4.el7                                               @base        
    perl-Pod-Simple.noarch                                             1:3.28-4.el7                                             @base        
    perl-Pod-Usage.noarch                                              1.63-3.el7                                               @base        
    perl-Scalar-List-Utils.x86_64                                      1.27-248.el7                                             @base        
    perl-Socket.x86_64                                                 2.010-4.el7                                              @base        
    perl-Storable.x86_64                                               2.45-3.el7                                               @base        
    perl-TermReadKey.x86_64                                            2.30-20.el7                                              @base        
    perl-Test-Harness.noarch                                           3.28-3.el7                                               @base        
    perl-Test-Simple.noarch                                            0.98-243.el7                                             @base        
    perl-Text-ParseWords.noarch                                        3.29-4.el7                                               @base        
    perl-Thread-Queue.noarch                                           3.02-2.el7                                               @base        
    perl-Time-Duration.noarch                                          1.06-17.el7                                              @epel        
    perl-Time-HiRes.x86_64                                             4:1.9725-3.el7                                           @base        
    perl-Time-Local.noarch                                             1.2300-2.el7                                             @base        
    perl-TimeDate.noarch                                               1:2.30-2.el7                                             @base        
    perl-URI.noarch                                                    1.60-9.el7                                               @base        
    perl-WWW-RobotRules.noarch                                         6.02-5.el7                                               @base        
    perl-constant.noarch                                               1.27-2.el7                                               @base        
    perl-devel.x86_64                                                  4:5.16.3-292.el7                                         @base        
    perl-libs.x86_64                                                   4:5.16.3-292.el7                                         @base        
    perl-libwww-perl.noarch                                            6.05-2.el7                                               @base        
    perl-macros.x86_64                                                 4:5.16.3-292.el7                                         @base        
    perl-parent.noarch                                                 1:0.225-244.el7                                          @base        
    perl-podlators.noarch                                              2.5.1-3.el7                                              @base        
    perl-threads.x86_64                                                1.87-4.el7                                               @base        
    perl-threads-shared.x86_64                                         1.43-6.el7                                               @base        
    pigz.x86_64                                                        2.3.4-1.el7                                              @epel        
    pinentry.x86_64                                                    0.8.1-17.el7                                             @anaconda    
    pixman.x86_64                                                      0.34.0-1.el7                                             @base        
    pkgconfig.x86_64                                                   1:0.27.1-4.el7                                           @anaconda    
    plymouth.x86_64                                                    0.8.9-0.31.20140113.el7.centos                           @anaconda    
    plymouth-core-libs.x86_64                                          0.8.9-0.31.20140113.el7.centos                           @anaconda    
    plymouth-scripts.x86_64                                            0.8.9-0.31.20140113.el7.centos                           @anaconda    
    pngquant.x86_64                                                    2.7.2-1.el7                                              @epel        
    policycoreutils.x86_64                                             2.5-22.el7                                               @anaconda    
    policycoreutils-python.x86_64                                      2.5-22.el7                                               @base        
    polkit.x86_64                                                      0.112-14.el7                                             @anaconda    
    polkit-pkla-compat.x86_64                                          0.1-4.el7                                                @anaconda    
    poppler-data.noarch                                                0.4.6-3.el7                                              @base        
    popt.x86_64                                                        1.13-16.el7                                              @anaconda    
    popt-devel.x86_64                                                  1.13-16.el7                                              @base        
    postfix.x86_64                                                     2:2.10.1-6.el7                                           @base        
    postfix-perl-scripts.x86_64                                        2:2.10.1-6.el7                                           @base        
    postgresql-libs.x86_64                                             9.2.23-3.el7_4                                           @base        
    procps-ng.x86_64                                                   3.3.10-17.el7_5.2                                        @updates      
    pth.x86_64                                                         2.0.7-23.el7                                             @anaconda    
    pure-ftpd.x86_64                                                   1.0.42-3.el7                                             @epel        
    pwgen.x86_64                                                       2.07-1.el7                                               @epel        
    pxz.x86_64                                                         4.999.9-10.beta.20120930git.el7                          @epel        
    pygpgme.x86_64                                                     0.3-9.el7                                                @anaconda    
    pyliblzma.x86_64                                                   0.5.3-11.el7                                             @anaconda    
    pyparsing.noarch                                                   1.5.6-9.el7                                              @base        
    python.x86_64                                                      2.7.5-68.el7                                             @anaconda    
    python-IPy.noarch                                                  0.75-6.el7                                               @base        
    python-backports.x86_64                                            1.0-8.el7                                                @base        
    python-backports-ssl_match_hostname.noarch                         3.5.0.1-1.el7                                            @base        
    python-chardet.noarch                                              2.2.1-1.el7_1                                            @base        
    python-configobj.noarch                                            4.7.2-7.el7                                              @anaconda    
    python-decorator.noarch                                            3.4.0-3.el7                                              @anaconda    
    python-devel.x86_64                                                2.7.5-68.el7                                             @base        
    python-firewall.noarch                                             0.4.4.4-14.el7                                           @anaconda    
    python-gobject-base.x86_64                                         3.22.0-1.el7_4.1                                         @anaconda    
    python-iniparse.noarch                                             0.4-9.el7                                                @anaconda    
    python-ipaddress.noarch                                            1.0.16-2.el7                                             @base        
    python-kitchen.noarch                                              1.1.1-5.el7                                              @base        
    python-libs.x86_64                                                 2.7.5-68.el7                                             @anaconda    
    python-linux-procfs.noarch                                         0.4.9-3.el7                                              @anaconda    
    python-perf.x86_64                                                 3.10.0-862.6.3.el7                                       @updates      
    python-pycurl.x86_64                                               7.19.0-19.el7                                            @anaconda    
    python-pyudev.noarch                                               0.15-9.el7                                               @anaconda    
    python-schedutils.x86_64                                           0.4-6.el7                                                @anaconda    
    python-setuptools.noarch                                           0.9.8-7.el7                                              @base        
    python-slip.noarch                                                 0.4.0-4.el7                                              @anaconda    
    python-slip-dbus.noarch                                            0.4.0-4.el7                                              @anaconda    
    python-urlgrabber.noarch                                           3.10-8.el7                                               @anaconda    
    python2-pip.noarch                                                 8.1.2-6.el7                                              @epel        
    python2-psutil.x86_64                                              2.2.1-3.el7                                              @epel        
    pyxattr.x86_64                                                     0.5.1-5.el7                                              @anaconda    
    qrencode-libs.x86_64                                               3.4.1-3.el7                                              @anaconda    
    rdma-core.x86_64                                                   15-7.el7_5                                               @updates      
    re2c.x86_64                                                        0.14.3-2.el7                                             @epel        
    readline.x86_64                                                    6.2-10.el7                                               @anaconda    
    readline-devel.x86_64                                              6.2-10.el7                                               @base        
    recode.x86_64                                                      3.6-38.el7                                               @base        
    recode-devel.x86_64                                                3.6-38.el7                                               @base        
    remi-release.noarch                                                7.1-3.el7.remi                                           installed    
    rng-tools.x86_64                                                   5-13.el7                                                 @base        
    rootfiles.noarch                                                   8.1-11.el7                                               @anaconda    
    rpm.x86_64                                                         4.11.3-32.el7                                            @anaconda    
    rpm-build-libs.x86_64                                              4.11.3-32.el7                                            @anaconda    
    rpm-devel.x86_64                                                   4.11.3-32.el7                                            @base        
    rpm-libs.x86_64                                                    4.11.3-32.el7                                            @anaconda    
    rpm-python.x86_64                                                  4.11.3-32.el7                                            @anaconda    
    rpmforge-release.x86_64                                            0.5.3-1.el7.rf                                           installed    
    rrdtool.x86_64                                                     1.4.8-9.el7                                              @base        
    rsync.x86_64                                                       3.1.2-4.el7                                              @base        
    rsyslog.x86_64                                                     8.24.0-16.el7_5.4                                        @updates      
    scl-utils.x86_64                                                   20130529-18.el7_4                                        @base        
    screen.x86_64                                                      4.1.0-0.25.20120314git3c2946.el7                         @base        
    sed.x86_64                                                         4.2.2-5.el7                                              @anaconda    
    selinux-policy.noarch                                              3.13.1-192.el7_5.4                                       @updates      
    selinux-policy-targeted.noarch                                     3.13.1-192.el7_5.4                                       @updates      
    setools-libs.x86_64                                                3.3.8-2.el7                                              @base        
    setup.noarch                                                       2.8.71-9.el7                                             @anaconda    
    shadow-utils.x86_64                                                2:4.1.5.1-24.el7                                         @anaconda    
    shared-mime-info.x86_64                                            1.8-4.el7                                                @anaconda    
    slang.x86_64                                                       2.2.4-11.el7                                             @anaconda    
    snappy.x86_64                                                      1.1.0-3.el7                                              @anaconda    
    sqlite.x86_64                                                      3.7.17-8.el7                                             @anaconda    
    strace.x86_64                                                      4.12-6.el7                                               @base        
    subversion.x86_64                                                  1.7.14-14.el7                                            @base        
    subversion-libs.x86_64                                             1.7.14-14.el7                                            @base        
    sudo.x86_64                                                        1.8.19p2-14.el7_5                                        @updates      
    sysstat.x86_64                                                     10.1.5-13.el7                                            @base        
    systemd.x86_64                                                     219-57.el7                                               @anaconda    
    systemd-libs.x86_64                                                219-57.el7                                               @anaconda    
    systemd-sysv.x86_64                                                219-57.el7                                               @anaconda    
    systemtap-sdt-devel.x86_64                                         3.2-8.el7_5                                              @updates      
    sysvinit-tools.x86_64                                              2.88-14.dsf.el7                                          @anaconda    
    t1lib.x86_64                                                       5.1.2-14.el7                                             @base        
    t1lib-devel.x86_64                                                 5.1.2-14.el7                                             @base        
    tar.x86_64                                                         2:1.26-34.el7                                            @anaconda    
    tcl.x86_64                                                         1:8.5.13-8.el7                                           @base        
    tcl-devel.x86_64                                                   1:8.5.13-8.el7                                           @base        
    tcp_wrappers-devel.x86_64                                          7.6-77.el7                                               @base        
    tcp_wrappers-libs.x86_64                                           7.6-77.el7                                               @anaconda    
    teamd.x86_64                                                       1.27-4.el7                                               @anaconda    
    time.x86_64                                                        1.7-45.el7                                               @base        
    tk.x86_64                                                          1:8.5.13-6.el7                                           @base        
    tk-devel.x86_64                                                    1:8.5.13-6.el7                                           @base        
    trousers.x86_64                                                    0.3.14-2.el7                                             @base        
    tuned.noarch                                                       2.9.0-1.el7                                              @anaconda    
    tzdata.noarch                                                      2018e-3.el7                                              @updates      
    unzip.x86_64                                                       6.0-19.el7                                               @base        
    urw-fonts.noarch                                                   2.4-16.el7                                               @base        
    usermode.x86_64                                                    1.111-5.el7                                              @base        
    ustr.x86_64                                                        1.0.4-16.el7                                             @anaconda    
    util-linux.x86_64                                                  2.23.2-52.el7                                            @anaconda    
    uw-imap-devel.x86_64                                               2007f-16.el7                                             installed    
    vim-common.x86_64                                                  2:7.4.160-4.el7                                          @base        
    vim-enhanced.x86_64                                                2:7.4.160-4.el7                                          @base        
    vim-filesystem.x86_64                                              2:7.4.160-4.el7                                          @base        
    vim-minimal.x86_64                                                 2:7.4.160-4.el7                                          @anaconda    
    virt-what.x86_64                                                   1.18-4.el7                                               @anaconda    
    wget.x86_64                                                        1.14-15.el7_4.1                                          @base        
    which.x86_64                                                       2.20-7.el7                                               @anaconda    
    wpa_supplicant.x86_64                                              1:2.6-9.el7                                              @anaconda    
    xfsprogs.x86_64                                                    4.5.0-15.el7                                             @anaconda    
    xorg-x11-font-utils.x86_64                                         1:7.5-20.el7                                             @base        
    xorg-x11-proto-devel.noarch                                        7.7-20.el7                                               @base        
    xz.x86_64                                                          5.2.2-1.el7                                              @anaconda    
    xz-devel.x86_64                                                    5.2.2-1.el7                                              @base        
    xz-libs.x86_64                                                     5.2.2-1.el7                                              @anaconda    
    yum.noarch                                                         3.4.3-158.el7.centos                                     @anaconda    
    yum-metadata-parser.x86_64                                         1.1.4-10.el7                                             @anaconda    
    yum-plugin-fastestmirror.noarch                                    1.1.31-45.el7                                            @anaconda    
    yum-plugin-priorities.noarch                                       1.1.31-45.el7                                            @base        
    yum-plugin-versionlock.noarch                                      1.1.31-45.el7                                            @base        
    yum-utils.noarch                                                   1.1.31-45.el7                                            @base        
    zlib.x86_64                                                        1.2.7-17.el7                                             @anaconda    
    zlib-devel.x86_64                                                  1.2.7-17.el7                                             @base  
    


    Code (Text):
    root @ hivelocity ~ $ yum history info gcc
    Loaded plugins: fastestmirror, priorities, versionlock
    Transaction ID : 5
    Begin time     : Thu Jul 12 01:57:49 2018
    Begin rpmdb    : 327:0ee80f7f87fda365a7e0a82709dd1f2bf78b494e
    End time       :            01:57:51 2018 (2 seconds)
    End rpmdb      : 334:93e5006176870b837526b91250a612661c73097b
    User           : root <root>
    Return-Code    : Success
    Command Line   : install gcc
    Transaction performed with:
        Installed     rpm-4.11.3-32.el7.x86_64                      @anaconda
        Installed     yum-3.4.3-158.el7.centos.noarch               @anaconda
        Installed     yum-plugin-fastestmirror-1.1.31-45.el7.noarch @anaconda
    Packages Altered:
        Dep-Install cpp-4.8.5-28.el7_5.1.x86_64              @updates
        Install     gcc-4.8.5-28.el7_5.1.x86_64              @updates
        Dep-Install glibc-devel-2.17-222.el7.x86_64          @base
        Dep-Install glibc-headers-2.17-222.el7.x86_64        @base
        Dep-Install kernel-headers-3.10.0-862.6.3.el7.x86_64 @updates
        Dep-Install libmpc-1.0.1-3.el7.x86_64                @base
        Dep-Install mpfr-3.1.1-4.el7.x86_64                  @base
    history info
    
     
  11. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
  12. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Just to confirm you're using curl installers

    PHP 5.6.36 default
    Code (Text):
    yum -y update; curl -O https://centminmod.com/betainstaller.sh && chmod 0700 betainstaller.sh && bash betainstaller.sh
    

    or PHP 7.2.7 default
    Code (Text):
    yum -y update; curl -O https://centminmod.com/betainstaller72.sh && chmod 0700 betainstaller72.sh && bash betainstaller72.sh
    
     
  13. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    OK, I wonder if there's any way to to replicate this image on a VPS or VM (I've got Parallels) so I don't have to keep requesting server reloads? Is this probably just a completely base CentOS 7 image?

    I am using this line for beta01 from the Quick Curl Installers section from the Centminmod Install page:

    Centmin Mod LEMP Stack Install Nginx on CentOS

    Code (Text):
    yum -y update; curl -O https://centminmod.com/betainstaller.sh && chmod 0700 betainstaller.sh && bash betainstaller.sh
     
  14. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    that's correct install command

    No real way to not do it without OS reload though - just explain the problem to hivelocity support that you're having issues with LEMP install and troubleshooting issue requires OS reloads.
     
  15. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    give me another 15 mins i might have another update for 123.09beta01 :)
     
    • Winner Winner x 1
  16. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Wait another 15-30mins for Github repo cache to update and try again installer. This time before you install, run this command and jot down and note the output
    Code (Text):
    yum list installed
    

    curious what the default Hivelocity CentOS 7 image installs out of the box.
     
    • Like Like x 1
  17. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    Here we go. First command I've run after the OS reload:

    Code (Text):
    [[email protected] ~]# yum list installed
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
     * base: ftp.usf.edu
     * extras: mirror.nodesdirect.com
     * updates: mirror.math.princeton.edu
    Installed Packages
    GeoIP.x86_64                              1.5.0-11.el7                         @anaconda
    NetworkManager.x86_64                     1:1.10.2-16.el7_5                    @updates 
    NetworkManager-libnm.x86_64               1:1.10.2-16.el7_5                    @updates 
    NetworkManager-team.x86_64                1:1.10.2-16.el7_5                    @updates 
    NetworkManager-tui.x86_64                 1:1.10.2-16.el7_5                    @updates 
    NetworkManager-wifi.x86_64                1:1.10.2-16.el7_5                    @updates 
    acl.x86_64                                2.2.51-14.el7                        @base    
    aic94xx-firmware.noarch                   30-6.el7                             @anaconda
    alsa-firmware.noarch                      1.0.28-2.el7                         @anaconda
    alsa-lib.x86_64                           1.1.4.1-2.el7                        @base    
    alsa-tools-firmware.x86_64                1.1.0-1.el7                          @anaconda
    audit.x86_64                              2.8.1-3.el7                          @base    
    audit-libs.x86_64                         2.8.1-3.el7                          @base    
    authconfig.x86_64                         6.2.8-30.el7                         @anaconda
    basesystem.noarch                         10.0-7.el7.centos                    @anaconda
    bash.x86_64                               4.2.46-30.el7                        @base    
    bind.x86_64                               32:9.9.4-61.el7                      @base    
    bind-libs.x86_64                          32:9.9.4-61.el7                      @base    
    bind-libs-lite.x86_64                     32:9.9.4-61.el7                      @base    
    bind-license.noarch                       32:9.9.4-61.el7                      @base    
    binutils.x86_64                           2.27-28.base.el7_5.1                 @updates 
    biosdevname.x86_64                        0.7.3-1.el7                          @base    
    btrfs-progs.x86_64                        4.9.1-1.el7                          @anaconda
    bzip2-libs.x86_64                         1.0.6-13.el7                         @anaconda
    ca-certificates.noarch                    2018.2.22-70.0.el7_5                 @updates 
    centos-logos.noarch                       70.0.6-3.el7.centos                  @anaconda
    centos-release.x86_64                     7-5.1804.el7.centos.2                @updates 
    chkconfig.x86_64                          1.7.4-1.el7                          @anaconda
    chrony.x86_64                             3.2-2.el7                            @base    
    coreutils.x86_64                          8.22-21.el7                          @base    
    cpio.x86_64                               2.11-27.el7                          @base    
    cracklib.x86_64                           2.9.0-11.el7                         @anaconda
    cracklib-dicts.x86_64                     2.9.0-11.el7                         @anaconda
    cronie.x86_64                             1.4.11-19.el7                        @base    
    cronie-anacron.x86_64                     1.4.11-19.el7                        @base    
    crontabs.noarch                           1.11-6.20121102git.el7               @anaconda
    cryptsetup-libs.x86_64                    1.7.4-4.el7                          @base    
    curl.x86_64                               7.29.0-46.el7                        @base    
    cyrus-sasl-lib.x86_64                     2.1.26-23.el7                        @base    
    dbus.x86_64                               1:1.10.24-7.el7                      @base    
    dbus-glib.x86_64                          0.100-7.el7                          @anaconda
    dbus-libs.x86_64                          1:1.10.24-7.el7                      @base    
    dbus-python.x86_64                        1.1.1-9.el7                          @anaconda
    device-mapper.x86_64                      7:1.02.146-4.el7                     @base    
    device-mapper-event.x86_64                7:1.02.146-4.el7                     @base    
    device-mapper-event-libs.x86_64           7:1.02.146-4.el7                     @base    
    device-mapper-libs.x86_64                 7:1.02.146-4.el7                     @base    
    device-mapper-persistent-data.x86_64      0.7.3-3.el7                          @base    
    dhclient.x86_64                           12:4.2.5-68.el7.centos.1             @updates 
    dhcp-common.x86_64                        12:4.2.5-68.el7.centos.1             @updates 
    dhcp-libs.x86_64                          12:4.2.5-68.el7.centos.1             @updates 
    diffutils.x86_64                          3.3-4.el7                            @anaconda
    dmidecode.x86_64                          1:3.0-5.el7                          @anaconda
    dracut.x86_64                             033-535.el7                          @base    
    dracut-config-rescue.x86_64               033-535.el7                          @base    
    dracut-network.x86_64                     033-535.el7                          @base    
    e2fsprogs.x86_64                          1.42.9-12.el7_5                      @updates 
    e2fsprogs-libs.x86_64                     1.42.9-12.el7_5                      @updates 
    ebtables.x86_64                           2.0.10-16.el7                        @base    
    elfutils-default-yama-scope.noarch        0.170-4.el7                          @base    
    elfutils-libelf.x86_64                    0.170-4.el7                          @base    
    elfutils-libs.x86_64                      0.170-4.el7                          @base    
    ethtool.x86_64                            2:4.8-7.el7                          @base    
    expat.x86_64                              2.1.0-10.el7_3                       @anaconda
    file.x86_64                               5.11-33.el7                          @anaconda
    file-libs.x86_64                          5.11-33.el7                          @anaconda
    filesystem.x86_64                         3.2-25.el7                           @base    
    findutils.x86_64                          1:4.5.11-5.el7                       @anaconda
    fipscheck.x86_64                          1.4.1-6.el7                          @anaconda
    fipscheck-lib.x86_64                      1.4.1-6.el7                          @anaconda
    firewalld.noarch                          0.4.4.4-14.el7                       @base    
    firewalld-filesystem.noarch               0.4.4.4-14.el7                       @base    
    freetype.x86_64                           2.4.11-15.el7                        @anaconda
    fxload.x86_64                             2002_04_11-16.el7                    @anaconda
    gawk.x86_64                               4.0.2-4.el7_3.1                      @anaconda
    gdbm.x86_64                               1.10-8.el7                           @anaconda
    gettext.x86_64                            0.19.8.1-2.el7                       @anaconda
    gettext-libs.x86_64                       0.19.8.1-2.el7                       @anaconda
    glib2.x86_64                              2.54.2-2.el7                         @base    
    glibc.x86_64                              2.17-222.el7                         @base    
    glibc-common.x86_64                       2.17-222.el7                         @base    
    gmp.x86_64                                1:6.0.0-15.el7                       @anaconda
    gnupg2.x86_64                             2.0.22-4.el7                         @anaconda
    gobject-introspection.x86_64              1.50.0-1.el7                         @anaconda
    gpgme.x86_64                              1.3.2-5.el7                          @anaconda
    grep.x86_64                               2.20-3.el7                           @anaconda
    groff-base.x86_64                         1.22.2-8.el7                         @anaconda
    grub2.x86_64                              1:2.02-0.65.el7.centos.2             @base    
    grub2-common.noarch                       1:2.02-0.65.el7.centos.2             @base    
    grub2-pc.x86_64                           1:2.02-0.65.el7.centos.2             @base    
    grub2-pc-modules.noarch                   1:2.02-0.65.el7.centos.2             @base    
    grub2-tools.x86_64                        1:2.02-0.65.el7.centos.2             @base    
    grub2-tools-extra.x86_64                  1:2.02-0.65.el7.centos.2             @base    
    grub2-tools-minimal.x86_64                1:2.02-0.65.el7.centos.2             @base    
    grubby.x86_64                             8.28-23.el7                          @anaconda
    gzip.x86_64                               1.5-10.el7                           @base    
    hardlink.x86_64                           1:1.0-19.el7                         @anaconda
    hostname.x86_64                           3.13-3.el7                           @anaconda
    hwdata.x86_64                             0.252-8.8.el7                        @base    
    info.x86_64                               5.1-5.el7                            @base    
    initscripts.x86_64                        9.49.41-1.el7                        @base    
    iproute.x86_64                            4.11.0-14.el7                        @base    
    iprutils.x86_64                           2.4.15.1-1.el7                       @base    
    ipset.x86_64                              6.29-1.el7                           @anaconda
    ipset-libs.x86_64                         6.29-1.el7                           @anaconda
    iptables.x86_64                           1.4.21-24.1.el7_5                    @updates 
    iputils.x86_64                            20160308-10.el7                      @anaconda
    irqbalance.x86_64                         3:1.0.7-11.el7                       @base    
    ivtv-firmware.noarch                      2:20080701-26.el7                    @anaconda
    iwl100-firmware.noarch                    39.31.5.1-62.2.el7_5                 @updates 
    iwl1000-firmware.noarch                   1:39.31.5.1-62.2.el7_5               @updates 
    iwl105-firmware.noarch                    18.168.6.1-62.2.el7_5                @updates 
    iwl135-firmware.noarch                    18.168.6.1-62.2.el7_5                @updates 
    iwl2000-firmware.noarch                   18.168.6.1-62.2.el7_5                @updates 
    iwl2030-firmware.noarch                   18.168.6.1-62.2.el7_5                @updates 
    iwl3160-firmware.noarch                   22.0.7.0-62.2.el7_5                  @updates 
    iwl3945-firmware.noarch                   15.32.2.9-62.2.el7_5                 @updates 
    iwl4965-firmware.noarch                   228.61.2.24-62.2.el7_5               @updates 
    iwl5000-firmware.noarch                   8.83.5.1_1-62.2.el7_5                @updates 
    iwl5150-firmware.noarch                   8.24.2.2-62.2.el7_5                  @updates 
    iwl6000-firmware.noarch                   9.221.4.1-62.2.el7_5                 @updates 
    iwl6000g2a-firmware.noarch                17.168.5.3-62.2.el7_5                @updates 
    iwl6000g2b-firmware.noarch                17.168.5.2-62.2.el7_5                @updates 
    iwl6050-firmware.noarch                   41.28.5.1-62.2.el7_5                 @updates 
    iwl7260-firmware.noarch                   22.0.7.0-62.2.el7_5                  @updates 
    iwl7265-firmware.noarch                   22.0.7.0-62.2.el7_5                  @updates 
    jansson.x86_64                            2.10-1.el7                           @anaconda
    kbd.x86_64                                1.15.5-13.el7                        @anaconda
    kbd-legacy.noarch                         1.15.5-13.el7                        @anaconda
    kbd-misc.noarch                           1.15.5-13.el7                        @anaconda
    kernel.x86_64                             3.10.0-693.el7                       @anaconda
    kernel.x86_64                             3.10.0-862.6.3.el7                   @updates 
    kernel-tools.x86_64                       3.10.0-862.6.3.el7                   @updates 
    kernel-tools-libs.x86_64                  3.10.0-862.6.3.el7                   @updates 
    kexec-tools.x86_64                        2.0.15-13.el7                        @base    
    keyutils-libs.x86_64                      1.5.8-3.el7                          @anaconda
    kmod.x86_64                               20-21.el7                            @base    
    kmod-libs.x86_64                          20-21.el7                            @base    
    kpartx.x86_64                             0.4.9-119.el7                        @base    
    krb5-libs.x86_64                          1.15.1-19.el7                        @updates 
    less.x86_64                               458-9.el7                            @anaconda
    libacl.x86_64                             2.2.51-14.el7                        @base    
    libaio.x86_64                             0.3.109-13.el7                       @anaconda
    libassuan.x86_64                          2.1.0-3.el7                          @anaconda
    libattr.x86_64                            2.4.46-13.el7                        @base    
    libblkid.x86_64                           2.23.2-52.el7                        @base    
    libcap.x86_64                             2.22-9.el7                           @anaconda
    libcap-ng.x86_64                          0.7.5-4.el7                          @anaconda
    libcom_err.x86_64                         1.42.9-12.el7_5                      @updates 
    libcroco.x86_64                           0.6.11-1.el7                         @anaconda
    libcurl.x86_64                            7.29.0-46.el7                        @base    
    libdaemon.x86_64                          0.14-7.el7                           @anaconda
    libdb.x86_64                              5.3.21-24.el7                        @base    
    libdb-utils.x86_64                        5.3.21-24.el7                        @base    
    libdrm.x86_64                             2.4.83-2.el7                         @base    
    libedit.x86_64                            3.0-12.20121213cvs.el7               @anaconda
    libestr.x86_64                            0.1.9-2.el7                          @anaconda
    libfastjson.x86_64                        0.99.4-2.el7                         @anaconda
    libffi.x86_64                             3.0.13-18.el7                        @anaconda
    libgcc.x86_64                             4.8.5-28.el7_5.1                     @updates 
    libgcrypt.x86_64                          1.5.3-14.el7                         @anaconda
    libgomp.x86_64                            4.8.5-28.el7_5.1                     @updates 
    libgpg-error.x86_64                       1.12-3.el7                           @anaconda
    libidn.x86_64                             1.28-4.el7                           @anaconda
    libmnl.x86_64                             1.0.3-7.el7                          @anaconda
    libmount.x86_64                           2.23.2-52.el7                        @base    
    libndp.x86_64                             1.2-7.el7                            @anaconda
    libnetfilter_conntrack.x86_64             1.0.6-1.el7_3                        @anaconda
    libnfnetlink.x86_64                       1.0.1-4.el7                          @anaconda
    libnl3.x86_64                             3.2.28-4.el7                         @anaconda
    libnl3-cli.x86_64                         3.2.28-4.el7                         @anaconda
    libpciaccess.x86_64                       0.14-1.el7                           @base    
    libpipeline.x86_64                        1.2.3-3.el7                          @anaconda
    libpwquality.x86_64                       1.2.3-5.el7                          @base    
    libseccomp.x86_64                         2.3.1-3.el7                          @anaconda
    libselinux.x86_64                         2.5-12.el7                           @base    
    libselinux-python.x86_64                  2.5-12.el7                           @base    
    libselinux-utils.x86_64                   2.5-12.el7                           @base    
    libsemanage.x86_64                        2.5-11.el7                           @base    
    libsepol.x86_64                           2.5-8.1.el7                          @base    
    libss.x86_64                              1.42.9-12.el7_5                      @updates 
    libssh2.x86_64                            1.4.3-10.el7_2.1                     @anaconda
    libstdc++.x86_64                          4.8.5-28.el7_5.1                     @updates 
    libsysfs.x86_64                           2.1.0-16.el7                         @anaconda
    libtasn1.x86_64                           4.10-1.el7                           @anaconda
    libteam.x86_64                            1.27-4.el7                           @base    
    libunistring.x86_64                       0.9.3-9.el7                          @anaconda
    libuser.x86_64                            0.60-9.el7                           @base    
    libutempter.x86_64                        1.1.6-4.el7                          @anaconda
    libuuid.x86_64                            2.23.2-52.el7                        @base    
    libverto.x86_64                           0.2.5-4.el7                          @anaconda
    libxml2.x86_64                            2.9.1-6.el7_2.3                      @anaconda
    linux-firmware.noarch                     20180220-62.2.git6d51311.el7_5       @updates 
    logrotate.x86_64                          3.8.6-15.el7                         @base    
    lsscsi.x86_64                             0.27-6.el7                           @anaconda
    lua.x86_64                                5.1.4-15.el7                         @anaconda
    lvm2.x86_64                               7:2.02.177-4.el7                     @base    
    lvm2-libs.x86_64                          7:2.02.177-4.el7                     @base    
    lz4.x86_64                                1.7.5-2.el7                          @base    
    lzo.x86_64                                2.06-8.el7                           @anaconda
    make.x86_64                               1:3.82-23.el7                        @anaconda
    man-db.x86_64                             2.6.3-9.el7                          @anaconda
    mariadb-libs.x86_64                       1:5.5.56-2.el7                       @anaconda
    microcode_ctl.x86_64                      2:2.1-29.2.el7_5                     @updates 
    mozjs17.x86_64                            17.0.0-20.el7                        @base    
    ncurses.x86_64                            5.9-14.20130511.el7_4                @base    
    ncurses-base.noarch                       5.9-14.20130511.el7_4                @base    
    ncurses-libs.x86_64                       5.9-14.20130511.el7_4                @base    
    net-tools.x86_64                          2.0-0.22.20131004git.el7             @anaconda
    newt.x86_64                               0.52.15-4.el7                        @anaconda
    newt-python.x86_64                        0.52.15-4.el7                        @anaconda
    nspr.x86_64                               4.19.0-1.el7_5                       @updates 
    nss.x86_64                                3.36.0-5.el7_5                       @updates 
    nss-pem.x86_64                            1.0.3-4.el7                          @anaconda
    nss-softokn.x86_64                        3.36.0-5.el7_5                       @updates 
    nss-softokn-freebl.x86_64                 3.36.0-5.el7_5                       @updates 
    nss-sysinit.x86_64                        3.36.0-5.el7_5                       @updates 
    nss-tools.x86_64                          3.36.0-5.el7_5                       @updates 
    nss-util.x86_64                           3.36.0-1.el7_5                       @updates 
    numactl-libs.x86_64                       2.0.9-7.el7                          @base    
    openldap.x86_64                           2.4.44-15.el7_5                      @updates 
    openssh.x86_64                            7.4p1-16.el7                         @base    
    openssh-clients.x86_64                    7.4p1-16.el7                         @base    
    openssh-server.x86_64                     7.4p1-16.el7                         @base    
    openssl.x86_64                            1:1.0.2k-12.el7                      @base    
    openssl-libs.x86_64                       1:1.0.2k-12.el7                      @base    
    os-prober.x86_64                          1.58-9.el7                           @anaconda
    p11-kit.x86_64                            0.23.5-3.el7                         @anaconda
    p11-kit-trust.x86_64                      0.23.5-3.el7                         @anaconda
    pam.x86_64                                1.1.8-22.el7                         @base    
    parted.x86_64                             3.1-29.el7                           @base    
    passwd.x86_64                             0.79-4.el7                           @anaconda
    pciutils-libs.x86_64                      3.5.1-3.el7                          @base    
    pcre.x86_64                               8.32-17.el7                          @anaconda
    pinentry.x86_64                           0.8.1-17.el7                         @anaconda
    pkgconfig.x86_64                          1:0.27.1-4.el7                       @anaconda
    plymouth.x86_64                           0.8.9-0.31.20140113.el7.centos       @base    
    plymouth-core-libs.x86_64                 0.8.9-0.31.20140113.el7.centos       @base    
    plymouth-scripts.x86_64                   0.8.9-0.31.20140113.el7.centos       @base    
    policycoreutils.x86_64                    2.5-22.el7                           @base    
    polkit.x86_64                             0.112-14.el7                         @base    
    polkit-pkla-compat.x86_64                 0.1-4.el7                            @anaconda
    popt.x86_64                               1.13-16.el7                          @anaconda
    postfix.x86_64                            2:2.10.1-6.el7                       @anaconda
    procps-ng.x86_64                          3.3.10-17.el7_5.2                    @updates 
    pth.x86_64                                2.0.7-23.el7                         @anaconda
    pygpgme.x86_64                            0.3-9.el7                            @anaconda
    pyliblzma.x86_64                          0.5.3-11.el7                         @anaconda
    python.x86_64                             2.7.5-68.el7                         @base    
    python-configobj.noarch                   4.7.2-7.el7                          @anaconda
    python-decorator.noarch                   3.4.0-3.el7                          @anaconda
    python-firewall.noarch                    0.4.4.4-14.el7                       @base    
    python-gobject-base.x86_64                3.22.0-1.el7_4.1                     @base    
    python-iniparse.noarch                    0.4-9.el7                            @anaconda
    python-libs.x86_64                        2.7.5-68.el7                         @base    
    python-linux-procfs.noarch                0.4.9-3.el7                          @anaconda
    python-perf.x86_64                        3.10.0-862.6.3.el7                   @updates 
    python-pycurl.x86_64                      7.19.0-19.el7                        @anaconda
    python-pyudev.noarch                      0.15-9.el7                           @anaconda
    python-schedutils.x86_64                  0.4-6.el7                            @anaconda
    python-slip.noarch                        0.4.0-4.el7                          @base    
    python-slip-dbus.noarch                   0.4.0-4.el7                          @base    
    python-urlgrabber.noarch                  3.10-8.el7                           @anaconda
    pyxattr.x86_64                            0.5.1-5.el7                          @anaconda
    qrencode-libs.x86_64                      3.4.1-3.el7                          @anaconda
    r1soft-getmodule.x86_64                   1.0.0-64                             @r1soft  
    readline.x86_64                           6.2-10.el7                           @anaconda
    rootfiles.noarch                          8.1-11.el7                           @anaconda
    rpm.x86_64                                4.11.3-32.el7                        @base    
    rpm-build-libs.x86_64                     4.11.3-32.el7                        @base    
    rpm-libs.x86_64                           4.11.3-32.el7                        @base    
    rpm-python.x86_64                         4.11.3-32.el7                        @base    
    rsyslog.x86_64                            8.24.0-16.el7_5.4                    @updates 
    sed.x86_64                                4.2.2-5.el7                          @anaconda
    selinux-policy.noarch                     3.13.1-192.el7_5.4                   @updates 
    selinux-policy-targeted.noarch            3.13.1-192.el7_5.4                   @updates 
    serverbackup-agent.x86_64                 6.6.2-57                             @r1soft  
    serverbackup-async-agent-2-6.x86_64       6.6.2-57                             @r1soft  
    serverbackup-enterprise-agent.x86_64      6.6.2-57                             @r1soft  
    serverbackup-setup.x86_64                 6.6.2-57                             @r1soft  
    setup.noarch                              2.8.71-9.el7                         @base    
    shadow-utils.x86_64                       2:4.1.5.1-24.el7                     @anaconda
    shared-mime-info.x86_64                   1.8-4.el7                            @base    
    slang.x86_64                              2.2.4-11.el7                         @anaconda
    snappy.x86_64                             1.1.0-3.el7                          @anaconda
    sqlite.x86_64                             3.7.17-8.el7                         @anaconda
    sudo.x86_64                               1.8.19p2-14.el7_5                    @updates 
    systemd.x86_64                            219-57.el7                           @base    
    systemd-libs.x86_64                       219-57.el7                           @base    
    systemd-sysv.x86_64                       219-57.el7                           @base    
    sysvinit-tools.x86_64                     2.88-14.dsf.el7                      @anaconda
    tar.x86_64                                2:1.26-34.el7                        @base    
    tcp_wrappers-libs.x86_64                  7.6-77.el7                           @anaconda
    teamd.x86_64                              1.27-4.el7                           @base    
    tuned.noarch                              2.9.0-1.el7                          @base    
    tzdata.noarch                             2018e-3.el7                          @updates 
    ustr.x86_64                               1.0.4-16.el7                         @anaconda
    util-linux.x86_64                         2.23.2-52.el7                        @base    
    vim-minimal.x86_64                        2:7.4.160-4.el7                      @base    
    virt-what.x86_64                          1.18-4.el7                           @base    
    wget.x86_64                               1.14-15.el7_4.1                      @base    
    which.x86_64                              2.20-7.el7                           @anaconda
    wpa_supplicant.x86_64                     1:2.6-9.el7                          @base    
    xfsprogs.x86_64                           4.5.0-15.el7                         @base    
    xz.x86_64                                 5.2.2-1.el7                          @anaconda
    xz-libs.x86_64                            5.2.2-1.el7                          @anaconda
    yum.noarch                                3.4.3-158.el7.centos                 @base    
    yum-metadata-parser.x86_64                1.1.4-10.el7                         @anaconda
    yum-plugin-fastestmirror.noarch           1.1.31-45.el7                        @base    
    zlib.x86_64                               1.2.7-17.el7                         @anaconda
    
     
  18. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    cheers.. now try 123.09beta01 install :)
     
    • Like Like x 1
  19. deltahf

    deltahf Premium Member Premium Member

    299
    134
    43
    Jun 8, 2014
    Ratings:
    +216
    Local Time:
    2:35 PM
    OK! To verify I can use the PHP 7.2.7 installer too?

    Code (Text):
    yum -y update; curl -O https://centminmod.com/betainstaller72.sh && chmod 0700 betainstaller72.sh && bash betainstaller72.sh
     
  20. eva2000

    eva2000 Administrator Staff Member

    37,258
    8,140
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,532
    Local Time:
    5:35 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    Yup that will install PHP 7.2.7 as default instead of PHP 5.6.36 with the regular betainstaller.sh :)
     
    • Like Like x 1
..