Join the community today
Register Now

Nginx 1.9.10 Security Advisories (CVE-2016-0742, CVE-2016-0746, CVE-2016-0747)

Discussion in 'Centmin Mod News' started by eva2000, Jan 27, 2016.

Thread Status:
Not open for further replies.
  1. eva2000

    eva2000 Administrator Staff Member

    30,178
    6,786
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,139
    Local Time:
    10:33 AM
    Nginx 1.13.x
    MariaDB 5.5

    Nginx 1.9.10 Security Advisories



    Updated both Centmin Mod 1.2.3-eva2000.08 stable and 1.2.3-eva2000.09 beta01 branches for Nginx 1.9.10 defaults for security fixes CVE-2016-0742, CVE-2016-0746, and CVE-2016-0747. For existing Centmin Mod Nginx users, use centmin.sh menu option 4 to update Nginx to 1.9.10.

    To update your Centmin Mod builds follow instructions at centminmod.com/upgrade.html and respective version threads below:
     
    • Like Like x 1
Thread Status:
Not open for further replies.