Welcome to Centmin Mod Community
Register Now

Stable Branch nginx 1.15.5 default for 123.08stable

Discussion in 'Centmin Mod Github Commits' started by eva2000, Oct 5, 2018.

  1. eva2000

    eva2000 Administrator Staff Member

    38,545
    8,501
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,066
    Local Time:
    4:36 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
  2. Kintaro

    Kintaro Member

    59
    2
    8
    Dec 2, 2016
    Ratings:
    +11
    Local Time:
    7:36 AM
    1.9.10
    MariaDB 10
    I noticed that the linode stackscript install the beta version, correct?
    do you suggest to use the stable? is possible to have linode stackscript for the stable one or beta can be "downgraded" to stable?
     
  3. eva2000

    eva2000 Administrator Staff Member

    38,545
    8,501
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +13,066
    Local Time:
    4:36 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    123.09beta01 is best as all latest fixes/improved functions are in it including PHP 7.2+ support which 123.08stable doesn't have only really support to PHP 7.0/7.1
     
    • Informative Informative x 1
..