Learn about Centmin Mod LEMP Stack today
Become a Member

Install New install - migrating from EasyEngine - question about Cache Enabler

Discussion in 'Install & Upgrades or Pre-Install Questions' started by top, Jun 23, 2021.

  1. top

    top New Member

    10
    9
    3
    Jun 2, 2017
    Ratings:
    +9
    Local Time:
    6:33 AM
    I migrated a site from EasyEngine to a fresh install from Centmin Mod. All the pre-installed plugins (including Cache Enabler) got overwritten and deleted once I moved the old website using Updraft Plus. I don't plan on using the other plugins like Autoptimize, I only plan on using Cache Enabler.

    So now my question is - how do I install the correct Cache Enabler plugin version and how do I properly configure it? I also noticed for some reason updates for cache enabler are blocked, so which version of the plugin should I use?

    This is what I currently have but I'm not sure if it's set up properly to work with the menu option 22 setup.

    [​IMG]

     
  2. eva2000

    eva2000 Administrator Staff Member

    47,292
    10,703
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,628
    Local Time:
    2:33 PM
    Nginx 1.19.x
    MariaDB 5.5/10.x