Want more timely Centmin Mod News Updates?
Become a Member

Wordpress "masterkey" (jupiter theme) not working after migration

Discussion in 'Blogs & CMS usage' started by joshuah, Nov 24, 2017.

  1. joshuah

    joshuah Member

    121
    14
    18
    Apr 3, 2017
    Ratings:
    +17
    Local Time:
    12:29 PM
    hello,

    Running the latest beta... I installed using option 22.

    Whenever I try to access the masterkey control panel, it just shows up like this:

    http://prntscr.com/heich9

    I checked the error console and there is nothing showing there. I have no idea why it's not showing all the settings like it should?

    I tried editing /usr/local/nginx/conf/wpincludes/$VHOST/wpsecure_$vhost.conf and commenting theseL:

    # include /usr/local/nginx/conf/autoprotect/$vhost.com.au/autoprotect-$vhost.conf;

    and

    # include /usr/local/nginx/conf/wpincludes/$VHOST.com.au/wpsecure_$vHOST.com.au.conf;

    I then restarted nginx and still nothing is showing up... i am soo confused... :s
     
  2. joshuah

    joshuah Member

    121
    14
    18
    Apr 3, 2017
    Ratings:
    +17
    Local Time:
    12:29 PM
    Not sure if this helps or not?

    Code:
    2017/11/24 14:30:21 [error] 30065#30065: *254 FastCGI sent in stderr: "PHP message: PHP Warning:  Declaration of WPBakeryVisualComposer::addShortCode($shortcode) should be compatible with WPBakeryVisualComposerAbstract::addShortCode($tag, $func) in /home/nginx/domains/vhost.com.au/public/wp-content/themes/jupiter/framework/page-composer/composer/lib/composer.php on line 0" while reading response header from upstream, client: 103.193.166.187, server: vhost.com.au, request: "POST /wp-admin/admin-ajax.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "vhost.com.au", referrer: "http://vhost.com.au/wp-admin/customize.php?theme=child&return=/wp-admin/themes.php&changeset_uuid=ae6d5c08-020e-4337-a627-d92394"
     
  3. eva2000

    eva2000 Administrator Staff Member

    31,021
    6,924
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,430
    Local Time:
    11:29 AM
    Nginx 1.13.x
    MariaDB 5.5
    looks like WP theme's php code isn't compatible with PHP version used so contact theme developer

    4yr old support post at https://themeforest.net/comments/4572855 and reply at https://themeforest.net/comments/4574292
     
  4. sfs00784

    sfs00784 Member

    30
    4
    8
    Nov 8, 2017
    Ratings:
    +12
    Local Time:
    9:29 AM
    Outdated wordpress theme (looks like the 2014 version). either update your theme or downgrade your php?