Welcome to Centmin Mod Community
Become a Member

MariaDB MariaDB, Percona, Oracle MySQL Security Vulnerabilities CVE-2016-6663, CVE-2016-6664

Discussion in 'MariaDB & General MySQL news & discussions' started by eva2000, Nov 6, 2016.

  1. eva2000

    eva2000 Administrator Staff Member

    30,194
    6,789
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,144
    Local Time:
    8:41 AM
    Nginx 1.13.x
    MariaDB 5.5
    MariaDB, Percona and Oracle MySQL servers have two security vulnerabilities reported for CVE-2016-6663 and CVE-2016-6664. These were fixed in MariaDB back in September and October MariaDB server releases for 5.5.2, 10.0.28 and 10.1.18 already.

    Relevant to MariaDB for Centmin Mod LEMP stack installs is Update on Security Vulnerabilities CVE-2016-6663 and CVE-2016-6664 Related to MariaDB Server | MariaDB

     
  2. eva2000

    eva2000 Administrator Staff Member

    30,194
    6,789
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +10,144
    Local Time:
    8:41 AM
    Nginx 1.13.x
    MariaDB 5.5