Learn about Centmin Mod LEMP Stack today
Become a Member

MariaDB 10.2.x as default on Centminmod installs

Discussion in 'Feature Requests & Suggestions' started by pamamolf, Mar 12, 2019.

  1. pamamolf

    pamamolf Premium Member Premium Member

    3,772
    366
    83
    May 31, 2014
    Ratings:
    +706
    Local Time:
    2:35 PM
    Nginx-1.17.x
    MariaDB 10.3.x
    Hello

    I would like to recommend to have MariaDB 10.2.x as default on Centminmod installs :)

    Thank you
     
  2. eva2000

    eva2000 Administrator Staff Member

    44,152
    10,062
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,549
    Local Time:
    9:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    Yeah last year I would of agreed when I hadn't tested MariaDB 10.3 much. But lately I have been doing MariaDB 10.3 default installs for 123.09beta01 and comfortable with MariaDB 10.3 as default. Though I can see where some folks might be more comfortable with 10.2 as default.
     
  3. pamamolf

    pamamolf Premium Member Premium Member

    3,772
    366
    83
    May 31, 2014
    Ratings:
    +706
    Local Time:
    2:35 PM
    Nginx-1.17.x
    MariaDB 10.3.x
    10.3.x is fine also as default but the one line installer for php 7.2.x installs 10.1.x ....
     
  4. eva2000

    eva2000 Administrator Staff Member

    44,152
    10,062
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,549
    Local Time:
    9:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    • Informative Informative x 1
  5. eva2000

    eva2000 Administrator Staff Member

    44,152
    10,062
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +15,549
    Local Time:
    9:35 PM
    Nginx 1.17.x
    MariaDB 5.5/10.x
    • Like Like x 1
    • Winner Winner x 1