Get the most out of your Centmin Mod LEMP stack
Become a Member

vBulletin Latest PHP version compatible for this verion? (You are currently running vBulletin version 4.2.2 P)

Discussion in 'Forum software usage' started by rdan, Oct 24, 2015.

  1. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    I just read several vbulletin pages and looks like only compatible up to PHP 5.4.
    I'm just very noob on VB4 :|
     
  2. eva2000

    eva2000 Administrator Staff Member

    35,990
    7,896
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,174
    Local Time:
    3:03 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    vB 4.2.3 for PHP 5.5
     
    • Informative Informative x 1
  3. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    He's still using VB 4.2.2 patch 4 (So will stick on PHP 5.4 for now).
    Thanks Eva for your support.
     
  4. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    How come dragonbyte-tech.com/forum.php is running PHP 5.6.14?
    Is it possible to run it on VB 4.2.2 patch 4? with some adjustment?
     
  5. eva2000

    eva2000 Administrator Staff Member

    35,990
    7,896
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,174
    Local Time:
    3:03 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    they're running vB 4.2.3 :)
     
    • Like Like x 1
  6. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    Never mind, will be migrating to XenForo next month :)
     
    • Like Like x 1
  7. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    And I think I will just utilize vboptimize for now instead of fastcgi_cache :).
     
  8. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    First time I saw this on Linode :/
    [​IMG]

    I tried to disable cloudflare for several minutes to try to figure out why it's always saying site is down.
    and the attack came in.
     
    • Informative Informative x 1
  9. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    More than Linode null route our IP, even the upstream provider null route it.
     
  10. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    Sucuri save me once again :)
    [​IMG]
     
  11. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    So it's useless to use Sucuri when the VB4 Forum send out emails :(.
    How can I disable all emails of VB4 via config.php? :(
     
  12. eva2000

    eva2000 Administrator Staff Member

    35,990
    7,896
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,174
    Local Time:
    3:03 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    just like Xenforo use 3rd party smtp that doesn't pass on origin IP i.e Amazon SES
     
  13. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    For quick solution, does VB4 have code I can use on config.php?
    Second time we're banned on Linode even using Sucuri :/
     
  14. eva2000

    eva2000 Administrator Staff Member

    35,990
    7,896
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,174
    Local Time:
    3:03 AM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    set in admincp options
     
    • Informative Informative x 1
  15. rdan

    rdan Premium Member Premium Member

    4,255
    1,034
    113
    May 25, 2014
    Ratings:
    +1,486
    Local Time:
    1:03 AM
    Mainline
    10.2
    Vb Options > Email Options > Enable Email features? > No ?
    That's it? :)
     
..