Learn about Centmin Mod LEMP Stack today
Become a Member

Cloudflare Issues with 1.1.1.1

Discussion in 'VPS Provider Network Status' started by eva2000, Jan 14, 2021 at 2:54 AM.

  1. eva2000

    eva2000 Administrator Staff Member

    45,974
    10,444
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +16,206
    Local Time:
    8:36 AM
    Nginx 1.19.x
    MariaDB 5.5/10.x
    Jan 13, 16:52 UTC
    Investigating - Cloudflare is aware of an issue with 1.1.1.1 for some users.

    We are investigating the underlying cause, but for now we recommend using 1.0.0.1 instead, if you are experiencing issues with 1.1.1.1.

    Continue reading...