Join the community today
Become a Member

Nginx PageSpeed Issue: Avatar on bottom of page..?

Discussion in 'Nginx, PHP-FPM & MariaDB MySQL' started by BobbyWibowo, Mar 16, 2016.

  1. BobbyWibowo

    BobbyWibowo Active Member

    166
    36
    28
    Jul 30, 2015
    Medan, Indonesia
    Ratings:
    +57
    Local Time:
    12:24 AM
    screenshot-www.endlesshorizon.net 2016-03-15 22-47-30.png
    So yeah, I'm getting this issue lately. Happens on all forums pages and Admin CP login page. After you login to Admin CP, instead of the avatar, xenForo logo will move to the bottom of all Admin CP pages instead.

    I believe there were a few occasions of this happening in Centmin Mod forums a few weeks ago. But I haven't been able to see it again lately.

    Anybody possibly knows what's up?
     
  2. BobbyWibowo

    BobbyWibowo Active Member

    166
    36
    28
    Jul 30, 2015
    Medan, Indonesia
    Ratings:
    +57
    Local Time:
    12:24 AM
  3. eva2000

    eva2000 Administrator Staff Member

    29,015
    6,582
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +9,772
    Local Time:
    3:24 AM
    Nginx 1.13.x
    MariaDB 5.5
  4. BobbyWibowo

    BobbyWibowo Active Member

    166
    36
    28
    Jul 30, 2015
    Medan, Indonesia
    Ratings:
    +57
    Local Time:
    12:24 AM
    I knew from the beginning that it most likely had something to do with Inline Images rule, so I disabled that for now, which fortunately solved the issue as expected.
    But still.. it worked fine the first week or so I started using ngx_pagespeed 1.10.33.6-0 (previous versions that I've ever used never had the issue).