Want to subscribe to topics you're interested in?
Become a Member

Ioncube on PHP 7.2?

Discussion in 'Add Ons' started by BamaStangGuy, Mar 1, 2018.

  1. netheroez

    netheroez New Member

    20
    1
    3
    May 3, 2017
    Ratings:
    +1
    Local Time:
    5:48 PM
    How to check error log?
     
  2. netheroez

    netheroez New Member

    20
    1
    3
    May 3, 2017
    Ratings:
    +1
    Local Time:
    5:48 PM
    I deleted /etc/centminmod/ioncube.ini
    and my website is normal.

    Code:
    [08:32][[email protected] ~]# curl -I http://[remove].com
    HTTP/1.1 200 OK
    Date: Fri, 31 Aug 2018 08:33:14 GMT
    Content-Type: text/html; charset=UTF-8
    Connection: keep-alive
    Set-Cookie: __cfduid=d1389869739d902a67d87d9475a5831dc1535704394; expires=Sat, 31-Aug-19 08:33:14 GMT; path=/; domain=.[remove].com; HttpOnly
    Vary: Accept-Encoding
    X-Powered-By: centminmod
    X-Xss-Protection: 1; mode=block
    X-Content-Type-Options: nosniff
    Server: cloudflare
    CF-RAY: 452e26b2f3b8641b-FRA
    
    But I am required to install ioncube, to run this plugin.

    [​IMG]

    is this information complete to find the error?
    because for now I will downgrade to php version 5.6.37. so that this plugin still works.

    * Additional information, I get a message that the plugin still runs smoothly with PHP version 7.2.9 on VPSSIM.
     
    Last edited: Aug 31, 2018
  3. eva2000

    eva2000 Administrator Staff Member

    36,054
    7,910
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,192
    Local Time:
    8:48 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    check which ioncube version is used with VPSSIM
     
  4. eva2000

    eva2000 Administrator Staff Member

    36,054
    7,910
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +12,192
    Local Time:
    8:48 PM
    Nginx 1.15.x
    MariaDB 5.5/10.x
    from ioncube loader README.txt
     
..