Want to subscribe to topics you're interested in?
Become a Member

installing HHVM on CentOS 6.5

Discussion in 'Feature Requests & Suggestions' started by palPalani, Jun 2, 2014.

  1. rdan

    rdan Well-Known Member

    5,434
    1,395
    113
    May 25, 2014
    Ratings:
    +2,181
    Local Time:
    8:50 AM
    Mainline
    10.2
    Didn't tried it. But I think it's really PHP 7 problem.

     
  2. eva2000

    eva2000 Administrator Staff Member

    52,010
    11,978
    113
    May 24, 2014
    Brisbane, Australia
    Ratings:
    +18,475
    Local Time:
    10:50 AM
    Nginx 1.25.x
    MariaDB 10.x
    yeah most likely as PHP 7 is still pre-alpha !
     
  3. Matt Williams

    Matt Williams WordPress Fanatic

    537
    104
    43
    Nov 22, 2014
    Virginia, USA
    Ratings:
    +157
    Local Time:
    8:50 PM
    latest
    10
  4. rdan

    rdan Well-Known Member

    5,434
    1,395
    113
    May 25, 2014
    Ratings:
    +2,181
    Local Time:
    8:50 AM
    Mainline
    10.2
    On centminmod based server?
    Experience any crash issues? Or pretty stable?
     
  5. Matt Williams

    Matt Williams WordPress Fanatic

    537
    104
    43
    Nov 22, 2014
    Virginia, USA
    Ratings:
    +157
    Local Time:
    8:50 PM
    latest
    10
    So far only 1 crash. It just all of a sudden died which I have read that it does that every once in a blue moon. I re-installed everything again and it's been fine and stable ever since on all 3 installs. This is including the centminmod beta03 and have had zero issues for about 2 weeks now. However, getting SPDY to work has been a bit of a pain. It's just gives me a Redirect Loop no matter what I do so working to fix that...